Kawasaki ATV Forum Header   Kawasaki ATV Forum Header Right
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

Reply
 
LinkBack Thread Tools Display Modes
Old 11-22-2010, 07:51 PM   #1
Junior Member
Feedback Score: 0 reviews
 
Join Date: Nov 2010
Location: douglasville, ga
Posts: 2
View willyt's Photo Gallery(0)
Unhappy Bayou 300 4x4 bad problem...

hey guys, im totally new to the atv scene, been a dirtbike rider cuz i couldnt afford anything with 4 wheels lol. anyways, i found a REALLY amazing priced 1995 bayou 300 4x4, and im meeting the guy tomorrow to pick it up. he said the problem he has with it is when it is idleing in neutral, it makes a god awful noise. but when you put in in gear, it runs fine. i have seen people say things about worn belts, loose engine mounts, loose pins, everything. i have asked around and someone told me the clutch release bearing is going bad? any other offers on what is wrong with it? i really want to get it running good but i dont have too much cash, im hoping it isnt a big problem that i cant tackle, im pretty mechanically inclined but im no genius.

sorry for writing a book but i really want to get this thing running good and i dont want it to break on me if i ride it now...
willyt is offline   Reply With Quote
KawieRiders is the premier Kawasaki ATV Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
Old 12-01-2010, 11:27 PM   #2
Junior Member
Feedback Score: 0 reviews
 
Join Date: Nov 2010
Location: Kentucky
Posts: 4
View actionman's Photo Gallery(0)
Default

Sometimes, the centrifugal clutch drum backing plate(for lack of a better term by me) will have loose rivets, causing a moderately loud knocking sound. I hear these old bayous have piston slap as well, but Im not sure. If it's a real loud noise, I would stay away!
actionman is offline   Reply With Quote
Reply

Back to Top    Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Tags
300, bayou, noise, tranny, transmission


Search tags for this page
1995 bayou 300 specs
,

1995 kawasaki bayou 300

,
1995 kawasaki bayou 300 specs
,
95 kawasaki 300 4 wheeler
,

95 kawasaki bayou 300

,

95 kawasaki bayou 300 4x4

,

95 kawasaki bayou 300 specs

,

kawasaki bayou 300 4x4

,

kawasaki bayou 300 4x4 specs

,
kawasaki bayou 300 problems
,

kawasaki bayou 300 review

,
kawasaki bayou 300 reviews
,

kawasaki bayou 300 specs

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
bayou 220 clutch problem. nioleb Kawasaki Brute Force/Prairie/Bayou 3 08-26-2010 03:55 PM
Bayou 220 problem 1SlowSVT Kawasaki Brute Force/Prairie/Bayou 4 03-05-2010 06:39 AM
bayou carb problem 05fcpbrute Kawasaki Brute Force/Prairie/Bayou 2 01-23-2010 12:43 PM
Bayou 220 idle problem smallquads Kawasaki Brute Force/Prairie/Bayou 2 05-05-2003 05:21 AM
Bayou 220 problem GoonGrinch Kawasaki Brute Force/Prairie/Bayou 4 04-06-2003 11:31 PM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:35 PM.