Kawasaki ATV Forum Header   Kawasaki ATV Forum Header Right
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

Reply
 
LinkBack Thread Tools Display Modes
Old 02-03-2011, 07:04 PM   #1
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2011
Location: North Al
Posts: 2
View dodgewade's Photo Gallery(0)
Default 360 Prairie Hard starting

I have a 05?, 06? 360 Prairie that you can run the battery down trying to start, but pull the rope one time and it starts right up. Once started takes a while before it will idle without the choke being on at least a little. It seems to idle up on it own from time to time too. Once its warm other than the idle issue, it seems to run fine.

Any advice would be greatly appreciated.

Thanks,
dodgewade is offline   Reply With Quote
KawieRiders is the premier Kawasaki ATV Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
Old 02-04-2011, 05:56 AM   #2
Senior Member
Feedback Score: 0 reviews
 
hddi11's Avatar
 
Join Date: Oct 2010
Location: alabama
Posts: 108
View hddi11's Photo Gallery(0)
Wink

clean the carb!! Here is some info from nuther sites that may be helpfful!!!!!!!
Attached Files
File Type: pdf 360 prari carb issue.pdf (357.5 KB, 26 views)
File Type: pdf pilot screw setting instructions.pdf (101.2 KB, 21 views)
hddi11 is offline   Reply With Quote
Old 02-05-2011, 06:58 AM   #3
Junior Member
Feedback Score: 0 reviews
 
Join Date: Dec 2010
Location: Michigan
Posts: 5
View wingman72's Photo Gallery(0)
Default

You might want to check and adjust your exhaust valves. My 360 was difficult to start, took forever to idle without choke and after I would get it to run without choke, it would stall after returning to idle after running it wide open. It darted to backfire alot as well. My valve clearance was zero. I had the Carb rebuilt at the same time but mechanic said Carb looked good before the rebuild.
wingman72 is offline   Reply With Quote
Old 02-05-2011, 08:13 AM   #4
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2011
Location: Oklahoma
Posts: 8
View wistler1's Photo Gallery(0)
Default

I agree with wingman72. Try adjusting your valves. Mine is doing the exact same thing and Iv tried everything else.
wistler1 is offline   Reply With Quote
Old 02-05-2011, 03:14 PM   #5
Senior Member
Feedback Score: 3 reviews
 
NovaKaw650's Avatar
 
Join Date: Sep 2004
Location: Nova Scotia, Canada
Posts: 8,370
View NovaKaw650's Photo Gallery(0)
Default

Quote: Originally Posted by wingman72 View Post
You might want to check and adjust your exhaust valves. My 360 was difficult to start, took forever to idle without choke and after I would get it to run without choke, it would stall after returning to idle after running it wide open. It darted to backfire alot as well. My valve clearance was zero. I had the Carb rebuilt at the same time but mechanic said Carb looked good before the rebuild.
The valves go tight on the 360's for some reason, and you lose compression. A very common problem.
__________________
2002 665 Prairie
FPS 12:1 pistons
FST Stage II Cams
Mild porting
Crossover intakes
Modded airbox
Full Muzzy
Dalton weights
VFJ Springs
Other weird stuff

2011 Stratos 186XT Bass Boat
Mercury Optimax 115hp
Minn Kota 70lb 24v trolling motor
Lowrance Electronics
NovaKaw650 is online now   Reply With Quote
Old 02-05-2011, 03:59 PM   #6
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2011
Location: North Al
Posts: 2
View dodgewade's Photo Gallery(0)
Default

Thanks, I have an 08 I bought new and it is starting to do about the same. Guess I need to spend a w/e working on stuff when the weather warms a little.
dodgewade is offline   Reply With Quote
Old 02-06-2011, 05:16 AM   #7
Senior Member
Feedback Score: 0 reviews
 
ALDO's Avatar
 
Join Date: Oct 2009
Location: COSTA RICA
Posts: 233
View ALDO's Photo Gallery(0)
Default

This bikes have this problem, i live here in the tropic and have some little problems to start it in the morning, thats a normal issue of this big machine, but when it warms all is ok. This thread is similar :

Hard Starting Prairie 400

ALDO is offline   Reply With Quote
Old 02-06-2011, 01:49 PM   #8
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2011
Location: ashland oregon
Posts: 2
View larrydiamant's Photo Gallery(0)
Default Hard starting 360

Same problem with my '09 still under warranty. The manufacturer should have known this for a long while and may have suggested answers. Has anyone received advice from a Kawasaki mechanic?
larrydiamant is offline   Reply With Quote
Old 02-06-2011, 01:57 PM   #9
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2011
Location: ashland oregon
Posts: 2
View larrydiamant's Photo Gallery(0)
Default Hard starting 360

Same problem with my '09 still under warranty. The manufacturer should have known this for a long while and may have suggested answers. Has anyone received advice from a Kawasaki mechanic?
larrydiamant is offline   Reply With Quote
Reply

Back to Top    Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou


Search tags for this page
03 kawasaki prairie 360 hard to start
,
2007 kawasaki prairie 360 how to start
,
360 prairie pull rope without battery
,
can you pull start a 360 kawasaki prairie
,
how to start a kawasaki atv prairie 360
,
how to start a kawasaki prairie
,
how to start a kawasaki prairie atv
,
kawasaki 360 hard to start
,

kawasaki prairie 360 hard to start

,

kawasaki prairie 360 will not start

,
prairie 360 compression
,
prairie 360 hard start
,
prairie 360 hard to start
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Starting Prairie 400 Part 2 dirtdemon Kawasaki Brute Force/Prairie/Bayou 5 08-01-2011 06:51 PM
Hard Starting Prairie 400 dirtdemon Kawasaki Brute Force/Prairie/Bayou 8 01-10-2011 06:25 PM
hard & erractic starting 650 prairie mainer Kawasaki Brute Force/Prairie/Bayou 2 06-08-2009 12:00 PM
very hard starting big d Kawasaki KFX700 V-Force 10 07-21-2008 06:34 PM
hard starting?? Tobys 2 strokes Kawasaki Tecate 7 06-03-2007 09:49 PM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:39 PM.