360 Prairie Hard starting - Kawasaki ATV Forum
Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 02-03-2011, 08:04 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2011
Location: North Al
Posts: 2
360 Prairie Hard starting

I have a 05?, 06? 360 Prairie that you can run the battery down trying to start, but pull the rope one time and it starts right up. Once started takes a while before it will idle without the choke being on at least a little. It seems to idle up on it own from time to time too. Once its warm other than the idle issue, it seems to run fine.

Any advice would be greatly appreciated.

Thanks,
dodgewade is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 02-04-2011, 06:56 AM
Senior Member
Feedback Score: 0 reviews
 
hddi11's Avatar
 
Join Date: Oct 2010
Location: alabama
Posts: 108
Wink

clean the carb!! Here is some info from nuther sites that may be helpfful!!!!!!!
Attached Files
File Type: pdf 360 prari carb issue.pdf (357.5 KB, 26 views)
File Type: pdf pilot screw setting instructions.pdf (101.2 KB, 21 views)
hddi11 is offline  
post #3 of 9 Old 02-05-2011, 07:58 AM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Dec 2010
Location: Michigan
Posts: 5
You might want to check and adjust your exhaust valves. My 360 was difficult to start, took forever to idle without choke and after I would get it to run without choke, it would stall after returning to idle after running it wide open. It darted to backfire alot as well. My valve clearance was zero. I had the Carb rebuilt at the same time but mechanic said Carb looked good before the rebuild.
wingman72 is offline  
post #4 of 9 Old 02-05-2011, 09:13 AM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2011
Location: Oklahoma
Posts: 8
I agree with wingman72. Try adjusting your valves. Mine is doing the exact same thing and Iv tried everything else.
wistler1 is offline  
post #5 of 9 Old 02-05-2011, 04:14 PM
Senior Member
Feedback Score: 3 reviews
 
NovaKaw650's Avatar
 
Join Date: Sep 2004
Location: Nova Scotia, Canada
Posts: 11,336
Quote:
Originally Posted by wingman72 View Post
You might want to check and adjust your exhaust valves. My 360 was difficult to start, took forever to idle without choke and after I would get it to run without choke, it would stall after returning to idle after running it wide open. It darted to backfire alot as well. My valve clearance was zero. I had the Carb rebuilt at the same time but mechanic said Carb looked good before the rebuild.
The valves go tight on the 360's for some reason, and you lose compression. A very common problem.

2002 698 Prairie
VFJ 11.5:1 coated pistons
FST Stage II Cams
Fundy Performance Porting, 1mm milled off heads
Kibblewhite valves
Crossover intakes
Modded airbox
Full Muzzy
Custom machined stock weights
VFJ Springs
DynaTek CDI
Other weird stuff

2011 Stratos 186XT Bass Boat
Mercury Optimax 115hp
Minn Kota 70lb 24v trolling motor
Lowrance HDS 10 Electronics
NovaKaw650 is offline  
post #6 of 9 Old 02-05-2011, 04:59 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2011
Location: North Al
Posts: 2
Thanks, I have an 08 I bought new and it is starting to do about the same. Guess I need to spend a w/e working on stuff when the weather warms a little.
dodgewade is offline  
post #7 of 9 Old 02-06-2011, 06:16 AM
Senior Member
Feedback Score: 0 reviews
 
ALDO's Avatar
 
Join Date: Oct 2009
Location: COSTA RICA
Posts: 234
This bikes have this problem, i live here in the tropic and have some little problems to start it in the morning, thats a normal issue of this big machine, but when it warms all is ok. This thread is similar :

Hard Starting Prairie 400

ALDO is offline  
post #8 of 9 Old 02-06-2011, 02:49 PM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2011
Location: ashland oregon
Posts: 2
Hard starting 360

Same problem with my '09 still under warranty. The manufacturer should have known this for a long while and may have suggested answers. Has anyone received advice from a Kawasaki mechanic?
larrydiamant is offline  
post #9 of 9 Old 02-06-2011, 02:57 PM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2011
Location: ashland oregon
Posts: 2
Hard starting 360

Same problem with my '09 still under warranty. The manufacturer should have known this for a long while and may have suggested answers. Has anyone received advice from a Kawasaki mechanic?
larrydiamant is offline  
Reply

  Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Search tags for this page

03 kawasaki prairie 360 hard to start

,
2005 kawasaki prairie360 hard start
,
2010 kawisaki 360 atv hard starting
,
360 prairie hard to start when cold
,
360 prairie pull rope without battery
,
atv kawasaki prairie hard starting
,

how to start a kawasaki prairie

,
kawasaki 360 hard to start
,

kawasaki prairie 360 hard starting

,

kawasaki prairie 360 hard to start

,

kawasaki prairie 360 will not start

,
prairie 360 compression
,
prairie 360 hard start
Click on a term to search our sites for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Starting Prairie 400 Part 2 dirtdemon Kawasaki Brute Force/Prairie/Bayou 5 08-01-2011 07:51 PM
Hard Starting Prairie 400 dirtdemon Kawasaki Brute Force/Prairie/Bayou 8 01-10-2011 07:25 PM
hard & erractic starting 650 prairie mainer Kawasaki Brute Force/Prairie/Bayou 2 06-08-2009 01:00 PM
very hard starting big d Kawasaki KFX700 V-Force 10 07-21-2008 07:34 PM
hard starting?? Tobys 2 strokes Kawasaki Tecate 7 06-03-2007 10:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome