CDI questions????? - Page 2 - Kawasaki ATV Forum
Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 12 Old 02-19-2011, 05:38 PM Thread Starter
Member
Feedback Score: 0 reviews
 
Join Date: May 2010
Location: New York
Posts: 58
Well I sent an e-mail to dynatek and the reply I got back was disappointing, seems that they do not make an ignition for the prairie 400 so it looks like I'm going to have to go stock. I seem to hit this roadblock on anything I try to upgrade, seems there is no aftermarket ANYTHING for the prairie 400 which makes me like this machine less and less!!!
dirtdemon is offline  
Sponsored Links
Advertisement
 
post #12 of 12 Old 08-08-2013, 03:20 PM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Sep 2011
Location: El Paso TX
Posts: 2
Question Bad CDI

I have a 400 Prairie 4X4 that had been running like a champ but I got real busy and it sat for a few months with minimal riding. I finally got a chance to take it out this past weekend but when I tried to start it, I noticed it was idleing low even after adjusting the throttle.
I finally got it going but after a few minutes of riding it cut off and I noticed white smoke coming out of the battery compartment. After opening it up I found that my CDI had gotten real hot and melted the coating on the back of the box and the connection to the wire harness. Does anyone know what might have caused this? Also, I have heard it can be rebuilt and/or I could build one myself. Is this true?
armandster39 is offline  
Reply

  Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2 questions bjarke Kawasaki KFX700 V-Force 4 08-26-2010 04:12 PM
39 mm carbs questions/ motor build questions. jksimpson Kawasaki Brute Force/Prairie/Bayou 15 07-19-2010 07:15 PM
A few questions OHVFORCE Kawasaki KFX700 V-Force 8 08-11-2008 06:49 PM
i have a few questions on a kfx 400 paulg Kawasaki KFX450/KFX400 3 07-22-2008 05:39 AM
LM-1 Questions Andycyprus Kawasaki KFX700 V-Force 13 07-19-2008 05:37 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome