Bayou 400 B4 Idle start problems - Kawasaki ATV Forum
Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 08-04-2011, 06:58 PM Thread Starter
TJH
Junior Member
Feedback Score: 0 reviews
 
Join Date: Aug 2011
Location: Kentucky
Posts: 7
Bayou 400 B4 Idle start problems

Have a 96 bayou 400 that'm a headache. The problem is with the idle at atart up. Most of the time at start it will idle rough and stall. If chocked it will seem to run abit better. If I them simply let the bike sit for 10 minuetes or so, it sometimes starts and runs like a new one. Once in a while it will start cold just like a new one. the idle problem is intermitant.
Things that I have done to this bike.
New plug, New cylinder, New piston, New rings, two new valves, valve job, new decompessor, new one way clutch, new torque limiter, chased wiring and repaired to remove potential shorts, disassembled and cleaned carb (initial setting on pilot jet set at 2 1/4 turns), Did find the pilot jet partially clogged and cleaned it with a wire.

One note: the vacuum diaphram appeared somewhat wrinkled, but not torn or holed.

I do ride this on my farm but it drives me nuts to keep starting and shutting down till it starts and runs clean.

Any help is appreciated
TJH is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-05-2011, 07:28 PM Thread Starter
TJH
Junior Member
Feedback Score: 0 reviews
 
Join Date: Aug 2011
Location: Kentucky
Posts: 7
Bayou 400 B4 Idle start problems (Found problem)

Think I found the problem. For the benefit of others here's what i found. When I originally cleaned the carb, I did not check the float height. I hate getting a float off adjustment, so often just leave them alone. Took the carb apart again and measured float height. To my horror, it was probably 7mm to low. Changed the height to put it in the middle of factory specs. Wow, made a difference. Could run better at a slow idle, but it's acceptable for now. Explains why the previous owner had the pilot screw turned out 8 turns.
TJH is offline  
Reply

  Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Search tags for this page
400 bayou carburetor problem
,
95 kawasaki bayou float adjustment
,
96 kawasaki bayou 400 idle adjustment
,
adjust idle on kawasaki bayou 400
,
bayou 400 carburetor setting
,
bayou 400 idle adjust
,
bayou 400 starting problems
,
bayou 400 vaccum valve adjustment
,
how to adjust idle on 95 kawasaki bayou 400
,

kawasaki 400 quad starting faults

,

kawasaki bayou 400 carburetor adjustment

,

kawasaki bayou 400 carburetor problems

,
starter idle limiter kawasaki bayou
Click on a term to search our sites for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
My Bayou will only idle ...? jlakey Kawasaki Brute Force/Prairie/Bayou 2 05-18-2011 04:42 AM
Stalls at Idle and then wont start King of Beers Kawasaki KFX700 V-Force 2 12-22-2010 01:37 PM
hard to start and idle when cold djturg Kawasaki Brute Force/Prairie/Bayou 2 10-12-2010 11:08 AM
hard to start, cough at idle, cant tune BigSexy03 Kawasaki KFX700 V-Force 20 12-01-2009 08:29 AM
IDLE PROBLEMS???? ohiobrute75 Interstate Motorsports 13 11-25-2008 04:46 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome