Turns over, but wont start - Kawasaki ATV Forum
Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 09-09-2011, 06:00 AM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Sep 2011
Location: Michigan
Posts: 8
Question Turns over, but wont start

My 86 Bayou 300 turns over but it wont start. I have always had to give it a little starter fluid, but it seems to just be fouling out one sparkplug after another. Someone had suggested timing, but i dont know where to even start with that.
bigbubbalouie is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-09-2011, 06:45 AM
Senior Member
Feedback Score: 2 reviews
 
canada's t4's Avatar
 
Join Date: Dec 2007
Location: nova scotia
Posts: 2,156
got spark?





`2005 bruteforce 750i
26 inch mudlites
moose power module
passenger seat
warn winch
fairing
muzzy pro
`1996 ski doo formula 3 600 triple(AKA the purple screamer)
`2006 brutefore 650i( getting complete rebuild from frame up)
canada's t4 is offline  
post #3 of 4 Old 09-09-2011, 08:29 AM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Sep 2011
Location: Michigan
Posts: 8
Yes I have spark with a new plug. It will start after turning it over 15 times, then run for a few minutes and die out. When I look at the plug again, it seems fouled out.
bigbubbalouie is offline  
post #4 of 4 Old 09-09-2011, 09:50 PM
Senior Member
Feedback Score: 2 reviews
 
canada's t4's Avatar
 
Join Date: Dec 2007
Location: nova scotia
Posts: 2,156
clean your carb sounds like its plugged up





`2005 bruteforce 750i
26 inch mudlites
moose power module
passenger seat
warn winch
fairing
muzzy pro
`1996 ski doo formula 3 600 triple(AKA the purple screamer)
`2006 brutefore 650i( getting complete rebuild from frame up)
canada's t4 is offline  
Reply

  Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Tags
300, bayou, carb, wont start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Search tags for this page
1997 kawasaki 300 bayou willturn over but will not start
,
atv turning over but wont start
,

atv turns over but wont start

,
kawasaki 250 bayou turns over but wont stay started
,
kawasaki atv prairie turns over but wont start
,
kawasaki atv wont start
,
kawasaki prairie will turn over but not start
,
kawasaki prarie 360 turns over but wont start
,
kawasaki prarie will turn over but not start
,
kawasakizrx turns over but wont start
,
my atv turns over but wont start
,
my kawasaki bayou 300 started ran for a few minutes then would not start again
,
my kawasaki mule turns over but wont start
Click on a term to search our sites for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
kfx 400 wont start hinkelracing Kawasaki KFX450/KFX400 34 09-26-2011 09:25 PM
wont start, help please 08kgraves Kawasaki Mojave/Lakota 97 03-30-2011 04:53 AM
08 KFX 450r turns over/wont start battle Kawasaki KFX450/KFX400 18 08-29-2010 11:09 AM
I've tried everything - V wont start The Speed Force Kawasaki KFX700 V-Force 63 02-26-2009 04:10 PM
v-force wont start now. wont turn over 2qk4u Kawasaki KFX700 V-Force 1 10-28-2007 09:24 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome