my exuast is glowing cherry red on my 05 brute 750 - Kawasaki ATV Forum
Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 02-01-2012, 04:35 PM Thread Starter
Senior Member
Feedback Score: 0 reviews
 
driftguy2008's Avatar
 
Join Date: Apr 2011
Location: North NJ
Posts: 142
Cool my exuast is glowing cherry red on my 05 brute 750

i was riding today for 30-45mins and i stopped to gas up and i noticed after riding mostly WOT for 30ish mins my exhaust was glowing cherry red. so i turned it off and gave it a 15min cool down and parked it for the night. ive noticed my 05 brute 750 has been running kinda rich recently and i know i need my carb's tuned right but now im wondering is there damage since its been like this for the past 150 miles ive done this winter. any help much appreciated.

2006 brute force 750-27" mud zillas,itp delta 5" offset,Dynatek CDI,epi clutch kit= 54+56g weights-white primary-red secondary spring,full body skids,HD bumper, warn rt2500 winch.

2005 brute force 750 28" mudlites, itp delta, Dynatek CDI, hmf exhaust W/ quiet core, jet kit, K&N w/outer wear, epi maroon primary-almond secondary, full skids.

if you can read this thank a teacher if its English thank a soldier.
driftguy2008 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 02-01-2012, 05:22 PM
Senior Member
Feedback Score: 0 reviews
 
cdcbarr's Avatar
 
Join Date: Apr 2010
Location: Ontario, CANADA
Posts: 748
Id like to say there isn't any damage as its still running and not knocking or acting up. I say fix the problem now without riding it anymore and you'll be okay. (99% sure). But fix it now and dont ride it anymore!

2009 Kawasaki Brute Force 750 I.S.
WARN 2500
UNI FILTER
HEATED GRIPS
FULL SKID PLATES
MSD - From VFJ
FULL MUZZY DUALS - From VFJ
My old 05 Brute 650 SRA...
2" lift, Jetted, Muzzy Pro, Temp Gauge, K&N, Dynatek CDI
cdcbarr is offline  
post #3 of 13 Old 02-01-2012, 05:29 PM
Senior Member
Feedback Score: 0 reviews
 
bartlettracing's Avatar
 
Join Date: Jun 2004
Location: sitting at my comp
Posts: 5,063
if it's glowing red after wot ,its not rich its way lean ... up your mains. I would jump two sizes to start... so if 150/155 goto 160/165 ect...

10 speed pedal bike
bartlettracing is offline  
post #4 of 13 Old 02-01-2012, 05:40 PM
Senior Member
Feedback Score: 0 reviews
 
Shumate650's Avatar
 
Join Date: May 2009
Location: Southern Illinois
Posts: 2,162
You could definitely be lean but I would venture to say that after 30 minutes of wide open throttle, your exhaust may be glowing regardless of jetting. What if any mods do you have done to it?

2008 Brute Force SRA
VFJ Stage 3 clutch, EPI pink primary and VFJ #4 secondary springs, Dynatek, spark plug boot mod, Crossover intakes, polished slides, shimmed needles, #42 pilots, #140 mains, TRP water pump, Faria temp gauge, Napa hose mod, Twin Air power flow kit, Elka front spring kit, Elka Stage 3 rear, Fasst Flex handlebars, Rox risers and dash, ODI grips, Streamline steering stabilizer, PRM grab bar, aluminum skids, Renegade footpegs, Black Rock wheels, Kenda Bear Claw HTR's
Shumate650 is offline  
post #5 of 13 Old 02-01-2012, 07:31 PM
Senior Member
Feedback Score: 0 reviews
 
cdcbarr's Avatar
 
Join Date: Apr 2010
Location: Ontario, CANADA
Posts: 748
I went from 142F and 145R

to 148F and R

then 1 #4 washer under each needle

clipped springs 1/2"

and dialed air screws out 2.5 turns each.

works great... VFJ and other good guys on here gave me that remody...

2009 Kawasaki Brute Force 750 I.S.
WARN 2500
UNI FILTER
HEATED GRIPS
FULL SKID PLATES
MSD - From VFJ
FULL MUZZY DUALS - From VFJ
My old 05 Brute 650 SRA...
2" lift, Jetted, Muzzy Pro, Temp Gauge, K&N, Dynatek CDI
cdcbarr is offline  
post #6 of 13 Old 02-01-2012, 09:11 PM
Senior Member
Feedback Score: 0 reviews
 
Join Date: May 2011
Location: MS.
Posts: 192
Looking at the mods in your signature you do not mention Snorkels. Since you changed the exhaust, CDI, and apparently jets you changed the air/fuel mixture and I would say your running rich. Only you can answer the question....Does it smell rich? If so your exhaust will glow. How do I know? Because I also have the same problem and on the other site I'm advised to go with a 3" snorkel instead of the 2" intake snorkel. My exhaust is stock but punched out so yes the flow has been changed on both sides of the engine. I have a kit to change jets but I will modify the snorkel first.
Now according to the other guys I ask they want to know....does it backfire / pop out the exhaust or spit back through the carbs?
Backfire = Rich. (Unburned fuel accumilating in the exhaust and ignites causing Backfire)
Spit and sputter = Lean (Not enough fuel which will ruin an engine quick)
Mine is rich since it never spits back through the carbs, and I also can tell with the rich smell of the exhaust and black smoke after I let off high throttle revs. Not to mention the flame you can see at night blowing out the exhaust tip.
Rich only waste's fuel and causes high heat around the exhaust so running rich is not as big an issue as running lean. My 06 750, bought used from the neighbor, has been running rich since 07 and still going with no engine issue's at all.

"2006 BF 750 Silver"
10" Chrome SS Wheels
27" Outlaws
Power Commander ECU
Rear Mounted Winch
2"Center Snorkels
Sway Bar Removed (Smoother Ride)

"Short-cuts get you nowhere"
wcs61 is offline  
post #7 of 13 Old 02-01-2012, 09:29 PM
Senior Member
Feedback Score: 0 reviews
 
bartlettracing's Avatar
 
Join Date: Jun 2004
Location: sitting at my comp
Posts: 5,063
99% of the time exsaust backfiring is lean not rich....1% of the time its a exsaust leak ...

most of the time it will backfire when you drop throttle and are coasting. Thats not a main jet issue its a idle air fuel issue. twist open the air/fuel screws some on the bottom of the carbs...

Pipes dont glow from being rich. titainium pipes are differant. steel pipes 99% of the time wont glow when jetted correctly. ya might get a little glow at night. but not bright red glow....

If you want to be sure on the mains go wot for a good distance and kill it right away and pull a plug ... white is lean, tan is perfect, black is rich ...

10 speed pedal bike
bartlettracing is offline  
post #8 of 13 Old 02-01-2012, 09:50 PM
Senior Member
Feedback Score: 0 reviews
 
Join Date: May 2011
Location: MS.
Posts: 192
Black is rich! CHECK..got that too.

"2006 BF 750 Silver"
10" Chrome SS Wheels
27" Outlaws
Power Commander ECU
Rear Mounted Winch
2"Center Snorkels
Sway Bar Removed (Smoother Ride)

"Short-cuts get you nowhere"
wcs61 is offline  
post #9 of 13 Old 02-01-2012, 09:55 PM
Senior Member
Feedback Score: 0 reviews
 
bartlettracing's Avatar
 
Join Date: Jun 2004
Location: sitting at my comp
Posts: 5,063
just to be clear , be aware you can be lean on idle and get backfiring on decell and still be rich on your mains.. you need to test all three zones....

10 speed pedal bike
bartlettracing is offline  
post #10 of 13 Old 02-02-2012, 01:46 PM Thread Starter
Senior Member
Feedback Score: 0 reviews
 
driftguy2008's Avatar
 
Join Date: Apr 2011
Location: North NJ
Posts: 142
the previous owner had it jetted but i think they screwed up cause in netural if i rev it up flames comes out the exhaust and my exhasut is really black inside. i know my front header is loose previous owner installed a full HMF exhaust. so im just hoping i didnt do motor damage.

2006 brute force 750-27" mud zillas,itp delta 5" offset,Dynatek CDI,epi clutch kit= 54+56g weights-white primary-red secondary spring,full body skids,HD bumper, warn rt2500 winch.

2005 brute force 750 28" mudlites, itp delta, Dynatek CDI, hmf exhaust W/ quiet core, jet kit, K&N w/outer wear, epi maroon primary-almond secondary, full skids.

if you can read this thank a teacher if its English thank a soldier.
driftguy2008 is offline  
Reply

  Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Search tags for this page

05 brute force 750 hot exhaust

,

08 750 brute force why is my exhaust getting red hot

,
08 brute force 750 exhaust red
,

2005 brute force 650 idles right but when punched can rev

,

2006 brute exhsust glowing

,
2008 kawasaki 750 teryx one pipe glowing red is there a problem
,

2012 brute force 750 glowing muffler

,

brute force 750 exhaust glowing

,

brute force exhaust glowing

,

efi brute force 750 glowing exhaust

,

what make the rear exhaust pipe turn red on 07 brute force

,

what would cause a atv to backfire an exhaust turn red

,

why is my 750 teryx exhaust pipe turning red

Click on a term to search our sites for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
full system exuast BIG BRUTE FORCE 650 4X4 Kawasaki Brute Force/Prairie/Bayou 10 06-08-2011 12:43 PM
does anyone know where to buy cheap factory full exuast kit for o5 750 brute BIG BRUTE FORCE 650 4X4 Kawasaki Brute Force/Prairie/Bayou 3 04-11-2011 08:44 PM
Don Cherry Camo Club Kawie 9 03-07-2010 10:48 PM
Project Cherry Pie RAWDAWG700 Kawasaki KFX700 V-Force 41 09-21-2009 02:59 PM
Cherry red header? nate Kawasaki KFX700 V-Force 11 11-10-2008 08:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome