No reverse - Kawasaki ATV Forum
Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 02-11-2013, 07:05 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2013
Location: Idaho
Posts: 1
No reverse

I have a 99 Prairie 300 4x4 KVF300. About a year ago I was having carburetor issues and the motor kept stalling out. I have since rebuilt the carb and it works like new.

However, one of the ripple effects of the bad carb was that we had the idle turned up to keep from stalling. This resulted in slamming whenever the gear selector was moved from neutral, either to H or R.

Recently, the reverse gear stopped working. That is, you can move the lever into position but the light does not come on, nor does the transmission shift into reverse.

I have looked around on the forums and the likely causes are a damaged shift fork or broken reverse gear chain.

In looking at the Kawa Service Manual, it looks like a daunting process: pull the motor, pull the tranny, split the crankcase, fix parts and put it all back together again. One estimate I got today was for $700 in labor plus parts.

I know its my own damn fault for running it like I was , so now what I want to know is how hard is it really going to be if I do this myself? Has anyone done this? Are there any other likely causes? What other resources are out there for this process?
turbodogz is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 02-12-2013, 04:38 AM
Senior Member
Feedback Score: 3 reviews
 
rdm531's Avatar
 
Join Date: Nov 2009
Location: mississippi
Posts: 1,458
should not be that hard i split the v- twins all the time with no problems ,just follow the service manual

06 650i,sleeved to 85mm, fst 11.5-1 pistons, fst stage 2 cams,hd value springs,dyna fs ing,full hmf exhaust, ,29.5skinny laws, 1.5in spacers front/2.5 spacers rear, 4000rt warn winch, 3in center snorkels,rad relocated,aux driving lights,back up light,custom 4 gauge cluster, oil temp, oil press, water temp, an return oil temp,rmax manual 4wd,oil cooler,. ez steer
custom cut clutches
rdm531 is offline  
post #3 of 9 Old 02-16-2013, 08:38 PM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2013
Location: North Dakota
Posts: 9
Cool

Let me know how this goes for you. I have the same issue. Was pushing snow with my prairie 300 4x4 and it was about to stall so I hit the throttle and slammed it into reverse. Did not move an inch. Tried to go forward and could only here very bad grinding noises. I'm guessing I broke a fork in the crankcase. I can get the forward gears to engage by moving the shift rod and trying to turn the drive shaft. When i put it in reverse the drive shaft just spins freely. Have the right side apart down to the clutch but need help getting that thing of the crankshaft! Do I just need to buy one of those pullers/pushers? Do I have to remove the spider first? Can I just get into the crankcase from this side or do I need to take the entire engine apart? I will be ordering a manual tomorrow!!
Benzump is offline  
post #4 of 9 Old 02-17-2013, 05:57 AM
Senior Member
Feedback Score: 3 reviews
 
NovaKaw650's Avatar
 
Join Date: Sep 2004
Location: Nova Scotia, Canada
Posts: 11,336
Quote:
Originally Posted by Benzump View Post
Let me know how this goes for you. I have the same issue. Was pushing snow with my prairie 300 4x4 and it was about to stall so I hit the throttle and slammed it into reverse. Did not move an inch. Tried to go forward and could only here very bad grinding noises. I'm guessing I broke a fork in the crankcase. I can get the forward gears to engage by moving the shift rod and trying to turn the drive shaft. When i put it in reverse the drive shaft just spins freely. Have the right side apart down to the clutch but need help getting that thing of the crankshaft! Do I just need to buy one of those pullers/pushers? Do I have to remove the spider first? Can I just get into the crankcase from this side or do I need to take the entire engine apart? I will be ordering a manual tomorrow!!
You need a puller for the clutch specifically for the 300; NOT the 360, 650, 700, 750.
Pull the engine out of the frame, get a factory service manual, and split the cases.

2002 698 Prairie
VFJ 11.5:1 coated pistons
FST Stage II Cams
Fundy Performance Porting, 1mm milled off heads
Kibblewhite valves
Crossover intakes
Modded airbox
Full Muzzy
Custom machined stock weights
VFJ Springs
DynaTek CDI
Other weird stuff

2011 Stratos 186XT Bass Boat
Mercury Optimax 115hp
Minn Kota 70lb 24v trolling motor
Lowrance HDS 10 Electronics
NovaKaw650 is offline  
post #5 of 9 Old 02-27-2013, 08:21 PM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2013
Location: North Dakota
Posts: 9
Got the puller from a dealer and using an impact wrench was able to get the clutch of in about 20 seconds!!! I have the entire engine, tranny,etc out of the frame. First thing I found wrong was the front bevel gear had some chewed up teeth and the rear bevel gear was missing about 4-5 teeth!! Well they weren't missing they were in the gear case. Now that the engine is out I am having trouble splitting the case. I have all the bolts out including the ones that are hidden behind the pull rope cover. I can get it about 3/8 to 1/2 apart but no farther. Do I have to get the head off first? Do I need to get the tensioner chain off first? I don't have a manual yet have just been using parts diagrams so far. Any help would be appreciated. Thanks
Benzump is offline  
post #6 of 9 Old 02-27-2013, 08:42 PM
Senior Member
Feedback Score: 3 reviews
 
NovaKaw650's Avatar
 
Join Date: Sep 2004
Location: Nova Scotia, Canada
Posts: 11,336
You're going to need a service manual for this one.

2002 698 Prairie
VFJ 11.5:1 coated pistons
FST Stage II Cams
Fundy Performance Porting, 1mm milled off heads
Kibblewhite valves
Crossover intakes
Modded airbox
Full Muzzy
Custom machined stock weights
VFJ Springs
DynaTek CDI
Other weird stuff

2011 Stratos 186XT Bass Boat
Mercury Optimax 115hp
Minn Kota 70lb 24v trolling motor
Lowrance HDS 10 Electronics
NovaKaw650 is offline  
post #7 of 9 Old 02-28-2013, 03:51 AM
Senior Member
Feedback Score: 3 reviews
 
rdm531's Avatar
 
Join Date: Nov 2009
Location: mississippi
Posts: 1,458
are you saying the cylinder an head ,are still on the engine,

06 650i,sleeved to 85mm, fst 11.5-1 pistons, fst stage 2 cams,hd value springs,dyna fs ing,full hmf exhaust, ,29.5skinny laws, 1.5in spacers front/2.5 spacers rear, 4000rt warn winch, 3in center snorkels,rad relocated,aux driving lights,back up light,custom 4 gauge cluster, oil temp, oil press, water temp, an return oil temp,rmax manual 4wd,oil cooler,. ez steer
custom cut clutches
rdm531 is offline  
post #8 of 9 Old 02-28-2013, 11:13 PM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2013
Location: North Dakota
Posts: 9
I got the crankcase to split!!!! I indeed did still have the head on. I took the tensioner chain off and that allowed me to get the head off and then it was no trouble to split the case. The culprit was a broken reverse chain in the transmission. Although what came first the chain break or the gear teeth???? Anyway, I ordered a manual tonight and about $700.00 in parts to start the repair and attempt to put everything back together again. Any tips on how to compress the spring on the rear drive shaft to be able to get the nut back on - luckily nothing went flying too far when the nut came loose!! Also, I couldn't see on any parts diagram a gasket for in between the two halves of the case? Should I use some type of gasket goop in there?
I am a relatively inexperienced with this type of repair work, but I had alot of time to kill and didn't want to pay a shop to take everything apart. Thanks.
Benzump is offline  
post #9 of 9 Old 02-10-2014, 08:26 PM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2014
Location: Nova Scotia
Posts: 2
Once you got things apart what ended up being the issue? I just recently bought a 1999 prairie with no reverse
pennell33 is offline  
Reply

  Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Tags
gear, kvf300, reverse, selector, transmission

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Search tags for this page

2002 kawasaki prairie 300 no reverse

,
2013 kawasaki teryx no reverse gear
,
how do you fix reverse on a 2002 kawasaki prairie 300 4x4
,

kawasaki mule no reverse

,
kawasaki mule reverse only no norward
,
kawasaki prairie 2wd 300 no reverse
,

kawasaki prairie 300 no reverse

,
kawasaki prairie 300 shift fork
,
kawasaki prairie 360 slamming into gear
,
kawasaki prairie no reverse
,
kawsaki mule won't go in t o reverse
,
prairie 300 hard to shift
,

reverse for kawasaki 300

Click on a term to search our sites for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
no reverse sleddkid Kawasaki Brute Force/Prairie/Bayou 0 06-02-2012 06:52 PM
Low rpm and reverse VFORCE04 Kawasaki KFX700 V-Force 12 04-28-2011 01:44 PM
reverse help please mabjr29 Kawasaki Mojave/Lakota 6 01-25-2011 02:38 AM
Reverse DoubleTapXX Kawasaki Mojave/Lakota 3 02-14-2010 10:57 AM
goes from 1st to reverse triktecate Kawasaki Mojave/Lakota 5 03-01-2009 04:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome