Kawasaki ATV Forum Header   Kawasaki ATV Forum Header Right
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

Reply
 
LinkBack Thread Tools Display Modes
Old 04-06-2013, 01:59 PM   #1
Senior Member
Feedback Score: 2 reviews
 
Whopper's Avatar
 
Join Date: Feb 2005
Location: ALBERTA, CANADA.
Posts: 1,976
View Whopper's Photo Gallery(6)
Default 09 Brute fuel pump relay issue "wiring position"

I have been working on my 09 Brute Force 750 recently purchased quad that has had some very interesting backyard scab repairs done to it . Ive been fixing or redoing them all week. Today i touched the fuel relay under the seat and found out the factory connector is gone and the wires are just put directly to the relay with connectors. Problem was that the wires came off and now I don't know which wire goes to which pin on the relay. Can someone take a pic or explain to me where each color wire goes. I've been playing with it but no luck on getting it right since the motor won't start
__________________

DON'T MESS WITH A SASQUATCH EH!


WWW.EXTREMEMACHINES.CA

"BROKENLINK" http://youtu.be/0RJuV-LwlM0

Last edited by Whopper; 04-06-2013 at 02:26 PM.
Whopper is offline   Reply With Quote
KawieRiders is the premier Kawasaki ATV Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
Old 04-07-2013, 09:00 AM   #2
Senior Member
Feedback Score: 2 reviews
 
Whopper's Avatar
 
Join Date: Feb 2005
Location: ALBERTA, CANADA.
Posts: 1,976
View Whopper's Photo Gallery(6)
Default

45 views and no one can help me out...... If the damn shop manual would help me out it be fixed already I'd think, but it doesn't show wire position in the connectors just the wire schematics
__________________

DON'T MESS WITH A SASQUATCH EH!


WWW.EXTREMEMACHINES.CA

"BROKENLINK" http://youtu.be/0RJuV-LwlM0
Whopper is offline   Reply With Quote
Old 04-07-2013, 09:05 AM   #3
Senior Member
Feedback Score: 0 reviews
 
Join Date: Aug 2009
Location: CANADIAN SWAMPS
Posts: 406
View EFFIN750's Photo Gallery(0)
Default

My 09 did exactly the same, i soldered new conectors with lotsa die-electric grease. I got dealer to send me elec schematic, bud had the samr quad to look at also. My fan relay also did this.
__________________
2014 t2 800 N PARTS! NOW GET THE FAWK OUTTA MY WAY!
EFFIN750 is offline   Reply With Quote
Old 04-07-2013, 09:40 AM   #4
Senior Member
Feedback Score: 0 reviews
 
drewlawrence's Avatar
 
Join Date: Jan 2012
Location: BC
Posts: 160
View drewlawrence's Photo Gallery(0)
Default

I looked at the manual and it says Y/R and BR/Y Go to the coil. And W/R and W/G Go to the Normally open contacts. PM Me If you need more Help. Bottom Right hand Corner.
Attached Images
File Type: jpg Fuel_pump_relay.jpg (379.3 KB, 21 views)
__________________
2010 Brute Force 750
Nocturne Blue
VFJ Stage 3 Spider Mod
Full Muzzy Pro
VFJ MSD
Warn XT25
27" Mudlite XTR's
Moose Utility Front/Rear Bumpers
Temp guage, Fan Override
Symtec Heated Grips
SATV Ez Steer
1.5" Spacers All Around

Last edited by drewlawrence; 04-07-2013 at 09:53 AM.
drewlawrence is offline   Reply With Quote
Old 04-07-2013, 10:11 AM   #5
Senior Member
Feedback Score: 2 reviews
 
Whopper's Avatar
 
Join Date: Feb 2005
Location: ALBERTA, CANADA.
Posts: 1,976
View Whopper's Photo Gallery(6)
Default

Quote: Originally Posted by EFFIN750 View Post
My 09 did exactly the same, i soldered new conectors with lotsa die-electric grease. I got dealer to send me elec schematic, bud had the samr quad to look at also. My fan relay also did this.

These wireing harness sure suck big time.... I can't believe how bad of shape so many connections are. My fan relay is still there for now but the relay itself wasn't turing on the fan it was just clicking, thats what I was playing with when I saw the mess on the fuel relay and my issue got worse fast
__________________

DON'T MESS WITH A SASQUATCH EH!


WWW.EXTREMEMACHINES.CA

"BROKENLINK" http://youtu.be/0RJuV-LwlM0
Whopper is offline   Reply With Quote
Old 04-07-2013, 10:12 AM   #6
Senior Member
Feedback Score: 2 reviews
 
Whopper's Avatar
 
Join Date: Feb 2005
Location: ALBERTA, CANADA.
Posts: 1,976
View Whopper's Photo Gallery(6)
Default

Quote: Originally Posted by drewlawrence View Post
I looked at the manual and it says Y/R and BR/Y Go to the coil. And W/R and W/G Go to the Normally open contacts. PM Me If you need more Help. Bottom Right hand Corner.

PM sent......
__________________

DON'T MESS WITH A SASQUATCH EH!


WWW.EXTREMEMACHINES.CA

"BROKENLINK" http://youtu.be/0RJuV-LwlM0
Whopper is offline   Reply With Quote
Old 04-07-2013, 10:32 AM   #7
Senior Member
Feedback Score: 0 reviews
 
Join Date: Sep 2012
Location: Riverton,WY
Posts: 124
View windriver's Photo Gallery(0)
Default

Hold the relay with the lettering on top, looking at the pins.
white-green to top/left
white-red to bottom/left
yellow-red to top right
yellow-brown to botom right

Hope that helps you.
windriver is offline   Reply With Quote
Old 04-07-2013, 01:17 PM   #8
Senior Member
Feedback Score: 2 reviews
 
Whopper's Avatar
 
Join Date: Feb 2005
Location: ALBERTA, CANADA.
Posts: 1,976
View Whopper's Photo Gallery(6)
Default

Quote: Originally Posted by windriver View Post
Hold the relay with the lettering on top, looking at the pins.
white-green to top/left
white-red to bottom/left
yellow-red to top right
yellow-brown to botom right

Hope that helps you.

Thanks for that info..... That would be what im after
__________________

DON'T MESS WITH A SASQUATCH EH!


WWW.EXTREMEMACHINES.CA

"BROKENLINK" http://youtu.be/0RJuV-LwlM0
Whopper is offline   Reply With Quote
Old 04-07-2013, 02:42 PM   #9
Senior Member
Feedback Score: 2 reviews
 
Whopper's Avatar
 
Join Date: Feb 2005
Location: ALBERTA, CANADA.
Posts: 1,976
View Whopper's Photo Gallery(6)
Default 09 Brute fuel pump relay issue

Its a no go....

It must have cooked something when the wires fell off the relay cause now the pump doesn't turn on with the key but will if I jump the connection. Looks to have power at the coils but no spark at the plugs. All fuses are good too.
Shitty deal.....
__________________

DON'T MESS WITH A SASQUATCH EH!


WWW.EXTREMEMACHINES.CA

"BROKENLINK" http://youtu.be/0RJuV-LwlM0
Whopper is offline   Reply With Quote
Old 04-07-2013, 07:33 PM   #10
Senior Member
Feedback Score: 0 reviews
 
drewlawrence's Avatar
 
Join Date: Jan 2012
Location: BC
Posts: 160
View drewlawrence's Photo Gallery(0)
Default

Swap it out with the Fan relay. They are all the same. 1 Coil and 1 set of NO contacts. Check you PM's.
__________________
2010 Brute Force 750
Nocturne Blue
VFJ Stage 3 Spider Mod
Full Muzzy Pro
VFJ MSD
Warn XT25
27" Mudlite XTR's
Moose Utility Front/Rear Bumpers
Temp guage, Fan Override
Symtec Heated Grips
SATV Ez Steer
1.5" Spacers All Around
drewlawrence is offline   Reply With Quote
Reply

Back to Top    Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou


Search tags for this page

08 brute force brown wire on fuel relay

,
2009 brute force 750 fuel pump problems
,
2009 brute force fuel relay
,
2009 kawasaki 750 brute force fuel pump relay
,
2010 kawaski brute force fuel relay
,
brute force 750 brown and yellow wire on fuel pump relay
,

brute force 750 fuel pump relay

,
brute force main fuse block just clicks once no power
,
fuel pump 09 brute force
,
fuel pump for 09 brute force 750
,
how to test a relays on a brute force
,
is there a fuel pump relay on a kawasaki brute force
,
where's the relay on a 09 bruteforce
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Brute Fuel Pump 08-13 Lee Kawasaki Brute Force/Prairie/Bayou 1 12-28-2012 05:56 PM
R&R Brute fuel pump mjn Kawasaki Brute Force/Prairie/Bayou 3 02-20-2012 02:49 AM
09 Brute Force 750 Fuel Pump KawiGirl09 For Sale 6 02-19-2012 02:05 PM
05 750 Brute electric fuel pump, leaking issue. HELP bigm357 Kawasaki Brute Force/Prairie/Bayou 17 05-16-2011 08:31 AM
Electric fuel pump mod for Brute 650's with vacuum fuel pump VFORCEJOHN Interstate Motorsports 0 04-14-2009 01:21 PM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:55 AM.