98 prairie 400 4x4 shift problems - Kawasaki ATV Forum
Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 05-05-2013, 12:18 AM Thread Starter
Senior Member
Feedback Score: 0 reviews
 
BioHazard's Avatar
 
Join Date: Feb 2011
Location: Ky
Posts: 152
98 prairie 400 4x4 shift problems

i picked up 2 prairie's today in trade for an old polaris i had. the one i'm working on first is the a 98 400 4x4 and it won't shift into forward and will go in reverse only and some time's neutral if i'm lucky. i unhooked the linkage from the shifter for hi/low and the forward/neutral/reverse. the hi/lo lever on the the motor moves good and i can tell that it's switching in and out on that. but the shaft for f/n/r seems like its in a bind and hard to move by hand and no matter where it clicks in place its usually only going in reverse and sometimes neutral if i'm lucky. the lights show that its going into gear but it isn't. i've been lucky so far with not having to split cases but looks like i'm going to have to with this one. any tips on what's causing it?
BioHazard is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-05-2013, 04:06 AM
Senior Member
Feedback Score: 3 reviews
 
rdm531's Avatar
 
Join Date: Nov 2009
Location: mississippi
Posts: 1,459
bent shift fork or gear busted

06 650i,sleeved to 85mm, fst 11.5-1 pistons, fst stage 2 cams,hd value springs,dyna fs ing,full hmf exhaust, ,29.5skinny laws, 1.5in spacers front/2.5 spacers rear, 4000rt warn winch, 3in center snorkels,rad relocated,aux driving lights,back up light,custom 4 gauge cluster, oil temp, oil press, water temp, an return oil temp,rmax manual 4wd,oil cooler,. ez steer
custom cut clutches
rdm531 is offline  
post #3 of 4 Old 05-08-2013, 10:00 AM Thread Starter
Senior Member
Feedback Score: 0 reviews
 
BioHazard's Avatar
 
Join Date: Feb 2011
Location: Ky
Posts: 152
well got it apart and had a broke gear and a bad shift fork. where do you guys get you gears at can't find them anywhere.
BioHazard is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 05-09-2013, 04:56 AM
Senior Member
Feedback Score: 3 reviews
 
rdm531's Avatar
 
Join Date: Nov 2009
Location: mississippi
Posts: 1,459
dealercostsparts, is where i get most of my stuff

06 650i,sleeved to 85mm, fst 11.5-1 pistons, fst stage 2 cams,hd value springs,dyna fs ing,full hmf exhaust, ,29.5skinny laws, 1.5in spacers front/2.5 spacers rear, 4000rt warn winch, 3in center snorkels,rad relocated,aux driving lights,back up light,custom 4 gauge cluster, oil temp, oil press, water temp, an return oil temp,rmax manual 4wd,oil cooler,. ez steer
custom cut clutches
rdm531 is offline  
Reply

  Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 Kawasaki prairie 300 4X4 shift lever, search didn't answer my ? remofire Kawasaki Brute Force/Prairie/Bayou 13 02-15-2012 06:59 PM
shift problems weinzerl Kawasaki KFX450/KFX400 1 06-22-2011 12:52 PM
730 prairie problems Eustismudder Kawasaki Brute Force/Prairie/Bayou 11 05-08-2010 10:00 AM
Prairie 360 won't shift into gear cnw20 Kawasaki Brute Force/Prairie/Bayou 3 11-07-2009 02:12 PM
still having problems w/shift linkage? vtprairie03 Kawasaki Brute Force/Prairie/Bayou 1 06-27-2004 04:36 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome