Kawasaki ATV Forum Header   Kawasaki ATV Forum Header Right
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

Reply
 
LinkBack Thread Tools Display Modes
Old 05-08-2009, 04:19 PM   #1
Junior Member
Feedback Score: 0 reviews
 
Join Date: Mar 2009
Posts: 20
View tomhusker's Photo Gallery(0)
Default

I have been doing some MODS on my '02 650 Prairie, including adding a toggle to the cooling fan. At one point, I caused the 30A main fuse to blow on accident. Now, the KEBC actuator does not power on when I turn on the key, the 2WD/4WD indicator light is flashing back & forth and I can not get it to switch between 2 & 4 WD. The machine will start and seems to run fine. I haven't ridden it, due to not having the plastic on it yet from the paint job I am doing.

I really need some assistance with this one. I am lost with electrical issues. I practically need someone to point to where I need to look....
tomhusker is offline   Reply With Quote
KawieRiders is the premier Kawasaki ATV Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
Old 05-08-2009, 05:00 PM   #2
Member
Feedback Score: 0 reviews
 
Join Date: Apr 2009
Location: yorkville il
Posts: 50
View kaw7000's Photo Gallery(0)
Default

Quote:
I have been doing some MODS on my '02 650 Prairie, including adding a toggle to the cooling fan. At one point, I caused the 30A main fuse to blow on accident. Now, the KEBC actuator does not power on when I turn on the key, the 2WD/4WD indicator light is flashing back & forth and I can not get it to switch between 2 & 4 WD. The machine will start and seems to run fine. I haven't ridden it, due to not having the plastic on it yet from the paint job I am doing.

I really need some assistance with this one. I am lost with electrical issues. I practically need someone to point to where I need to look....
[/b]


MY P700 HAS BEEN FLASHING BACK AND FORTH FOR YEARS HOPE SOMEONE CAN HELP US OUT ON THIS MATTER??
kaw7000 is offline   Reply With Quote
Old 05-08-2009, 07:19 PM   #3
Senior Member
Feedback Score: 21 reviews
 
05-BF-750's Avatar
 
Join Date: May 2007
Location: Mt Comfort Indiana
Posts: 3,835
View 05-BF-750's Photo Gallery(4)
Default

It can mean a few different issues. Either the engine brake actuator,
4wd actuator, speed sensor, or electronic control unit. All of this is in the kawasaki shop manual.
__________________
http://www.kawieriders.com/forum/sal...r-intakes.html
My popular 05-bf-750 Crossover Intakes. My price is $170 plus 3.2% (or money sent as gift) and $7 for shipping. Any questions feel free to PM

2007 Brute Force 665=
VFJ clutch, 82mm pistons, CWR 418 cams, Custom BKuzzy exhaust, K&N filter, UPP intake, Electric fuel pump, Fan switch, 42 pilots
05-BF-750 is offline   Reply With Quote
Old 05-09-2009, 03:23 AM   #4
Premium Member
Feedback Score: 5 reviews
 
vtprairie03's Avatar
Premium Member
 
Join Date: May 2003
Location: lawrence county, ohio
Posts: 6,506
View vtprairie03's Photo Gallery(0)
Default

you can pinpoint it... the manual tells you to watch the time intervals between flashes... depending on how fast it is flashing will tell you whether its the 4wd actuator-kebc- or both.... i dont have the book infront of me right now or i would scan it for you and post it but im at work... you can also do a search and there is alot of info on the problem on here... its been discussed a bunch...
__________________
FST 730
LTE DUALS
BILLET GAS CAP
BILLET SHIFTER
FLEXX BARS
ROX RISERS
ACEWELL TACH
DYNA CDI
ELKA SUSPENSION
INTERCOOLER SYSTEM


2007 kfx 90
120cc powroll bbk
cam'd
two brothers full exhaust
ac racing nerfs
rath racing front and rear bumper
jb racing +2 a arms



previous motors..

fst 765-stage 3 cams-full porting-lte duals
amr 800-ported big valve heads-x3 cams- lte duals..
vtprairie03 is offline   Reply With Quote
Old 05-09-2009, 01:49 PM   #5
Supporting Vendor
Feedback Score: 9 reviews
 
VFORCEJOHN's Avatar
Premium Member
 
Join Date: Aug 2004
Location: Barnesville, PA
Posts: 15,367
View VFORCEJOHN's Photo Gallery(0)
Default

Sounds like a shorted ECU. the square box by the CDI

05-bf-750 is correct it can be any of the above

if you got no speedo sensor, it will do that as well, but not flash 4x4

kebc, you'll have no engine break or buzzing when you turn on and off the key

4x4 actuator, you'll have no 4x4

ECU nothing will work, but you'll have speedo

John
__________________


WEB: WWW.VFORCEJOHN.COM
PHONE: 570-773-1240
EMAIL: Vforcejohn@yahoo.com

DISCOUNT MUZZY EXHAUSTS click here http://www.kawieriders.com/forum/int...ml#post1328320
VFORCEJOHN is offline   Reply With Quote
Old 05-09-2009, 05:08 PM   #6
Junior Member
Feedback Score: 0 reviews
 
Join Date: Mar 2009
Posts: 20
View tomhusker's Photo Gallery(0)
Default

Quote:
Sounds like a shorted ECU. the square box by the CDI

05-bf-750 is correct it can be any of the above

if you got no speedo sensor, it will do that as well, but not flash 4x4

kebc, you'll have no engine break or buzzing when you turn on and off the key

4x4 actuator, you'll have no 4x4

ECU nothing will work, but you'll have speedo

John
[/b]
I'll dig out my VOM and get to testing the ECU tomorrow. I have one around here somewhere.... I hope. Haven't seen it since I moved here a year ago. :P

Thanks for the replies. My search results were frustrating me.
tomhusker is offline   Reply With Quote
Old 05-09-2009, 05:42 PM   #7
Senior Member
Feedback Score: 21 reviews
 
05-BF-750's Avatar
 
Join Date: May 2007
Location: Mt Comfort Indiana
Posts: 3,835
View 05-BF-750's Photo Gallery(4)
Default

Quote:
if you got no speedo sensor, it will do that as well, but not flash 4x4[/b]
John, I just had a speedo go bad on my 750 and the 4wd 2wd was falshing back in forth. What do you mean but it wont flash 4x4??
__________________
http://www.kawieriders.com/forum/sal...r-intakes.html
My popular 05-bf-750 Crossover Intakes. My price is $170 plus 3.2% (or money sent as gift) and $7 for shipping. Any questions feel free to PM

2007 Brute Force 665=
VFJ clutch, 82mm pistons, CWR 418 cams, Custom BKuzzy exhaust, K&N filter, UPP intake, Electric fuel pump, Fan switch, 42 pilots
05-BF-750 is offline   Reply With Quote
Old 03-30-2011, 10:39 AM   #8
Junior Member
Feedback Score: 0 reviews
 
Join Date: Mar 2011
Location: west milford, NJ
Posts: 17
View downhillbiker23's Photo Gallery(0)
Default

pull out the main fuse under the seat. turn the key on, keep it on for 10 seconds and shut it off and put the fuse back in and your good
downhillbiker23 is offline   Reply With Quote
Old 04-11-2011, 12:46 PM   #9
Junior Member
Feedback Score: 0 reviews
 
Join Date: May 2007
Posts: 18
View foxhound11's Photo Gallery(0)
Default

05 KVF 700, mine flashes back and forth, but will still engage and disengage 4WD on the fly, I pulled the fork off of my engine brake, i am hopin i just tripped something and the CDI is trying to diagnose it. Any one else have the same problem, machine is runnin great.
foxhound11 is offline   Reply With Quote
Reply

Back to Top    Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou


Search tags for this page
2003 kawasaki prairie 650 4wd blinking
,
2003 kawasaki prairie 650 is missing
,

2wd 4wd flashing kawasaki

,

4wd and 2wd indicator keeps flashing on my 05 brute force

,

4wd and 2wd light flashing back and forth on brute force 750

,
brute force 2wd4wd
,
buzzing noise from the kebc,2006 brute force
,
find 650 brute force electric four wheel drive box
,

kawasaki brute force 4wd light flashing

,

kawasaki prairie 700 2wd 4wd problem

,
kawasakie vtt 2awd 4awd flashe
,
what causes the 4wd to keep flashing to 2wd on a 08 brute force
,
why is my 4wd and 2wd flashing back and forth on my kawi brute force 750i
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2wd/4wd flashing js198027 Kawasaki Brute Force/Prairie/Bayou 2 06-01-2008 04:47 PM
flashing between 2x and 4x4 harley1212 Kawasaki Brute Force/Prairie/Bayou 3 08-30-2007 01:06 AM
2wd 4wd light flashing TDART67 Kawasaki Brute Force/Prairie/Bayou 2 09-26-2006 06:19 PM
Strange happenings from belt indicator light Trail Time Kawasaki Brute Force/Prairie/Bayou 4 04-12-2004 04:21 PM
Flashing 2WD/4WD toadmax Kawasaki Brute Force/Prairie/Bayou 21 11-21-2003 07:34 AM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:23 PM.