4-wheel drive problems - Kawasaki ATV Forum
Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 07-14-2009, 11:10 AM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jul 2009
Posts: 3
4-wheel drive problems

i have had my 2005 650 brute force for about 11 months now and ever since i have had it it has been changing into 4-wheel drive on its own and i have no money to take it to a shop so is there anything i can do for it
05harper is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 07-14-2009, 11:15 AM
Premium Member
Feedback Score: 5 reviews
 
vtprairie03's Avatar
 
Join Date: May 2003
Location: lawrence county, ohio
Posts: 6,513
we need more info... is it flashing back and forth from 2wd-4wd??? or is it staying in 4wd and not flashing... go into detail for us what it is doing... im sure we can diagnose it..

FST 730
LTE DUALS
BILLET GAS CAP
BILLET SHIFTER
FLEXX BARS
ROX RISERS
ACEWELL TACH
DYNA CDI
ELKA SUSPENSION
INTERCOOLER SYSTEM


2007 kfx 90
120cc powroll bbk
cam'd
two brothers full exhaust
ac racing nerfs
rath racing front and rear bumper
jb racing +2 a arms



previous motors..

fst 765-stage 3 cams-full porting-lte duals
amr 800-ported big valve heads-x3 cams- lte duals..
vtprairie03 is offline  
post #3 of 6 Old 07-14-2009, 11:21 AM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jul 2009
Posts: 3
yes its flashing back and forth to 2wd and 4wd and is kicking in the 4wd when it flashes to the 4wd and does all of this with out flipping the 4wd switch
05harper is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 07-14-2009, 11:27 AM
Premium Member
Feedback Score: 5 reviews
 
vtprairie03's Avatar
 
Join Date: May 2003
Location: lawrence county, ohio
Posts: 6,513
it can be a couple different things... it can be your kebc, your 4wd actuator acting up or your switch is going bad on your bars... cheapest thing to do is check your switch first... do you have any cracking around the switch that would let moisture in and cause it to corrode.. i had this happen to mine a few years back and it caused it to flash back and forth...

in the repair manual it tells you to time the intervals that it flashes back and forth... this indicates what the problem is... and isolates it for you.. i dont have my manual infront of me but im sure someone does that can tell you...

is your kebc actuator acting funny at all or not functioning at times when your riding it???

FST 730
LTE DUALS
BILLET GAS CAP
BILLET SHIFTER
FLEXX BARS
ROX RISERS
ACEWELL TACH
DYNA CDI
ELKA SUSPENSION
INTERCOOLER SYSTEM


2007 kfx 90
120cc powroll bbk
cam'd
two brothers full exhaust
ac racing nerfs
rath racing front and rear bumper
jb racing +2 a arms



previous motors..

fst 765-stage 3 cams-full porting-lte duals
amr 800-ported big valve heads-x3 cams- lte duals..
vtprairie03 is offline  
post #5 of 6 Old 07-14-2009, 11:42 AM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jul 2009
Posts: 3
the sile around the switch has been ribbed off around it and im sorry i dont know a thing about these 4-wheelers im stupid when it comes to parts
05harper is offline  
post #6 of 6 Old 07-14-2009, 04:26 PM
Premium Member
Feedback Score: 5 reviews
 
vtprairie03's Avatar
 
Join Date: May 2003
Location: lawrence county, ohio
Posts: 6,513
if the switch on the handlebars has the rubber tore around it... it can be letting moisture in shorting out your dash... i cant see it making it kick it in but it can effect it...
your kebc is your actuator on the belt cover that cycles when you shut off the bike...
the 4wd actuator is on the front diff on the right side behind your tire.... looks like your kebc actuator...

FST 730
LTE DUALS
BILLET GAS CAP
BILLET SHIFTER
FLEXX BARS
ROX RISERS
ACEWELL TACH
DYNA CDI
ELKA SUSPENSION
INTERCOOLER SYSTEM


2007 kfx 90
120cc powroll bbk
cam'd
two brothers full exhaust
ac racing nerfs
rath racing front and rear bumper
jb racing +2 a arms



previous motors..

fst 765-stage 3 cams-full porting-lte duals
amr 800-ported big valve heads-x3 cams- lte duals..
vtprairie03 is offline  
Reply

  Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Search tags for this page
1998 kawasaki mule wont lock in 4 wheel drive
,

2005 brute force 650 part that makes 4 wheel go in gear

,

2005 kawasaki brute force 4 wheel drive problems

,
2007 700 kawasaki 750 want shift into 4x4
,
2007 brute force 4 wheel drive problems
,
2007 kawasaki bruite force four wheel drive inop
,

brute force 650 4 wheel drive not working

,

brute force will not go into four wheel drive

,

kawasaki 750 brute force 4 wheel drive engagement problems

,
mule will not go in 4wd
,
my 2007 brute force will not go into 4 wheel drive
,

problem with kawaski brute force 650 4 wheel drive

,

what causes the 2007 brute force to switch into 4 wheel drive

Click on a term to search our sites for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Drive Belt Problems Clay85 Kawasaki Brute Force/Prairie/Bayou 24 11-27-2010 02:14 AM
Teryx Drive Line Problems xchamp Kawasaki Teryx 9 03-18-2009 05:06 PM
P650 4wheel/2wheel drive problems branman444 Kawasaki Brute Force/Prairie/Bayou 5 11-13-2007 06:41 PM
P650 4wheel/2wheel drive problems branman444 Kawasaki Brute Force/Prairie/Bayou 1 11-08-2007 10:33 AM
POPING IN & OUT OF 4 WHEEL DRIVE RON650 Kawasaki Brute Force/Prairie/Bayou 1 02-15-2007 02:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome