Kawasaki ATV Forum Header   Kawasaki ATV Forum Header Right
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

Reply
 
LinkBack Thread Tools Display Modes
Old 12-09-2009, 06:29 PM   #1
Junior Member
Feedback Score: 0 reviews
 
Join Date: Dec 2009
Location: agawam, ma
Posts: 12
View sierraoffroad's Photo Gallery(2)
Default 2009 prairie 360 4x4 won't stay running

Hello everyone i just purchased my first new quad ever. a 2009 prairie 360 4x4 in camo. When i brought the machine home i warmed it up on choke (temp was in the 30-40 range) and gradually eased off the choke and the engine slowly died. i know the machine has fresh gas in it. i restarted the engine and gently tapped the throttle to keep the rpm's up and used the choke to keep it running and then it slowly died again. i took it for a gentle trail ride and after about 30 mins of varying speeds 20mph and slower it stayed running, but seemed to be running hot. is this just a part of break in, or are the valves a little tight??

otherwise i'm pleased with my purchase. also is there a non cv carb available for this machine??

thanks
sierraoffroad is offline   Reply With Quote
KawieRiders is the premier Kawasaki ATV Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
Old 12-09-2009, 11:39 PM   #2
Senior Member
Feedback Score: 0 reviews
 
Camo Joe's Avatar
 
Join Date: Nov 2009
Location: 75644
Posts: 372
View Camo Joe's Photo Gallery(0)
Default Idle

If it is under any warranty then let them know your problem ....If not it sounds like you may just need to idle it up a bit with the idle adjustment.

Good Luck!..............
Camo Joe is offline   Reply With Quote
Old 12-10-2009, 04:12 AM   #3
Junior Member
Feedback Score: 0 reviews
 
Join Date: Dec 2009
Location: agawam, ma
Posts: 12
View sierraoffroad's Photo Gallery(2)
Default

ok thanks camo joe. i'd prefer to make the simple adjustments myself since the dealer i bought it from is on the edge of going belly up and their one service tech isn't the brightest.
sierraoffroad is offline   Reply With Quote
Old 12-10-2009, 05:52 PM   #4
Junior Member
Feedback Score: 0 reviews
 
Join Date: Dec 2009
Location: agawam, ma
Posts: 12
View sierraoffroad's Photo Gallery(2)
Default

i'm leaning toward the exhaust valve being too tight. i pulled the plug and it appears to be a bit whitish. i suspect a lean running condition. i read on another the valve spec for the exhaust is .15-.20mm or .18mm?? anyone else know for sure?
sierraoffroad is offline   Reply With Quote
Old 01-03-2010, 08:48 PM   #5
Member
Feedback Score: 0 reviews
 
dafoosa's Avatar
 
Join Date: Jan 2010
Location: Jacksonville,Fla
Posts: 59
View dafoosa's Photo Gallery(0)
Default

I have had two 360's and both were plagued with the exhaust valve tightening up,when the bike would get hard to stay running once warmed up I would have to readjsut the exhaust valve
dafoosa is offline   Reply With Quote
Reply

Back to Top    Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou


Search tags for this page
05 kawasaki 360 engine dies
,
2003 kawasaki prairie 360 idle problems
,
2009 360 kawasaki prarie wont idle
,
kawasaki 360 prairie 4x4 won't idle
,
kawasaki 360 won't start
,

kawasaki prairie 360 idle problems

,

kawasaki prairie 360 runs rough

,
kawasaki prairie 360 slows down and dies
,
kawasaki prairie 360 won't idle
,

kawasaki prairie 360 wont idle

,
kawasaki prairie 360 wont stay running
,
kawasaki prairie atv won't rev
,
kawasaki prairie wont run when idle
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
07 Brute SRA wont stay running tomalaina Kawasaki Brute Force/Prairie/Bayou 2 12-06-2009 06:27 PM
Prairie 360 Running Poorly MarkGleason Kawasaki Brute Force/Prairie/Bayou 8 02-06-2007 10:07 AM
Quads wont stay running GoonGrinch Kawasaki Brute Force/Prairie/Bayou 2 06-23-2003 08:32 PM
wont stay running? vtprairie03 Kawasaki Brute Force/Prairie/Bayou 6 05-25-2003 05:42 PM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:39 AM.