Kawasaki ATV Forum Header   Kawasaki ATV Forum Header Right
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

Reply
 
LinkBack Thread Tools Display Modes
Old 01-23-2010, 10:54 AM   #1
Junior Member
Feedback Score: 0 reviews
 
Join Date: Dec 2009
Location: pa
Posts: 24
View mrjwahl's Photo Gallery(0)
Default prairie 360 check belt light

it wont go off for me , i keep doing the procedure and it wont work. i disconnect the black and grey and connect then into each other turn key on for 7 seconds and turn key off and put wires back together. i have a 05 prairie 360
mrjwahl is offline   Reply With Quote
KawieRiders is the premier Kawasaki ATV Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
Old 01-23-2010, 12:20 PM   #2
Senior Member
Feedback Score: 0 reviews
 
Join Date: Aug 2005
Location: Pamlico NORTH CAROLINA
Posts: 255
View buddahboy357's Photo Gallery(0)
Default

did you disconnect the belt switch plug while you did it
__________________
2005 prairie 360 2 inch lift 26 inch mudlite xl,s full skids snorkles 2500 warn jet kit hmf
buddahboy357 is offline   Reply With Quote
Old 01-23-2010, 12:38 PM   #3
Senior Member
Feedback Score: 0 reviews
 
GitRDone700's Avatar
 
Join Date: Jun 2007
Location: Castlewood,VA
Posts: 145
View GitRDone700's Photo Gallery(6)
Default

1. Turn the ignition switch OFF.

2. Disconnect both sets of 5 pin connectors located above the CVT cover. Note: These connectors are located just beneath the shift handle on the right side of the one is black and one is grey.

3. Connect these 5 pin connectors to their opposite pairs (grey to black and black to grey).

4. Turn the ignition switch ON.

5. Disconnect the belt failure switch at the 2-pin connector above the CVT cover. (Note: Just follow the wires coming from the rectangular black box on the CVT Cover to locate this connector.)

6. Observe the belt-warning lamp. It should be flashing at a 0.4 second interval for a few seconds then start to flash slower. Let the lamp flash for at least seven seconds.

7. After seven seconds or more, turn the ignition switch off.

8. Reconnect 5 pin connectors to their proper location (black to black, grey to grey).

9. Connect the belt failure switch 2-pin connector (wires from CVT cover).

10. Turn the ignition switch on to confirm that the belt warning light is not flashing.

Check and see if the switch in the cover is flipped
__________________
04 Prairie 730 soon to be a 10?? Built And Tuned By Big Kev's Performance K&N Filters Dynatek CDI Boss Noss just a weeee little squrit BKP Intakes BKP Custom Drag Exhaust BKP WheelieBar VFJ Clutch Springs HL Temp Guage VFJ Stage 3 Clutch With Spider Mod Vens 6" swinger

http://www.facebook.com/#!/profile.p...00002265081244
GitRDone700 is offline   Reply With Quote
Old 01-23-2010, 12:45 PM   #4
Senior Member
Feedback Score: 0 reviews
 
Camo Joe's Avatar
 
Join Date: Nov 2009
Location: 75644
Posts: 372
View Camo Joe's Photo Gallery(0)
Thumbs up Switch...........

You need to pull the converter cover........inspect the belt and pullies for wear and adjustments.......if they are ok make sure the belt switch at the top of the converter cover on the inside is in the "on" position. Don't push the switch to "off" while putting the cover back on.

Then do the reset..............

Look this up in your service manual........its all in there ........

Last edited by Camo Joe; 01-23-2010 at 12:53 PM.
Camo Joe is offline   Reply With Quote
Old 01-23-2010, 02:44 PM   #5
Senior Member
Feedback Score: 1 reviews
 
bb 650's Avatar
 
Join Date: Dec 2005
Posts: 3,801
View bb 650's Photo Gallery(0)
Default

if you pull the cover and the switch has been tripped and you done the reset with wires,I had this happen and couldnt get it for nothing.I checked battery volts and they were low even when running,so when it wasnt running the volts were low enough to not let it reset but would startthe motor,sounds crazy but needs the correct voltage to reset also had this happen 3 times on only 360 Prairies in the last 2 years
__________________
06 Brute 650
665 FST
Stage 3 Cams
bb 650 is offline   Reply With Quote
Old 02-09-2010, 08:06 PM   #6
Junior Member
Feedback Score: 0 reviews
 
Join Date: Dec 2009
Location: pa
Posts: 24
View mrjwahl's Photo Gallery(0)
Default

so if the switch is turned to off, it wont reset?
mrjwahl is offline   Reply With Quote
Old 02-09-2010, 11:15 PM   #7
Senior Member
Feedback Score: 0 reviews
 
GitRDone700's Avatar
 
Join Date: Jun 2007
Location: Castlewood,VA
Posts: 145
View GitRDone700's Photo Gallery(6)
Default

correct the switch must be turned on
__________________
04 Prairie 730 soon to be a 10?? Built And Tuned By Big Kev's Performance K&N Filters Dynatek CDI Boss Noss just a weeee little squrit BKP Intakes BKP Custom Drag Exhaust BKP WheelieBar VFJ Clutch Springs HL Temp Guage VFJ Stage 3 Clutch With Spider Mod Vens 6" swinger

http://www.facebook.com/#!/profile.p...00002265081244
GitRDone700 is offline   Reply With Quote
Old 12-27-2010, 12:28 PM   #8
Junior Member
Feedback Score: 0 reviews
 
Join Date: Dec 2010
Posts: 2
View designsjohn's Photo Gallery(0)
Default

GitRDone7001. Turn the ignition switch OFF.

2. Disconnect both sets of 5 pin connectors located above the CVT cover. Note: These connectors are located just beneath the shift handle on the right side of the one is black and one is grey.

3. Connect these 5 pin connectors to their opposite pairs (grey to black and black to grey).

4. Turn the ignition switch ON.

5. Disconnect the belt failure switch at the 2-pin connector above the CVT cover. (Note: Just follow the wires coming from the rectangular black box on the CVT Cover to locate this connector.)

6. Observe the belt-warning lamp. It should be flashing at a 0.4 second interval for a few seconds then start to flash slower. Let the lamp flash for at least seven seconds.

7. After seven seconds or more, turn the ignition switch off.

8. Reconnect 5 pin connectors to their proper location (black to black, grey to grey).

9. Connect the belt failure switch 2-pin connector (wires from CVT cover).

10. Turn the ignition switch on to confirm that the belt warning light is not flashing.

Check and see if the switch in the cover is flipped GitRDone7001. Turn the ignition switch OFF.

2. Disconnect both sets of 5 pin connectors located above the CVT cover. Note: These connectors are located just beneath the shift handle on the right side of the one is black and one is grey.

3. Connect these 5 pin connectors to their opposite pairs (grey to black and black to grey).

4. Turn the ignition switch ON.

5. Disconnect the belt failure switch at the 2-pin connector above the CVT cover. (Note: Just follow the wires coming from the rectangular black box on the CVT Cover to locate this connector.)

6. Observe the belt-warning lamp. It should be flashing at a 0.4 second interval for a few seconds then start to flash slower. Let the lamp flash for at least seven seconds.

7. After seven seconds or more, turn the ignition switch off.

8. Reconnect 5 pin connectors to their proper location (black to black, grey to grey).

9. Connect the belt failure switch 2-pin connector (wires from CVT cover).

10. Turn the ignition switch on to confirm that the belt warning light is not flashing.

Check and see if the switch in the cover is flipped thank you to giterdone700
omg hope it lasts 1000 hrs
my kawa 2006 prairie 360 4x4 had the
check belt light on
I followed your instructions and
wow done light off runs better.
was backfiring junmping into 4 wheel dr
chuggin, sputter et.
havnt taken it out but in garage it
seems to be fine and light is off.
did not have to take off the cvt cover,
ie did not have to flip switch.
just flipped black and grey and disconnected 2 pin
then put back BINGO.
thanks a whole lot!
designsjohn is offline   Reply With Quote
Old 05-22-2011, 09:02 PM   #9
Junior Member
Feedback Score: 0 reviews
 
ruthless59's Avatar
 
Join Date: May 2011
Location: Arkansas
Posts: 9
View ruthless59's Photo Gallery(0)
Default

someone please help me...............know how to rest the flash but not the constant on belt light??????????? any suggestions please?????????
Thanks
ruthless59 is offline   Reply With Quote
Old 05-22-2011, 10:27 PM   #10
Senior Member
Feedback Score: 0 reviews
 
Join Date: Aug 2005
Location: Pamlico NORTH CAROLINA
Posts: 255
View buddahboy357's Photo Gallery(0)
Default

could be a bad actuator
__________________
2005 prairie 360 2 inch lift 26 inch mudlite xl,s full skids snorkles 2500 warn jet kit hmf
buddahboy357 is offline   Reply With Quote
Reply

Back to Top    Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou


Search tags for this page
2006 kawasaki prairie 360 check belt light
,
2006 kawasaki prairie 360 how to reset check belt light
,
2006 prarie 360 belt light will not reset
,
2010 kawasaki 360abf belt warning light
,
360 prairie belt light
,
belt light on kawasaki 360 prairie
,
check belt light kawasaki prairie 360 4x4
,

check belt light on kawasaki prairie 360

,
how to adjust belt on kawasaki 360 prairie
,
how to clear belt check warning on kawasaki 360 prairie
,
kawasaki 350 & check belt light
,
kawasaki check belt light on
,

kawasaki prairie 360 check belt light

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
check belt light flashing mrjwahl Kawasaki Brute Force/Prairie/Bayou 10 02-09-2010 08:30 PM
check belt light now on spankda420 Kawasaki KFX700 V-Force 7 12-10-2008 09:12 AM
check belt light big d Kawasaki KFX700 V-Force 29 10-02-2007 06:12 PM
check belt light crazyorange Kawasaki KFX700 V-Force 2 07-07-2007 10:08 AM
Check belt light Kawasakidirvinghick Kawasaki KFX700 V-Force 1 04-21-2005 02:42 PM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:14 AM.