Kawasaki ATV Forum Header   Kawasaki ATV Forum Header Right
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

Reply
 
LinkBack Thread Tools Display Modes
Old 02-15-2010, 08:15 PM   #1
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2010
Posts: 9
View poboymuddin1's Photo Gallery(0)
Thumbs down 2005 kawaski prairie 360 problem help?

i got an 05 prairie 360 i rode it for about 4 hours and shut it off. i brought it into the shop to work on it because it would lose power and backfire and a quarter throttle. i took the carp off and cleaned it while apart i went ahead and put a jet kit in it. i put it back together and it still did the same thing. so i changed the spark plug still didnt help. so i drained all the gas out of the tank and the carp and put new in. it still did the same thing. does anyone have any other ideas.
poboymuddin1 is offline   Reply With Quote
KawieRiders is the premier Kawasaki ATV Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
Old 02-15-2010, 08:22 PM   #2
Senior Member
Feedback Score: 0 reviews
 
Camo Joe's Avatar
 
Join Date: Nov 2009
Location: 75644
Posts: 372
View Camo Joe's Photo Gallery(0)
Default flash?

Is anything on the display flashing?????..........4x4, belt light????
Camo Joe is offline   Reply With Quote
Old 02-15-2010, 08:24 PM   #3
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2010
Posts: 9
View poboymuddin1's Photo Gallery(0)
Default

yes the 4x4 light flashes every two seconds but i had it looked at and it means that the engine break accuater is going out it did that before i this all happened but thanks
poboymuddin1 is offline   Reply With Quote
Old 02-15-2010, 08:34 PM   #4
Senior Member
Feedback Score: 0 reviews
 
Camo Joe's Avatar
 
Join Date: Nov 2009
Location: 75644
Posts: 372
View Camo Joe's Photo Gallery(0)
Default limp?

So you know its not in limp mode?
Camo Joe is offline   Reply With Quote
Old 02-15-2010, 08:44 PM   #5
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2010
Posts: 9
View poboymuddin1's Photo Gallery(0)
Default

no idk how to check that i just no that the light ment that it was the accuater how do you check for the limp mode?
poboymuddin1 is offline   Reply With Quote
Old 02-15-2010, 09:17 PM   #6
Senior Member
Feedback Score: 0 reviews
 
Camo Joe's Avatar
 
Join Date: Nov 2009
Location: 75644
Posts: 372
View Camo Joe's Photo Gallery(0)
Default .........

If its in limp mode .......it won't shift into 4x4 and the engine rpms are limited.................Is the belt light on or flashing? Check all that and let us know................
Camo Joe is offline   Reply With Quote
Old 02-16-2010, 01:43 PM   #7
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2010
Posts: 9
View poboymuddin1's Photo Gallery(0)
Default

no the belt light is not flashing just the 4x4 with that accuater code
poboymuddin1 is offline   Reply With Quote
Old 02-16-2010, 04:30 PM   #8
Senior Member
Feedback Score: 0 reviews
 
Camo Joe's Avatar
 
Join Date: Nov 2009
Location: 75644
Posts: 372
View Camo Joe's Photo Gallery(0)
Default ...........

Does it shift into 4x4?
Do you hear the 4x4 actuator engaging?
Does it run ok at idle or a little above? Does it have full power at low engine rpms?
Camo Joe is offline   Reply With Quote
Old 02-16-2010, 06:58 PM   #9
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2010
Posts: 9
View poboymuddin1's Photo Gallery(0)
Default

yes it shifts into 4x4 and it runs good at an idle but when you give it hardly any gas it starts to backfire
poboymuddin1 is offline   Reply With Quote
Old 02-16-2010, 08:45 PM   #10
Senior Member
Feedback Score: 0 reviews
 
Camo Joe's Avatar
 
Join Date: Nov 2009
Location: 75644
Posts: 372
View Camo Joe's Photo Gallery(0)
Default

Ok......
Is the battery up?
Is the charging system charging?
Does it spit and pop back through the carb when its backfiring?
Does it get better or worst by choking it?

It sounds like the pilot jet or circuit in the carb has something in it.
From 0 -1/4 throttle is the pilot jet..........make sure the jets and circuits are clean............

If its not the carb..............it could be the ignition coil being bad or not getting enough amps from the battery/charging system.

Also there could be a vacuum leak somewhere...........check all the hoses for cuts, breaks, or not being on correctly.
Camo Joe is offline   Reply With Quote
Reply

Back to Top    Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou


Search tags for this page
05 kawasaki 360 prairie not charging
,

05 kawasaki prairie 360 4x4

,
05 prairie 360 4x4
,

2005 kawasaki prairie 360

,

2005 kawasaki prairie 360 4x4 reviews

,
2005 kawasaki prairie 360 atv
,

2005 kawasaki prairie 360 review

,

2005 kawasaki prairie 360 reviews

,
kawasaki 360 4x4 problems
,
kawasaki prairie 360 4x4 not working
,
kawasaki prairie 360 4x4 problems
,
kawasaki prairie 360 problems
,
kawasaki prairie 360 troubleshooting
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 kawaski prairie 360 problem help? poboymuddin1 Everything Else 1 02-15-2010 08:18 PM
1997 kawaski lakota primary clutch set-up wanted klines corvettes Wanted 0 01-16-2010 06:45 AM
kawaski w/ problems 440kawasakikfx Kawasaki KFX450/KFX400 4 01-03-2010 10:31 PM
2005 brute force 750 4x4 Problem.. waylonnewman Kawasaki Brute Force/Prairie/Bayou 20 09-23-2009 05:01 AM
2005 Prairie 4x4 selection problem Mike SVOR Kawasaki Brute Force/Prairie/Bayou 5 11-27-2006 05:12 AM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:30 PM.