06 brute force 750 poping and backfire - Kawasaki ATV Forum
Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 46 Old 02-18-2010, 03:14 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2010
Location: gloversville, ny
Posts: 14
Exclamation 06 brute force 750 poping and backfire

i have a 06 bruteforce 750 it pops in carb at 1/4 throttle and if you go any more backfires thrught exaust i changed plugs and wires checked cam lobes i clean the carbs has good spark compression is 64 psi also it will start and idle with no problems it is when you give it gas

ps if any one can help i would appreciate it

thank you
mike
ketchum is offline  
Sponsored Links
Advertisement
 
post #2 of 46 Old 02-18-2010, 05:35 PM
Senior Member
Feedback Score: 0 reviews
 
painterx's Avatar
 
Join Date: Nov 2006
Location: HOME OF THE...... BLACK AND GOLD
Posts: 1,265
look here this is what you want to do http://www.700v.com/needles_m.htm
you can use #4 washers
painterx is offline  
post #3 of 46 Old 02-19-2010, 06:12 AM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2010
Location: gloversville, ny
Posts: 14
i did that and it made it worse do u think it can be any thing alse thanks for the info
mike
ketchum is offline  
Sponsored Links
Advertisement
 
post #4 of 46 Old 02-19-2010, 07:38 AM
Senior Member
Feedback Score: 0 reviews
 
painterx's Avatar
 
Join Date: Nov 2006
Location: HOME OF THE...... BLACK AND GOLD
Posts: 1,265
did you try turning your air/fuel screw out 2.5 turns if not go up one pilot size
painterx is offline  
post #5 of 46 Old 02-19-2010, 12:09 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2010
Location: gloversville, ny
Posts: 14
i know what your thinking it is a lean problem it not that because when you use the choke it still dose it when this first started it would pop at a little throttle and never backfired but it little by little got worse and now it backfires and pops it use to do it worse when it was 30 out side but when it was 70 out side it use to go a way
ketchum is offline  
post #6 of 46 Old 02-19-2010, 09:23 PM
Senior Member
Feedback Score: 0 reviews
 
Camo Joe's Avatar
 
Join Date: Nov 2009
Location: 75644
Posts: 379
check............

Its not in limp mode?

Sounds like a pilot jet in a carb has something in it or a circuit................

Is the battery up full charge? and charging system charging?
Could be a weak ignition coil ..............
Make sure one of the choke primers in the carb are not sticking..............
Check the fuel pump............. and vacuum lines for damage etc............
Could be the the valves need adjusted..............
Can you isolate whether its only one cylinder or both?
Camo Joe is offline  
post #7 of 46 Old 02-20-2010, 08:38 AM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2010
Location: gloversville, ny
Posts: 14
its not the carb jet i went from 2 - 2 3/4 out and it still doing it battery starts the 4 wheeler you unplug one coil at a time and it dies down did not check fuel pump how do u do that and it pops out doth carbs then if you hold it at 3/4 throttle it will back fire the chock is not sticking i thought the same thing
ketchum is offline  
post #8 of 46 Old 02-20-2010, 11:22 AM
Senior Member
Feedback Score: 0 reviews
 
Camo Joe's Avatar
 
Join Date: Nov 2009
Location: 75644
Posts: 379
................

Pull the fuel line at the carbs.......route it to a container and crank the engine over............fuel should pulsate from the line in a fair amount..........also check the air hose that goes from the fuel pump back to the engine.....make sure its on and not cut, broke, etc. ..........its the one that makes the fuel pump work..............

Check the fuel tank check valve at the top of the tank that plugs into the frame..........make sure its not stopped up............it lets air into the tank as fuel goes out.........

Is anything flashing on the display?
Camo Joe is offline  
post #9 of 46 Old 02-20-2010, 02:50 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2010
Location: gloversville, ny
Posts: 14
i have fuel and the new plugs are black it seems like it is retarded timeing issue it shows nothing on the display if u want to e mail me your number i can call u it is ezer for me than this or u can call me @ 518-848-4188 thanks mike
ketchum is offline  
post #10 of 46 Old 02-20-2010, 03:05 PM
Senior Member
Feedback Score: 0 reviews
 
Camo Joe's Avatar
 
Join Date: Nov 2009
Location: 75644
Posts: 379
........

This will help on the plugs..........If they are black and sooty its a rich mixture.............too much fuel.............

How to Read Your Spark Plug on 4Strokes.com
Camo Joe is offline  
Reply

  Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Search tags for this page
06 brute force 650 popping and backfire
,

06 brute force 750 popping and backfire

,
2005 brute force 750 carburetor fluttering out at high rpm
,
2005 brute force exhaust pop on deceleration
,
2006 kawaski 700 atv carb problems
,
2007 kawasaki 750 v-twin brute force will not idle and back fires
,

2009 kawasaki brute force 650 running like its flooding out

,
750 brute force carb problem
,

brute force 750 carb adjustment

,
brute force pops 1/4 throttle
,

kawasaki brute force 750 backfiring

,

kawasaki brute force 750 pops when engine is running

,
why does my brute force keep on popping
Click on a term to search our sites for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Backfire GYmcee Kawasaki Brute Force/Prairie/Bayou 3 10-18-2009 10:26 AM
POPING IN & OUT OF 4 WHEEL DRIVE RON650 Kawasaki Brute Force/Prairie/Bayou 1 02-15-2007 03:44 PM
poping in reverse lpwall Kawasaki KFX700 V-Force 6 11-21-2006 06:57 PM
backfire dunnp650 Kawasaki Brute Force/Prairie/Bayou 0 05-16-2005 05:17 AM
backfire kfx700racer Kawasaki KFX700 V-Force 1 08-20-2004 06:14 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome