Kawasaki ATV Forum Header   Kawasaki ATV Forum Header Right
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

Reply
 
LinkBack Thread Tools Display Modes
Old 02-18-2010, 02:14 PM   #1
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2010
Location: gloversville, ny
Posts: 14
View ketchum's Photo Gallery(0)
Exclamation 06 brute force 750 poping and backfire

i have a 06 bruteforce 750 it pops in carb at 1/4 throttle and if you go any more backfires thrught exaust i changed plugs and wires checked cam lobes i clean the carbs has good spark compression is 64 psi also it will start and idle with no problems it is when you give it gas

ps if any one can help i would appreciate it

thank you
mike
ketchum is offline   Reply With Quote
KawieRiders is the premier Kawasaki ATV Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
Old 02-18-2010, 04:35 PM   #2
Senior Member
Feedback Score: 0 reviews
 
painterx's Avatar
 
Join Date: Nov 2006
Location: HOME OF THE...... BLACK AND GOLD
Posts: 1,265
View painterx's Photo Gallery(0)
Default

look here this is what you want to do http://www.700v.com/needles_m.htm
you can use #4 washers
painterx is offline   Reply With Quote
Old 02-19-2010, 05:12 AM   #3
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2010
Location: gloversville, ny
Posts: 14
View ketchum's Photo Gallery(0)
Default

i did that and it made it worse do u think it can be any thing alse thanks for the info
mike
ketchum is offline   Reply With Quote
Old 02-19-2010, 06:38 AM   #4
Senior Member
Feedback Score: 0 reviews
 
painterx's Avatar
 
Join Date: Nov 2006
Location: HOME OF THE...... BLACK AND GOLD
Posts: 1,265
View painterx's Photo Gallery(0)
Default

did you try turning your air/fuel screw out 2.5 turns if not go up one pilot size
painterx is offline   Reply With Quote
Old 02-19-2010, 11:09 AM   #5
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2010
Location: gloversville, ny
Posts: 14
View ketchum's Photo Gallery(0)
Default

i know what your thinking it is a lean problem it not that because when you use the choke it still dose it when this first started it would pop at a little throttle and never backfired but it little by little got worse and now it backfires and pops it use to do it worse when it was 30 out side but when it was 70 out side it use to go a way
ketchum is offline   Reply With Quote
Old 02-19-2010, 08:23 PM   #6
Senior Member
Feedback Score: 0 reviews
 
Camo Joe's Avatar
 
Join Date: Nov 2009
Location: 75644
Posts: 372
View Camo Joe's Photo Gallery(0)
Default check............

Its not in limp mode?

Sounds like a pilot jet in a carb has something in it or a circuit................

Is the battery up full charge? and charging system charging?
Could be a weak ignition coil ..............
Make sure one of the choke primers in the carb are not sticking..............
Check the fuel pump............. and vacuum lines for damage etc............
Could be the the valves need adjusted..............
Can you isolate whether its only one cylinder or both?
Camo Joe is offline   Reply With Quote
Old 02-20-2010, 07:38 AM   #7
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2010
Location: gloversville, ny
Posts: 14
View ketchum's Photo Gallery(0)
Default

its not the carb jet i went from 2 - 2 3/4 out and it still doing it battery starts the 4 wheeler you unplug one coil at a time and it dies down did not check fuel pump how do u do that and it pops out doth carbs then if you hold it at 3/4 throttle it will back fire the chock is not sticking i thought the same thing
ketchum is offline   Reply With Quote
Old 02-20-2010, 10:22 AM   #8
Senior Member
Feedback Score: 0 reviews
 
Camo Joe's Avatar
 
Join Date: Nov 2009
Location: 75644
Posts: 372
View Camo Joe's Photo Gallery(0)
Default ................

Pull the fuel line at the carbs.......route it to a container and crank the engine over............fuel should pulsate from the line in a fair amount..........also check the air hose that goes from the fuel pump back to the engine.....make sure its on and not cut, broke, etc. ..........its the one that makes the fuel pump work..............

Check the fuel tank check valve at the top of the tank that plugs into the frame..........make sure its not stopped up............it lets air into the tank as fuel goes out.........

Is anything flashing on the display?
Camo Joe is offline   Reply With Quote
Old 02-20-2010, 01:50 PM   #9
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2010
Location: gloversville, ny
Posts: 14
View ketchum's Photo Gallery(0)
Default

i have fuel and the new plugs are black it seems like it is retarded timeing issue it shows nothing on the display if u want to e mail me your number i can call u it is ezer for me than this or u can call me @ 518-848-4188 thanks mike
ketchum is offline   Reply With Quote
Old 02-20-2010, 02:05 PM   #10
Senior Member
Feedback Score: 0 reviews
 
Camo Joe's Avatar
 
Join Date: Nov 2009
Location: 75644
Posts: 372
View Camo Joe's Photo Gallery(0)
Default ........

This will help on the plugs..........If they are black and sooty its a rich mixture.............too much fuel.............

How to Read Your Spark Plug on 4Strokes.com
Camo Joe is offline   Reply With Quote
Reply

Back to Top    Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou


Search tags for this page

06 brute force 750 popping and backfire

,
2005 brute force 750 backfiring
,
2006 kawasawki 750 brute force backfireing
,
2009 kawasaki brute force 750 floods and back fires when throttleds
,
750 brute force backfiring
,
ajustement carburateur brute force 750
,
brute force 750 backfiring
,
brute force backfiring
,
bruteforce backfires
,
kawasaki brute force 750 backfire problems
,
kawasaki brute force backfiring
,
my 06 kawasaki 750 twin bruteforce backfiring thru rear carb
,
where is the charging system on a brute force 750
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Backfire GYmcee Kawasaki Brute Force/Prairie/Bayou 3 10-18-2009 09:26 AM
POPING IN & OUT OF 4 WHEEL DRIVE RON650 Kawasaki Brute Force/Prairie/Bayou 1 02-15-2007 02:44 PM
poping in reverse lpwall Kawasaki KFX700 V-Force 6 11-21-2006 05:57 PM
backfire dunnp650 Kawasaki Brute Force/Prairie/Bayou 0 05-16-2005 04:17 AM
backfire kfx700racer Kawasaki KFX700 V-Force 1 08-20-2004 05:14 AM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:24 AM.