Kawasaki ATV Forum Header   Kawasaki ATV Forum Header Right
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

Reply
 
LinkBack Thread Tools Display Modes
Old 03-23-2010, 01:58 PM   #1
Junior Member
Feedback Score: 0 reviews
 
Join Date: Mar 2010
Location: Victoria, Texas
Posts: 7
View bdl1801's Photo Gallery(0)
Default 87 KLF300 Timing issue

I just bored out my 87 Bayou 300 .020 over and installed a new oversized piston and had the valves vacuum checked. With everything back together and after setting timing and cleaning carb I am having a problem with it trying to start. When the engine turns over it will pop as if it is trying to fire off but will not run. I have about 125lb compression I have fire and I sprayed fuel in carb with these it should at least try to run. The only thing I can think of is a timing issue. I have lined the cam sprocket up with klf300 and set accordingly to the to the T mark on the alternator rotor. I have taken it off and double checked it twice I have even set it one camchain link forward and then aft of the correct Top setting at the camsprocket. I have set the valves to spec. When I turn the engine over by hand the valves open and close like they should at the right interval and the piston is at top dead center when aligned with the T mark and cam sprocket are in there right positions. Can I use a timing light when I try to start the engine and check for correct timing? I read something about a timing advance not sure how that works. Is there a sure way to check exactly when the engine fires?
bdl1801 is offline   Reply With Quote
KawieRiders is the premier Kawasaki ATV Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
Old 03-23-2010, 05:56 PM   #2
Member
Feedback Score: 0 reviews
 
Join Date: Sep 2009
Location: Petersburg, Va.
Posts: 84
View foot0069's Photo Gallery(1)
Default

What condition were the guides in. If worn they can throw the timing, should have no ridges or grooves. How about the tensioner? Did you set that up right? Harbour Freight sells a spark checker for cheap that takes the place of the plug, has a light that flashes with ignition. Be careful with cranking it with the wire off you can toast the igniter that way. Wish I was more help. You might want to post here to. Kawasaki Motorcycle Forums
Jim
foot0069 is offline   Reply With Quote
Old 03-24-2010, 06:15 PM   #3
Member
Feedback Score: 0 reviews
 
Join Date: Sep 2009
Location: Petersburg, Va.
Posts: 84
View foot0069's Photo Gallery(1)
Default

Just read a similar question posted today. Reminded the poster that the motor had to be on the compresion stroke. Was yours?
Jim
foot0069 is offline   Reply With Quote
Old 03-25-2010, 11:26 AM   #4
Junior Member
Feedback Score: 0 reviews
 
Join Date: Mar 2010
Location: Victoria, Texas
Posts: 7
View bdl1801's Photo Gallery(0)
Default

I just ohm tested the ignition unit and found it did not meet spec. I figured with a bad ignition unit I would not have spark at all but I have spark. What exactly does this Ignition unit do?
bdl1801 is offline   Reply With Quote
Reply

Back to Top    Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou


Search tags for this page

1987 bayou 300a timing

,
300 bayou cam timing marks
,
300 kawasaki klf timing marks
,

bayou 300 timing

,
how timing kawasaki 300 bayou
,
how to set the timing on a kawasaki bayou 300
,
how to set timing on a 1989 kawasaki bayou 300
,
how to time a kawasaki 300 bayou
,

how to time a kawasaki bayou 300

,

kawasaki bayou 300 timing marks

,
kawasaki bayou klf300 timing
,

kawasaki klf 300 timing diagram

,
setting timing on klf300
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there an issue????? flipper News/Support/Feedback 5 03-17-2010 09:15 PM
09 750 Oil Issue mwmorris88 Kawasaki Brute Force/Prairie/Bayou 1 01-01-2010 10:24 PM
4wd issue with dg6 vtprairie03 Kawasaki Brute Force/Prairie/Bayou 3 07-26-2009 07:30 PM
itunes issue. asnowmobiler Club Kawie 15 04-04-2009 10:38 AM
08 issue Twisted10 Kawasaki Brute Force/Prairie/Bayou 11 01-12-2009 06:16 AM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:05 AM.