Kawasaki ATV Forum Header   Kawasaki ATV Forum Header Right
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

Reply
 
LinkBack Thread Tools Display Modes
Old 06-23-2010, 09:31 PM   #1
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jun 2010
Location: Colorado
Posts: 7
View mguned's Photo Gallery(0)
Default Engine Noise Help!

Got a strange ticking noise... here's what happens...

When the quad is cold it starts up clean and sounds great...runs great and the engine sounds good. After about 10mins when it start to warm up all of a sudden I hear a ticking noise (it's actually a little louder than a tick but not as loud as a knock). It does not go away when revving up the motor and just stays ticking during idle. The ATV is a 1993 Bayou 300, it runs great otherwise, no loss of power... just trying to figure out what this is so that I can remedy. Could it be some kind of timing issue or maybe an oil-pump failure of some sort. Any help is much appreciate!
mguned is offline   Reply With Quote
KawieRiders is the premier Kawasaki ATV Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
Old 06-24-2010, 04:27 AM   #2
Senior Member
Feedback Score: 0 reviews
 
Shumate650's Avatar
 
Join Date: May 2009
Location: Southern Illinois
Posts: 2,059
View Shumate650's Photo Gallery(0)
Default

Have you checked your valve clearance? That could be causing the ticking noise you are describing.
__________________
2008 Brute Force SRA
VFJ Stage 3 clutch, EPI pink primary and VFJ #4 secondary springs, Dynatek, spark plug boot mod, Crossover intakes, polished slides, shimmed needles, #42 pilots, #140 mains, TRP water pump, Faria temp gauge, Napa hose mod, UNI air filter, Elka front spring kit, Elka Stage 3 rear, Fasst Flex handlebars, Rox risers and dash, ODI grips, Streamline steering stabilizer, PRM grab bar, aluminum skids, Renegade footpegs, Black Rock wheels, Kenda Bear Claw HTR's
Shumate650 is offline   Reply With Quote
Old 06-24-2010, 08:39 AM   #3
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jun 2010
Location: Colorado
Posts: 7
View mguned's Photo Gallery(0)
Default

Thanks for the reply. Is this something that might occur only after it warms up? I am going to work on it over the weekend, if anyone else has any other suggestions on what I might look for please let me know. Thanks in advance for the advice...
mguned is offline   Reply With Quote
Old 06-24-2010, 10:07 PM   #4
Senior Member
Feedback Score: 0 reviews
 
Join Date: Mar 2009
Posts: 104
View bustamove's Photo Gallery(0)
Default

i have the same issues... but i have a 750 brute...
bustamove is offline   Reply With Quote
Old 06-25-2010, 10:19 AM   #5
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jun 2010
Location: Colorado
Posts: 7
View mguned's Photo Gallery(0)
Default

I spoke with an local ATV mechanic yesterday and he said the same thing that Shumate650 mentioned...that it probably needs a valve adjustment. He said that it is common and is fairly easy to do. Hopefully this is the case... if anyone has any other suggestions let me know... I will post more when I start the work... thanks!
mguned is offline   Reply With Quote
Old 06-25-2010, 10:43 PM   #6
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jun 2010
Location: Colorado
Posts: 7
View mguned's Photo Gallery(0)
Default

Does anyone have the valve clearance specs for a 1993 Bayou 300 2WD?

Thanks!
mguned is offline   Reply With Quote
Old 06-26-2010, 01:53 PM   #7
Senior Member
Feedback Score: 2 reviews
 
canada's t4's Avatar
 
Join Date: Dec 2007
Location: nova scotia
Posts: 2,157
View canada's t4's Photo Gallery(0)
Default

intake is .004-.006 and exhaust is .006-.008 right out of the book best bet is to remove front fenders for this makes it soo much easier
__________________




`2005 bruteforce 750i
26 inch mudlites
moose power module
passenger seat
warn winch
fairing
muzzy pro
`1996 ski doo formula 3 600 triple(AKA the purple screamer)
`2006 brutefore 650i( getting complete rebuild from frame up)
canada's t4 is offline   Reply With Quote
Old 06-26-2010, 09:01 PM   #8
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jun 2010
Location: Colorado
Posts: 7
View mguned's Photo Gallery(0)
Default

Thanks for the info... We checked the valve clearance and found the intake a little tight, but overall they were good. A buddy of mine assisted and checked out the noise... he attributed it to "a little piston slap" and said not to worry too much about it... So off I go riding...

Thanks to everyone for the info...
mguned is offline   Reply With Quote
Reply

Back to Top    Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou


Search tags for this page
03 kawasaki 300 bayou 4x4 ticking sound in valves
,
1993 kawasaki 300
,
1993 kawasaki bayou 300 great motor
,
1993 kawasaki bayou 400
,
1993 kawasaki bayou 400 piston slap
,
2003 kawasaki 300 bayou engine noise
,
bayou 300 loud
,

how to adjust valves on kawasaki bayou 300

,
kawasaki bayou 220 makes a knocking noise
,
kawasaki bayou 300 4x4 making engine noises
,

kawasaki bayou 300 engine noise

,
kawasaki bayou 300 valve adjustment
,

kawasaki bayou 400 valve adjustment

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
05 bf 750 engine noise wjw11teen Kawasaki Brute Force/Prairie/Bayou 2 10-21-2009 05:00 PM
Ticking noise from the engine asnowmobiler Kawasaki KFX700 V-Force 42 05-29-2008 12:22 PM
KFX 400 engine noise k-fairatv Kawasaki KFX450/KFX400 1 01-09-2008 07:29 AM
Engine noise when hot 650twin Kawasaki Brute Force/Prairie/Bayou 10 12-03-2007 01:57 AM
Engine noise? desdak4 Kawasaki KFX700 V-Force 2 12-23-2003 01:28 PM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:58 AM.