KFX400 wont start - Kawasaki ATV Forum
Kawasaki KFX450/KFX400 Dedicated to those mid-size, high-tech racers!

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 11-04-2010, 07:19 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2006
Posts: 8
KFX400 wont start

Quad has been sitting for a year.
Replaced the battery because it was shot. Tried to start it and noticed gas pooling under the quad. So then i drained the carb to see if anything was wrong with the gas, seems fine, tried to start it, and boom gas coming out again
Asked my buddy and he said something about something staying open(got stuck) in the carb which cant come down and therefor the gas comes out. Sorry, i know that made no sense, i forgot which terms he used....a float maybe?

Anyways, any help guys?
KawasakiKFX400 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 11-04-2010, 07:44 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2006
Posts: 8
tried tapping on the carb to loosen up the float, kept trying. heard a very loud noise. tried again,. pretty sure the exhaust backfired a bit....blah no clue

dont want to rip apart the carb
KawasakiKFX400 is offline  
post #3 of 6 Old 11-04-2010, 07:53 PM
Senior Member
Feedback Score: 23 reviews
 
T_Dilley's Avatar
 
Join Date: Feb 2008
Location: Pana, IL
Posts: 8,150
Quote:
Originally Posted by KawasakiKFX400 View Post

dont want to rip apart the carb
Looks like that is what needs done..I would guess the float is stuck too

2004 KFX715
'The Blue Bullet'

2004 KFX700/Stock
2004 KFX700/Bolt Ons

T_Dilley is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 11-04-2010, 08:19 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2006
Posts: 8
so i was doing some reading and noticed that when draining the carb, it wont drain on the on posistion, only on PRI. something about the vacuum between the petcock and carb disconnected

would that be why it doesn't start as well?
KawasakiKFX400 is offline  
post #5 of 6 Old 11-04-2010, 08:27 PM
Senior Member
Feedback Score: 23 reviews
 
T_Dilley's Avatar
 
Join Date: Feb 2008
Location: Pana, IL
Posts: 8,150
Nope..you need to pull the carb and thoroughly clean it. I'd drain the tank too if i were you

2004 KFX715
'The Blue Bullet'

2004 KFX700/Stock
2004 KFX700/Bolt Ons

T_Dilley is offline  
post #6 of 6 Old 11-05-2010, 05:25 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2006
Posts: 8
tried again today with hitting the carb a bit and it started. going to run some carb cleaner stabilizer through the gas tank, change the oil and hopefully its good to go on my hunting trip
KawasakiKFX400 is offline  
Reply

  Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki KFX450/KFX400

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
04 kfx 400 wont start.. lit549 Kawasaki KFX450/KFX400 1 08-01-2010 09:56 PM
03 KFX 400 wont start kfx400travis Kawasaki KFX450/KFX400 2 12-05-2009 08:45 PM
wont start ezjman Kawasaki Tecate 13 07-03-2009 04:09 PM
v-force wont start now. wont turn over 2qk4u Kawasaki KFX700 V-Force 1 10-28-2007 08:24 AM
Well, it wont start Enigma Kawasaki KFX700 V-Force 39 05-16-2007 08:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome