Kawasaki ATV Forum Header   Kawasaki ATV Forum Header Right
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki KFX450/KFX400

Kawasaki KFX450/KFX400 Dedicated to those mid-size, high-tech racers!

Reply
 
LinkBack Thread Tools Display Modes
Old 12-31-2010, 03:10 PM   #1
Junior Member
Feedback Score: 0 reviews
 
Join Date: Dec 2010
Location: colorado
Posts: 1
View dbmstr124's Photo Gallery(0)
Default kfx 400 bogs, backfires...runs poorly

Hello guys, I just signed onto this site because you guys hands down have the best info, thanks for that in advance. I am on leave in colorado and my grandfather picked up a 2004 KFX 400 from an auction. I have worked on quite a bit of machines, but I can't figure this out. When you go to give it gas while driving it bogs down and backfires, while not driving if you rev it up it does it too, just not as bad. I know the quad was ran in california so the jetting is completely different. I have taken the carb apart completely, cleaned it, blew it out, and I also drilled out the plug so I could get to the air/fuel mixture screw. I put a new spark plug in it as well. I haven't gotten a chance to check the valve clearances yet. I am not completely sure on which jet is the correct size for this quad in colorado. The pilot jet is the longer one by itself right, and the main jet screws into the back of another jet where the main needle comes through correct? Please give me some advice on sizes of jets, or if you think this is the jetting problem? Thanks again for everything. If there is a link to the manual, or valve clearances, pictures even...that would be great.
dbmstr124 is offline   Reply With Quote
KawieRiders is the premier Kawasaki ATV Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
Old 01-10-2011, 07:38 PM   #2
Senior Member
Feedback Score: 0 reviews
 
Join Date: Dec 2010
Location: So Cal
Posts: 432
View spize909's Photo Gallery(0)
Default

yep, you got the jets right for which is which. As for jetting maybe you should check this out.
Jetting Database - Suzuki Z400 Forum : Z400 Forums
This is all of course assuming that you didn't figure it out in the 10 days since you posted
spize909 is offline   Reply With Quote
Reply

Back to Top    Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki KFX450/KFX400


Search tags for this page
2007 suzuki s40 runs but when i give it gas it bogs down and back fires
,

kfx 400 backfiring

,
kfx 400 bogging out
,

kfx 400 bogs

,
kfx bogs and backfires
,
kfx400 back fires and wont take gas
,
kfx400 bogging
,
ltz 400 back fires
,

ltz 400 bogging

,

ltz 400 bogging out

,
ltz 400 jetting bogs when given gas
,
ltz 400 wont take fuel
,
suzuki ltz400 bogging when rev
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
06 Brute 750 poorly running. Slayer Kawasaki Brute Force/Prairie/Bayou 1 12-20-2009 10:29 AM
NEED HELP quad running poorly primvnut Kawasaki KFX700 V-Force 2 10-11-2009 09:37 PM
Mojave runs poorly.. ms1914 Kawasaki Mojave/Lakota 2 08-19-2007 08:42 AM
Prairie 360 Running Poorly MarkGleason Kawasaki Brute Force/Prairie/Bayou 8 02-06-2007 09:07 AM
Local Mud Bogs REPO Kawasaki Brute Force/Prairie/Bayou 6 05-25-2004 08:19 AM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:11 AM.