2003 kfx400 wont keep running???? - Kawasaki ATV Forum
Kawasaki KFX450/KFX400 Dedicated to those mid-size, high-tech racers!

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 03-05-2012, 06:11 PM Thread Starter
Member
Feedback Score: 0 reviews
 
Top_Gigzter's Avatar
 
Join Date: Mar 2012
Location: West Virginia
Posts: 80
2003 kfx400 wont keep running????

Hey everyone, i am brand new here and im hoping you guys can help me out a bit...i just bought an 03 kfx400 that looks pretty much stock, at least from what i can tell. the bike is in pretty clean and decent condition for an 03, but when i go to start it, it will only run for about 15 to 20 seconds. There is plenty of gas and the carb has been cleaned so im at a loss. i pull the choke, it fires up and runs for like i said..about 15 or 20 seconds, then dies. the funny thing is it will start right back up, but still only runs for about 15 to 20 seconds..:? Anyone have any ideas?

Many Thanks
Stephen
Top_Gigzter is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 03-05-2012, 07:18 PM
Senior Member
Feedback Score: 0 reviews
 
betterton_49's Avatar
 
Join Date: Oct 2011
Location: nebraska
Posts: 505
I had to run my kfx 400 on prime to keep in running but sounds like a vacuum problem or something along them lines
betterton_49 is offline  
post #3 of 6 Old 03-05-2012, 07:58 PM Thread Starter
Member
Feedback Score: 0 reviews
 
Top_Gigzter's Avatar
 
Join Date: Mar 2012
Location: West Virginia
Posts: 80
Thanks betterton_49, i will definately check into that and report back...
Top_Gigzter is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 03-05-2012, 09:08 PM
Senior Member
Feedback Score: 0 reviews
 
Quad82's Avatar
 
Join Date: Feb 2005
Location: Morrice Michigan
Posts: 176
When you put the carb back on, did you reconnect the vacume line from the carb to the petcock?

95 KLF400
01 KLX440
03 KFX440
04 KFX440
01 TRX500
85 lt185
89 230 Quadsport
03 S-10 Quad-cab
Quad82 is offline  
post #5 of 6 Old 03-06-2012, 05:05 AM Thread Starter
Member
Feedback Score: 0 reviews
 
Top_Gigzter's Avatar
 
Join Date: Mar 2012
Location: West Virginia
Posts: 80
Quote:
Originally Posted by Quad82 View Post
When you put the carb back on, did you reconnect the vacume line from the carb to the petcock?
Thanks Quad82...Thats something i will definitely check into today...Thanks buddy..
Top_Gigzter is offline  
post #6 of 6 Old 03-06-2012, 09:51 AM
Senior Member
Feedback Score: 0 reviews
 
Join Date: Dec 2010
Location: So Cal
Posts: 445
you also may want to check that the vent from the gas cap is not kinked or clogged.....
spize909 is offline  
Reply

  Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki KFX450/KFX400

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Search tags for this page
03 kfx400 wont run right
,
04 kfx 400 wont stay running
,
2003 ksf-400 problem wont stay running
,
kawasaki 400 kfx will not stay running except for choke on
,
kawasaki kfx 400 wont stay running
,
kfx 400 wont rev
,

kfx 400 wont stay running

,
kfx400 will not stay idel
,
kfx400 wont start without choke
,
kfx400 wont stay running
,
ksf400 wont start
,
what would make a kfx 400 not run
,
why doesnt a kfx 400 start
Click on a term to search our sites for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
KFX400 Choke off wont idle, wont rev up at all mdavis4172 Kawasaki KFX450/KFX400 5 10-13-2011 08:44 PM
KFX400 wont start KawasakiKFX400 Kawasaki KFX450/KFX400 5 11-05-2010 06:25 PM
2003 KFX wont start unless push started paperc07 Kawasaki KFX450/KFX400 7 03-30-2010 04:03 PM
2003 650 wont run faster than 35mph mrjetskey Kawasaki Brute Force/Prairie/Bayou 1 09-01-2009 04:31 PM
2003 kfx400 03kfxbooger For Sale 2 12-11-2004 01:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome