Kawasaki ATV Forum Header   Kawasaki ATV Forum Header Right
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki KFX450/KFX400

Kawasaki KFX450/KFX400 Dedicated to those mid-size, high-tech racers!

Reply
 
LinkBack Thread Tools Display Modes
Old 03-19-2012, 07:32 PM   #1
Member
Feedback Score: 0 reviews
 
Top_Gigzter's Avatar
 
Join Date: Mar 2012
Location: West Virginia
Posts: 80
View Top_Gigzter's Photo Gallery(0)
Default My first Kawie....Rebuild and Restoreing!

Hello everyone...a couple of weeks ago i picked up whats supposed to be an 05 KFX 400. When i got it it had been badly abused. When i first called to inquire about it, i was told it would start but for only a few seconds and then die. Thats when i asked on here about the symptom and was kindly told that it was probably the vacuum on the carb or the petcock. i went and looked at the sad looking kawie and i immediately saw potential. the old man that owned it said his grandson was riding it and it just quit. he proceeded to fire it up and yep...it fired up for just a couple of seconds. well, i went ahead and traded for it and happily went on my way back home thinking...ah ha! i know what the problem is....well, i unloaded it and installed a fresh battery and plug. i also capped the carb vacuum and put the petcock on the correct setting. added some fresh gas and hit the start button. WOW is all that came to mind. it fired right up and kept running....this is the bad part....after running for more than 5 seconds i noticed a bottom end knocking. well, after tearing into the motor i found the problem...spun main bearing. anyways, to make a long story short i decided to hunt down a good used engine to replace it with. i found one that was newer than mine plus had a fresh top end in it. i also figured since i had the motor off i might as well re do the whole bike. when i got it someone had attempted to convert it into one of the Monster Energy editions and done a horrible job. there was paint over spray all over stuff that should not have had it..plus the color of green they used was more of a puke green. parts of the frame was black and other parts were silver, while still yet another part would be a darker charcoal. needless to say it looked pitiful and i felt sorry for it. Thats where my pictures pick up at. i sanded the whole frame and sub frame down to almost bare metal. then primed all and re sprayed it with Dupli Colors Metallic Silver. i have purchased many, many after market parts for it as well as new wheels and tires. anyways, my plans are to restore her back to her glory she was intended for. i will post progress pics as i go but here are just a few to start with. Also, can anyone tell me why my chain adjuster has 2 bolts on it or has someone rigged it that way? Thanks everyone and if you have any suggestions as to something i may over look or something that may help me...please chime in.....
Attached Images
File Type: jpg 100_0142.jpg (795.3 KB, 29 views)
File Type: jpg 100_0144.jpg (790.5 KB, 24 views)
File Type: jpg 100_0145.jpg (492.6 KB, 26 views)
File Type: jpg 100_0146.jpg (732.4 KB, 15 views)
File Type: jpg 100_0143.jpg (767.8 KB, 26 views)
Top_Gigzter is offline   Reply With Quote
KawieRiders is the premier Kawasaki ATV Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
Old 03-20-2012, 11:10 AM   #2
Senior Member
Feedback Score: 0 reviews
 
Join Date: Jun 2009
Posts: 444
View sandman74's Photo Gallery(0)
Default

Looks good, always nice to see someone not afraid to tear one apart and put it back together right. The chain adjuster looks like its been modified, early models had 2 bolt adjusters though. Also the front shocks are 04 or earlier. 05's had reservoir style shocks.
sandman74 is offline   Reply With Quote
Old 03-20-2012, 03:37 PM   #3
Member
Feedback Score: 0 reviews
 
KawieFreak's Avatar
 
Join Date: Feb 2012
Location: Maryland
Posts: 34
View KawieFreak's Photo Gallery(0)
Default

Looking good but I will have to say it looks to be an 03-04 model. I would also suggest pulling that axle housing apart. What it looks to me is the previous owner screwed up the chain adjusters. Overall sounds like a pretty good deal. A ebay store called piratemx1 have alot of oem KFX400, DVX400, and Z400 parts on their site. For a heads up.
__________________
2003 KFX 400
Yoshimura Exhaust
DG Nerf Bars
Moose Racing Front Bumper
Full Skid Plates
K & N Hi Flow Filter
Lid Off Snorkel removed
Outerware
Jetted with DynoJet
Pilot Jet 22.5
Main Jet 155
Marine Corps
KawieFreak is offline   Reply With Quote
Old 03-20-2012, 08:20 PM   #4
Member
Feedback Score: 0 reviews
 
Top_Gigzter's Avatar
 
Join Date: Mar 2012
Location: West Virginia
Posts: 80
View Top_Gigzter's Photo Gallery(0)
Default

Thanks for the info guys....i will definitely tear the axle housing apart and check it out to be sure. will the front shocks and swing arm from an 05 work if my bike is in fact an 03 or 04? if so, i may upgrade both at once....Thanks again!

BTW...On the rear hubs...should my factory studs be a little smaller than the holes of the factory rims? What i mean is should the studs just fit the rims holes or should there be a little slop in them? the reason i ask is that on my Blaster i had the factory aluminum rims barely fit over the hubs studs...is the Kawie that different?

Stephen

Last edited by Top_Gigzter; 03-20-2012 at 08:28 PM.
Top_Gigzter is offline   Reply With Quote
Old 03-21-2012, 02:54 AM   #5
Member
Feedback Score: 0 reviews
 
KawieFreak's Avatar
 
Join Date: Feb 2012
Location: Maryland
Posts: 34
View KawieFreak's Photo Gallery(0)
Default

Yes they will bolt right up. I believe the 05 and newer have a different chain adjuster that is one bolt you tighten so I am not so sure is the 03-04 axle housing will be the same unless you get the swing arm with the axle housing from an 05 and newer.
__________________
2003 KFX 400
Yoshimura Exhaust
DG Nerf Bars
Moose Racing Front Bumper
Full Skid Plates
K & N Hi Flow Filter
Lid Off Snorkel removed
Outerware
Jetted with DynoJet
Pilot Jet 22.5
Main Jet 155
Marine Corps
KawieFreak is offline   Reply With Quote
Old 03-21-2012, 04:35 AM   #6
Member
Feedback Score: 0 reviews
 
Top_Gigzter's Avatar
 
Join Date: Mar 2012
Location: West Virginia
Posts: 80
View Top_Gigzter's Photo Gallery(0)
Default

Quote: Originally Posted by KawieFreak View Post
Yes they will bolt right up. I believe the 05 and newer have a different chain adjuster that is one bolt you tighten so I am not so sure is the 03-04 axle housing will be the same unless you get the swing arm with the axle housing from an 05 and newer.
Thanks for the info my friend...i will look into getting some..
Top_Gigzter is offline   Reply With Quote
Old 03-23-2012, 01:53 PM   #7
Senior Member
Feedback Score: 0 reviews
 
Join Date: Jun 2009
Posts: 444
View sandman74's Photo Gallery(0)
Default

For your wheel studs, there is a little slop. The lug nuts are tapered and will center the wheel perfect when you tighten them. (These are better and less likely to work loose then your blaster's were)
sandman74 is offline   Reply With Quote
Old 03-23-2012, 10:38 PM   #8
Member
Feedback Score: 0 reviews
 
Top_Gigzter's Avatar
 
Join Date: Mar 2012
Location: West Virginia
Posts: 80
View Top_Gigzter's Photo Gallery(0)
Default

Quote: Originally Posted by sandman74 View Post
For your wheel studs, there is a little slop. The lug nuts are tapered and will center the wheel perfect when you tighten them. (These are better and less likely to work loose then your blaster's were)
Thanks sandman....i feel much better knowing this.....
Top_Gigzter is offline   Reply With Quote
Old 03-27-2012, 02:45 PM   #9
Member
Feedback Score: 0 reviews
 
Top_Gigzter's Avatar
 
Join Date: Mar 2012
Location: West Virginia
Posts: 80
View Top_Gigzter's Photo Gallery(0)
Default

Here's my latest progress guys....nothing fantastic but getting her back together....
Attached Images
File Type: jpg 100_0161.jpg (791.3 KB, 22 views)
Top_Gigzter is offline   Reply With Quote
Old 04-01-2012, 03:09 PM   #10
Senior Member
Feedback Score: 0 reviews
 
Happygoluckky's Avatar
 
Join Date: Dec 2011
Location: Oregon
Posts: 525
View Happygoluckky's Photo Gallery(0)
Default

looks nice.
__________________
2004 KFX 700(His)-
" Everyone knows Orange is the fastest color"

2005 KFX 700(Hers)-
"Thats a great trick honey, but i think the wheels are spose to be on the bottom."
Happygoluckky is offline   Reply With Quote
Reply

Back to Top    Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki KFX450/KFX400


Search tags for this page
05 kfx 400 rebuild
,

how do i paint kfx 400 plastics

,
how to rebuild kfx400 motor
,

kawasaki kfx 400 engine rebuilding

,
kfx 400 chain adjuster cap
,
kfx 400 rebuild
,
kfx450 engine rebuild
,

piratemx1 forum

,
rebuild bottom end kfx450
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
650 rebuild mator650 Kawasaki Brute Force/Prairie/Bayou 5 07-12-2011 09:07 PM
05 BF 750 Engine Rebuild. Who makes a good rebuild kit? nsbsteveo Kawasaki Brute Force/Prairie/Bayou 14 10-20-2010 04:44 PM
Rebuild or run it? stumper Kawasaki Brute Force/Prairie/Bayou 7 07-21-2010 08:04 PM
Need rebuild kit got2brutes Kawasaki Brute Force/Prairie/Bayou 1 10-18-2009 06:41 PM
rebuild done fshnne1 Kawasaki KFX700 V-Force 1 01-11-2008 11:38 AM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:53 AM.