Mule 3010 - Kawasaki ATV Forum
Kawasaki Mule Discussions for the Kawasaki Mule UTV (Kawasaki Mule Forum)

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 10-02-2008, 06:14 AM Thread Starter
Senior Member
Feedback Score: 1 reviews
 
bb 650's Avatar
 
Join Date: Dec 2005
Posts: 3,801
I have rebuilt Carb,went threw intake duct new plugs checked wires checked coils,the thing runs fine but it will not idle,if you turn idle all the way up it will idle some but hit gas and dies,if you leave it low you can hold the gas and it runs fine,I have adjusted everything cables carbs etc,I AM LOST,Fn Lawn Mower Motors on UTV what the crap,well if you have a IDEA please let me hear it I am all ears..............................

06 Brute 650
665 FST
Stage 3 Cams
bb 650 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 10-02-2008, 07:58 AM
Premium Member
Feedback Score: 31 reviews
 
g-rider's Avatar
 
Join Date: Sep 2006
Location: Kentucky
Posts: 6,799
Did you adjust the valves?
g-rider is offline  
post #3 of 8 Old 10-02-2008, 08:04 AM
Premium Member
Feedback Score: 8 reviews
 
asnowmobiler's Avatar
 
Join Date: Sep 2003
Location: Summer Mountain,PA.
Posts: 16,646
Is it getting enough fuel from the pump?

Officiallywas one of the fastest Prairies in the world

Team Green 04 V-Prairie, Ported AMR 730,XX cams,Digatron gauges,VFJ custom clutch with EBC bearing removed,V-force gears,AMR ported intakes,programmable Dyna,30 shot of Boon,Brute Force Flywheel,stock carbs,stock exhaust,Flexx bars,Rox Risers,ODI grips,Tusk Dozer plow,ECT.
AMR 330 347 6800
2013 BMW K1600GT
2015 BMW R1200 GS Adventure.
asnowmobiler is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 10-02-2008, 04:07 PM
Senior Member
Feedback Score: 2 reviews
 
canada's t4's Avatar
 
Join Date: Dec 2007
Location: nova scotia
Posts: 2,156
Garage
is there a rats nest in the exhaust





`2005 bruteforce 750i
26 inch mudlites
moose power module
passenger seat
warn winch
fairing
muzzy pro
`1996 ski doo formula 3 600 triple(AKA the purple screamer)
`2006 brutefore 650i( getting complete rebuild from frame up)
canada's t4 is offline  
post #5 of 8 Old 02-21-2011, 08:09 AM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2011
Location: florida
Posts: 2
had the same problem with my fleet of mules at work. a guy on another forum posted the pilot jets were too small. he drilled them out to .020. they are about .016. i did the same and what an improvement. you will have to adjust the idle after you drill them. i found the drill bit in a torch tip cleaning kit. no more stalling & off idle no hesitation.
russtang91 is offline  
post #6 of 8 Old 03-06-2011, 12:01 PM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Apr 2008
Posts: 5
bb 650 has ripped me off for $260 for crossover intakes. Payup Chris or send me some crossovers. You can't believe anything this guy says.
Rikter is offline  
post #7 of 8 Old 10-09-2011, 07:30 PM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2011
Location: Tennessee
Posts: 1
A real fix

Quote:
Originally Posted by russtang91 View Post
had the same problem with my fleet of mules at work. a guy on another forum posted the pilot jets were too small. he drilled them out to .020. they are about .016. i did the same and what an improvement. you will have to adjust the idle after you drill them. i found the drill bit in a torch tip cleaning kit. no more stalling & off idle no hesitation.
I tried this recommendation a few weeks back on a Suzuki QUV (2005 3010 mule). I used a #76 precision drill bit (.021") I believe. It is a 100% fix. It is not the same machine. Use the parts diagrams off the Kawasaki web site if you are not sure what parts you are working with. This is not a complicated fix. After you open the idle jets up to .020-.021 you will need to adjust the 2 idle screws on the top of the carb. Three turns off the bottom is a good place to start.
Muley is offline  
post #8 of 8 Old 11-20-2014, 08:57 AM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Nov 2014
Location: Palo Alto, USA
Posts: 14
Thank you for posting this information!)

Last edited by Yaddammerpl; 11-25-2014 at 11:10 AM.
Yaddammerpl is offline  
Reply

  Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Mule

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Search tags for this page
2005 kawasaki mule 3010 4x4 discussion forums
,
2005 kawasaki mule 3010 4x4 forum
,
2006 kawasaki mule 3010 reviews
,
kawasaki 3010 mule forum
,
kawasaki 3010 mule reviews
,
kawasaki mule 3010 4x4 forums
,

kawasaki mule 3010 forum

,
kawasaki mule 3010 forums
,
kawasaki mule 3010 reviews
,
kawasaki mule 3010 starting problem
,
kawasaki mule 3010 troubleshooting
,
kawasaki mule idle problems
,
mule 3010 forums
Click on a term to search our sites for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mule 2010 harleyrider Kawasaki Mule 3 05-16-2009 02:43 PM
The Mule flipper Kawasaki Mule 5 02-03-2009 10:00 PM
kawasaki mule 2x4 zukitough For Sale 4 02-27-2008 07:08 PM
new mule Kfxnando Club Kawie 0 06-11-2007 08:05 AM
2002 Kawi. Mule 3010 ????s BruteForce750 Kawasaki Brute Force/Prairie/Bayou 2 07-30-2005 11:41 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome