Kawasaki ATV Forum Header   Kawasaki ATV Forum Header Right
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Teryx 750 / Mule / UTVs

Kawasaki Teryx 750 / Mule / UTVs Kawasaki Teryx ForumThe new Teryx UTV, and the original Mule. For a site specific to the Kawasaki Teryx, please check out TerxForums.net.

Reply
 
LinkBack Thread Tools Display Modes
Old 09-06-2011, 04:46 PM   #1
Junior Member
Feedback Score: 0 reviews
 
Join Date: Sep 2011
Location: GEORGIA
Posts: 1
View luke0927's Photo Gallery(0)
Default Help troubleshooting mule that will not start!

Hey folks this has me stumped hopefully you can help me figure it out, This is my grandpas mule 550 KAF300-C6.

Everything was running fine put it up one night, went out the next morning was a little harder to start (normally fires right up said it kind of sputtered) road it around a little and then parked it went back later and it will not start turn over but will not start.

So hear is what I have went through.

Pulled plug changed plug, and it gets plenty of spark, finger over spark plug hole will blow back when turning engine over, cleaned fuel filter, new gas, pull fuel line to carb gas is pumping to the carb, pulled carb cleaned it....

That still didn't work, then I tried to start with Ether and it would not hit even with ether. All fluids are good so I wouldn't think it would be some sort of safety cut off (that would kill fire at the plug right) So when I had compression, fuel, fire, and it wouldn't even hit on ether I'm stumped.

the only thing I can think of is there is something up with top dead center or the timing...but I'm not real familiar with Kawasaki's or air cooled engine but if I have good instruction I can normally work on it.

we use this a lot for work on the farm etc...been down about a week and hopefully can get it up an running.

Thanks!!

Luke

Last edited by luke0927; 09-06-2011 at 04:55 PM.
luke0927 is offline   Reply With Quote
KawieRiders is the premier Kawasaki ATV Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
Old 10-01-2011, 09:09 PM   #2
Junior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2011
Location: Visalia, CA
Posts: 2
View Smcardoza's Photo Gallery(0)
Default

Im having the same issue. Got spark,fuel, but not even a pop. I dont get it!! Did you figure it out??
Smcardoza is offline   Reply With Quote
Old 10-02-2011, 04:50 AM   #3
Senior Member
Feedback Score: 2 reviews
 
rdm531's Avatar
 
Join Date: Nov 2009
Location: mississippi
Posts: 1,214
View rdm531's Photo Gallery(0)
Default

do a real compression test , my 650i ran fine started with a bump on the button, moved a trailer one morning turned it off to hook trailer tothe truck , it never started agian, like you said it would blow finger off hole , but the real compression was likr 25 to 30lbs tore it down an rings were collapsed to the piston
__________________
06 650i,sleeved to 85mm, fst 11.5-1 pistons, fst stage 2 cams,hd value springs,dyna fs ing,full hmf exhaust, hl springs & lift,29.5skinny laws, 1.5in spacers front/2.5 spacers rear, 3000hd warn winch, 2in center snorkels,rad relocated/brush guard&wind screen,aux driving lights,back up light/brush guard,front mounted recever hitch,custom 4 gauge cluster, oil temp, oil press, water temp, an return oil temp,rmax manual 4wd,oil cooler,b/w boston(mud)terrior goes everwhere 4 wheeler gos. ez steer
rdm531 is offline   Reply With Quote
Old 10-03-2011, 09:27 PM   #4
Junior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2011
Location: Visalia, CA
Posts: 2
View Smcardoza's Photo Gallery(0)
Default

Thanks.. compression is at 15-20. The manuel says it should be between 115-175. I guess ill start tearing into the top end. Thanks for replying!!
Smcardoza is offline   Reply With Quote
Old 10-04-2011, 03:50 AM   #5
Senior Member
Feedback Score: 2 reviews
 
rdm531's Avatar
 
Join Date: Nov 2009
Location: mississippi
Posts: 1,214
View rdm531's Photo Gallery(0)
Default

strange how these things will do , mine never used oil or smoked , an ran strong , an like i said worked that morning , shut down for 10/15 mins ,an never even tried to start after that, hope its just rings for you not value related
__________________
06 650i,sleeved to 85mm, fst 11.5-1 pistons, fst stage 2 cams,hd value springs,dyna fs ing,full hmf exhaust, hl springs & lift,29.5skinny laws, 1.5in spacers front/2.5 spacers rear, 3000hd warn winch, 2in center snorkels,rad relocated/brush guard&wind screen,aux driving lights,back up light/brush guard,front mounted recever hitch,custom 4 gauge cluster, oil temp, oil press, water temp, an return oil temp,rmax manual 4wd,oil cooler,b/w boston(mud)terrior goes everwhere 4 wheeler gos. ez steer
rdm531 is offline   Reply With Quote
Reply

Back to Top    Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Teryx 750 / Mule / UTVs


Search tags for this page
1997 kawasaki mule 550 nuetral safety switch
,
2004 kawasaki 550 mule will not start
,
kawasaki mule 4010 troubleshooting no start
,
kawasaki mule 610 will not start
,
kawasaki mule 610 wont start
,
kawasaki mule diesel wont start
,
kawasaki mule will not start
,
kawasaki mule won't start
,

kawasaki mule wont start

,
mule 610 won't start
,
troubleshooting 610 mule
,
what causes a kawasaki mule to turn over and over but not start and it is getting fire
,
why is the mule not starting
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
04 Prairie 700 4x4 troubleshooting bones22 Kawasaki Brute Force/Prairie/Bayou 4 07-10-2010 06:23 PM
my 610 mule Darrell Kawasaki Teryx 750 / Mule / UTVs 0 09-21-2009 06:54 PM
More Jetting Questions & Troubleshooting TheHouse Kawasaki Brute Force/Prairie/Bayou 13 03-13-2008 08:59 AM
Troubleshooting a sitting quad. miskywhisky Everything Else 8 03-10-2008 10:25 PM
Troubleshooting a sitting quad. miskywhisky Kawasaki Brute Force/Prairie/Bayou 0 12-31-1969 06:00 PM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:44 PM.