Slipping out of low gear ? - Kawasaki ATV Forum
Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 38 Old 10-22-2018, 12:05 PM Thread Starter
Senior Member
Feedback Score: 0 reviews
 
Swanny52's Avatar
 
Join Date: Jul 2016
Location: Pennsylvania
Posts: 668
Slipping out of low gear ?

I keep slipping out of low gear when the bike is under heavy load going up big hills has anyone ever had this happen wonder what is wearing out when it slips out of gear it cant be good. Vforce John said check the motor mounts they might be loose or the shift linkage or shift mount ? Its soo bad now that I can give full throttle on flat ground and it slips out of gear this problum only happens in low gear.

17 Brute Force Camo Eps
Stage 3 Elkas
Vfj Stage 3 Clutch
Empire Duals
Vfj tuner and dyno tune
26' mudlite xtrs
Moose front and rear bumper
Full Hdpe skidplates
Kfi 3500s winch
Oem Teryx headlights
1.5 wheel spacers
Asr tie rods
Uni Filter
Swanny52 is offline  
Sponsored Links
Advertisement
 
post #2 of 38 Old 10-22-2018, 12:27 PM
Senior Member
Feedback Score: 0 reviews
 
NMKAWIERIDER's Avatar
 
Join Date: Mar 2010
Location: NM
Posts: 4,072
Yep..VFJ is right. Mine did it too...rear motor mount bolt had come completely out. Egged the hole pretty good before it came out too. Reinstalled it..tighten it to well over the torque spec and all was good. Others have not been so lucky though. They let it slip out under enough power that it bent a shifter fork in the transmission and had to replace it. Others damaged or rounded the dogs so it continued to slip out even after they fixed the mount.

06 BF 750(SOLD)

15 Z Force 800 EPS

My Videos on YouTube
NMKAWIERIDER is offline  
post #3 of 38 Old 10-22-2018, 02:00 PM
Senior Member
Feedback Score: 0 reviews
 
17bruteforce's Avatar
 
Join Date: Jun 2017
Posts: 191
Garage
well tell you what I was there and it was under full power and climbing a steep hill. Popped out and grinded really bad.

2018 Maverick x3 xds Turbo r

2017 Brute Force 750 EPI Special Edition Sold
Elka stage 3s, Skid plates, 27inch Mudlites, 2inch wheel spacers, Fender Flares, Eagle eye lights, EHS Lid, Empire full exhaust single, VforceJohn tuned and stage 3 clutch
2018 Colorado ZR2
Skid Plates, ARB dual air compressor, Waiting for winch mount
17bruteforce is offline  
Sponsored Links
Advertisement
 
post #4 of 38 Old 10-22-2018, 02:33 PM Thread Starter
Senior Member
Feedback Score: 0 reviews
 
Swanny52's Avatar
 
Join Date: Jul 2016
Location: Pennsylvania
Posts: 668
Quote:
Originally Posted by NMKAWIERIDER View Post
Yep..VFJ is right. Mine did it too...rear motor mount bolt had come completely out. Egged the hole pretty good before it came out too. Reinstalled it..tighten it to well over the torque spec and all was good. Others have not been so lucky though. They let it slip out under enough power that it bent a shifter fork in the transmission and had to replace it. Others damaged or rounded the dogs so it continued to slip out even after they fixed the mount.
I would think mine is bad enough to need repair. Think it happened 4 times now

17 Brute Force Camo Eps
Stage 3 Elkas
Vfj Stage 3 Clutch
Empire Duals
Vfj tuner and dyno tune
26' mudlite xtrs
Moose front and rear bumper
Full Hdpe skidplates
Kfi 3500s winch
Oem Teryx headlights
1.5 wheel spacers
Asr tie rods
Uni Filter
Swanny52 is offline  
post #5 of 38 Old 10-23-2018, 08:30 AM
Member
Feedback Score: 0 reviews
 
Drewski1126's Avatar
 
Join Date: Jan 2018
Posts: 57
I have an 08 thatís doing this in high gear. Gotten to a point that it wonít even go in high. Been riding it in low till I have time to split the case on it. Sometimes it will randomly go into high but then give it throttle and it slides into neutral.


Sent from my iPhone using Tapatalk
Drewski1126 is offline  
post #6 of 38 Old 10-23-2018, 12:37 PM Thread Starter
Senior Member
Feedback Score: 0 reviews
 
Swanny52's Avatar
 
Join Date: Jul 2016
Location: Pennsylvania
Posts: 668
Quote:
Originally Posted by Drewski1126 View Post
I have an 08 thatís doing this in high gear. Gotten to a point that it wonít even go in high. Been riding it in low till I have time to split the case on it. Sometimes it will randomly go into high but then give it throttle and it slides into neutral.


Sent from my iPhone using Tapatalk
Im just hoping I didnt damage gears or my trans

17 Brute Force Camo Eps
Stage 3 Elkas
Vfj Stage 3 Clutch
Empire Duals
Vfj tuner and dyno tune
26' mudlite xtrs
Moose front and rear bumper
Full Hdpe skidplates
Kfi 3500s winch
Oem Teryx headlights
1.5 wheel spacers
Asr tie rods
Uni Filter
Swanny52 is offline  
post #7 of 38 Old 10-24-2018, 01:44 AM
Senior Member
Feedback Score: 0 reviews
 
VTwinKawi's Avatar
 
Join Date: Jan 2004
Location: Western NY
Posts: 4,219
woulnt ride it much till you get it figured out, better for it if had to if you disconnect the rod from the engine.

2018 pioneer 700m2 terra 45, mud lite II

recent previous
2016 570 outty max 27 mudlite xtr
2006 660 Rhino 27 mega mayhems
2003 650 Prairie mud lites(sold)
2008 700r Raptor se razrz
2006 360 full skids winch
VTwinKawi is offline  
post #8 of 38 Old 10-24-2018, 08:38 AM
Senior Member
Feedback Score: 0 reviews
 
rubiranch's Avatar
 
Join Date: Sep 2014
Location: Utah
Posts: 2,732
Sure sorry to read this Swanny.

2014 750i EPS
9185 miles
792.3 hours
average speed to date: 11.59 mph
average speed last ride: 11.56 mph

Tow Mater approved rear view mirror
rubiranch is offline  
post #9 of 38 Old 10-24-2018, 02:25 PM Thread Starter
Senior Member
Feedback Score: 0 reviews
 
Swanny52's Avatar
 
Join Date: Jul 2016
Location: Pennsylvania
Posts: 668
Quote:
Originally Posted by rubiranch View Post
Sure sorry to read this Swanny.
Yea thanks im really hoping its not to late. Ill find out soon If somthing major is broke its going to be a pricey repair on somthing that dosnt even have a thousand miles on it

17 Brute Force Camo Eps
Stage 3 Elkas
Vfj Stage 3 Clutch
Empire Duals
Vfj tuner and dyno tune
26' mudlite xtrs
Moose front and rear bumper
Full Hdpe skidplates
Kfi 3500s winch
Oem Teryx headlights
1.5 wheel spacers
Asr tie rods
Uni Filter
Swanny52 is offline  
post #10 of 38 Old 10-24-2018, 02:29 PM
Member
Feedback Score: 0 reviews
 
Drewski1126's Avatar
 
Join Date: Jan 2018
Posts: 57
If I end up doing mine soon Iíll post up some pics of the issues I find


Sent from my iPhone using Tapatalk
Drewski1126 is offline  
Reply

  Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
04 Prairie Slipping out of gear P700Moss Kawasaki Brute Force/Prairie/Bayou 5 12-14-2014 04:33 AM
Bayou slipping in last gear B400 Kawasaki Brute Force/Prairie/Bayou 3 04-13-2014 08:36 AM
Bayou is slipping in last gear???? B400 Kawasaki Brute Force/Prairie/Bayou 5 03-11-2014 11:09 AM
2003 kfx400 slipping into gear. anyone have this issue? DirtRider67 Kawasaki KFX450/KFX400 1 05-16-2012 09:07 AM
slipping out of gear beefed_up Kawasaki Brute Force/Prairie/Bayou 19 02-18-2011 09:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome