01 prairie problems - Kawasaki ATV Forum
Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 04-12-2019, 04:28 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Apr 2019
Posts: 1
01 prairie problems

My 01 prarie wonít operate at full throttle, you and crack it down or ease into it, as long as you donít it full throttle, it will sputter down then cruise at about 20. It canít be the carb, I just bought and put the new one in yesterday, and the old carb had the same problem but worse. Itís been sitting for about 3 years, and only has 400 miles. What could be the problem?
Doyle Haley is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-12-2019, 08:26 PM
Senior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2014
Location: Lincoln, ne
Posts: 127
In no specific order

Make sure the throttle stop screw is not prventing full throttle oerstion

Make sure it has fresh fuel

Make sure tank is clean

Make sure petcock flows fuel, freely

Did you replace with oem carb?

How old is the belt? If it is original, it is very old. I would replace it.

Shouldnt be the clutches but make sure they move freely. Not certain how to do that. Maybe place machine on 4 jackstands and run the trottle to see if clutches open and close smoothly. You will need to remove belt cover to do this.

Make sure brakes are not dragging

Make sure front brake fluid has been changed within the last 5 years and that there are no air bubbles which will expand when hot and cause the pads to engage the discs
Coldfinger is offline  
post #3 of 3 Old 04-13-2019, 04:00 AM
Senior Member
Feedback Score: 3 reviews
 
NovaKaw650's Avatar
 
Join Date: Sep 2004
Location: Nova Scotia, Canada
Posts: 12,214
Garage
Have you owned this all along, or did you buy it as is?
Fuel delivery. Make sure it's getting gas to the carb.

2002 698 Prairie
VFJ 11.5:1 coated pistons
FST Stage II Cams
Fundy Performance Porting, 1mm milled off heads
Kibblewhite valves
Crossover intakes
Modded airbox
Full Muzzy
Custom machined stock weights
VFJ Springs
DynaTek CDI
Other weird stuff

2011 Stratos 186XT Bass Boat
Mercury Optimax 115hp
Minn Kota 70lb 24v trolling motor
Lowrance HDS 10 Electronics
NovaKaw650 is offline  
Reply

  Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Tags
2001, 300, 4x4, prarie, problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 prairie 360 wheels problems auto4x4 Kawasaki Brute Force/Prairie/Bayou 1 12-12-2017 09:50 AM
Problems with my 2003 Prairie tprman Kawasaki Brute Force/Prairie/Bayou 15 09-21-2016 10:59 PM
Prairie 650 couple little problems Camojake Kawasaki Brute Force/Prairie/Bayou 16 11-04-2015 05:47 PM
Buying New ATV in a month...help WVatvRider Kawasaki Brute Force/Prairie/Bayou 14 08-22-2004 06:35 AM
Big problems w/ my Prairie? Adirondack Man Kawasaki Brute Force/Prairie/Bayou 22 08-06-2003 03:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome