Vent tube leaking oil - Kawasaki ATV Forum
Kawasaki Brute Force/Prairie/Bayou Kawasaki's strong and reliable utility ATVs

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 05-22-2019, 01:29 PM Thread Starter
Member
Feedback Score: 1 reviews
 
Join Date: Jun 2011
Location: wytheville, virginia
Posts: 52
Vent tube leaking oil

The vent tube under the main skid plate is slowly leaking oil. It's near the drain plug, but it looks like it attaches to the transmission side of the case. It's not dripping much, maybe 1 drop in 12hrs but it's annoying. The old skid that was on the quad when i got it was bent bad and full of dirt so. The oil just stayed there and i didn't notice it when i bought it.
Attached Images
File Type: jpg 20190516_163641_1558556825146.jpg (3.90 MB, 13 views)
radiation is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-22-2019, 04:40 PM
Senior Member
Feedback Score: 0 reviews
 
Join Date: Sep 2012
Location: Riverton,WY
Posts: 254
That's the "weep" hole between the water pump seals. Oil leaking out of it means that the water pump shaft seal is bad. A coolant leak there means that the mechanical seal is bad.

'05 Prairie 700
DynaTek CDI, Full Muzzy (VFJ), VFJ #1 primary and #1 secondary springs, NAPA hose mod, plug wire mod, '13 BF750 cams, 1" wheel spacers, Ricochet skids, 3000lb Viper Max winch

'09 Brute Force 750i
MSD FI (VFJ), Muzzy Pro (VFJ), VFJ #1 primary and #4 secondary springs, 1" wheel spacers, 3000lb Viper Max winch, Full HDPE skids

'15 Brute Force 750i (non-EPS)
Full HDPE skids, Viper Max 3500lb winch, 1" wheel spacers, VFJ #6 primary and Venom gray/yellow secondary springs
windriver is offline  
post #3 of 7 Old 05-22-2019, 10:46 PM Thread Starter
Member
Feedback Score: 1 reviews
 
Join Date: Jun 2011
Location: wytheville, virginia
Posts: 52
So to fix said seal I'm going to have to pull the motor aren't I?

Quote:
Originally Posted by windriver View Post
That's the "weep" hole between the water pump seals. Oil leaking out of it means that the water pump shaft seal is bad. A coolant leak there means that the mechanical seal is bad.
radiation is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 05-23-2019, 09:27 AM
Senior Member
Feedback Score: 0 reviews
 
Join Date: Sep 2012
Location: Riverton,WY
Posts: 254
You can do it in frame. I've only done it once, but it's not too bad. You should get a service manual though. There are free .pdf copies available. Someone on this forum might have a copy that they'll share.

'05 Prairie 700
DynaTek CDI, Full Muzzy (VFJ), VFJ #1 primary and #1 secondary springs, NAPA hose mod, plug wire mod, '13 BF750 cams, 1" wheel spacers, Ricochet skids, 3000lb Viper Max winch

'09 Brute Force 750i
MSD FI (VFJ), Muzzy Pro (VFJ), VFJ #1 primary and #4 secondary springs, 1" wheel spacers, 3000lb Viper Max winch, Full HDPE skids

'15 Brute Force 750i (non-EPS)
Full HDPE skids, Viper Max 3500lb winch, 1" wheel spacers, VFJ #6 primary and Venom gray/yellow secondary springs
windriver is offline  
post #5 of 7 Old 05-25-2019, 05:19 AM
Senior Member
Feedback Score: 3 reviews
 
NovaKaw650's Avatar
 
Join Date: Sep 2004
Location: Nova Scotia, Canada
Posts: 12,266
Garage
It's not a big job, just a little tricky to get it back together without damaging the mechanical seal.

2002 698 Prairie
VFJ 11.5:1 coated pistons
FST Stage II Cams
Fundy Performance Porting, 1mm milled off heads
Kibblewhite valves
Crossover intakes
Modded airbox
Full Muzzy
Custom machined stock weights
VFJ Springs
DynaTek CDI
Other weird stuff

2011 Stratos 186XT Bass Boat
Mercury Optimax 115hp
Minn Kota 70lb 24v trolling motor
Lowrance HDS 10 Electronics
NovaKaw650 is offline  
post #6 of 7 Old 05-25-2019, 06:17 PM
Senior Member
Feedback Score: 2 reviews
 
dman66's Avatar
 
Join Date: Jul 2010
Location: Oley,Pa.
Posts: 3,207
Here's a how to link - http://www.mudinmyblood.net/forum/23...ater+pump+seal

05 Brute 750i Stock engine/ Muzzy Pro exhaust,Dynatec cdi,Vision Bruiser 14" wheels, 26" Bear Claw HTR Tires,3" intake snorkle - restricted,2" CVT snorkles,10" electric fan with custom mount,Mr Gasket Fuel Pump ,rejetted at #42 pilots, 3 out on A/F screws,stock needles shimmed .030",# 168/# 168 main Jets
dman66 is offline  
post #7 of 7 Old 05-28-2019, 05:22 AM
Senior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2013
Location: West Seneca, NY
Posts: 689
I tried to do mine with the cover still on but I rushed it and gouged the case so I had to buy a used cover of ebay and a new seal kit.

'08 Trailblazer SS black/black
'15 GMC Sierra SLT

'06 Brute 650sra
FST665, FST Cams, Full Muzzy, Innovate WideBand, Dyna CDI, 14-Hole MOD, Almond Secondary, No-Toil Super Flow, 27" Zilla's, Rox Handle Bar Kit, Progressive Springs, Elka Rear, Bigger Radiator, SPAL Fan, Temp Gauge
jg650 is offline  
Reply

  Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Brute Force/Prairie/Bayou

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
'99 Bayou: Carb Leaking Gas from Tube varnco Kawasaki Brute Force/Prairie/Bayou 3 10-04-2017 08:53 PM
96 Bayou 300 4x4 oil coming out of vent tube tmcram Kawasaki Brute Force/Prairie/Bayou 0 06-15-2017 06:42 AM
Kawasaki 300 Black and Clear Tube Leaking Gas RileyP Kawasaki Brute Force/Prairie/Bayou 6 07-29-2015 03:05 PM
Vent tube from front diffrential? camobruteforce75009 Kawasaki Brute Force/Prairie/Bayou 1 09-28-2010 08:31 AM
coolant leaking out of the little drain tube by water pump badasskfx Kawasaki KFX700 V-Force 4 08-31-2009 04:39 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome