carb rebuild issues HELP Please - Kawasaki ATV Forum
Kawasaki KFX700 V-Force Kawasaki's big-bore, V-twin sport machine!

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 11-08-2018, 03:20 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Nov 2018
Posts: 3
carb rebuild issues HELP Please

I took the carbs apart and installed new rebuild carb parts, jets, etc. after putting the carbs back onto the inlets it will only start if I have the throttle wide open and then it is rough and the butterflys are not moving.


I am sure with all the knowledgeable individuals on this site that someone has run into this problem and can help me resolve it.


Thank you

Ron
billsinca is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 11-09-2018, 01:40 AM
Senior Member
Feedback Score: 0 reviews
 
VTwinKawi's Avatar
 
Join Date: Jan 2004
Location: Western NY
Posts: 4,219
rebuild kits make them run terrible, if you have crapped up carb you have to clean and pick out the originals and use oem

what was the original problem

2018 pioneer 700m2 terra 45, mud lite II

recent previous
2016 570 outty max 27 mudlite xtr
2006 660 Rhino 27 mega mayhems
2003 650 Prairie mud lites(sold)
2008 700r Raptor se razrz
2006 360 full skids winch
VTwinKawi is offline  
post #3 of 8 Old 11-09-2018, 06:24 AM
Senior Member
Feedback Score: 3 reviews
 
NovaKaw650's Avatar
 
Join Date: Sep 2004
Location: Nova Scotia, Canada
Posts: 12,227
Garage
By the butterfies not moving, are you referring to the slides?

2002 698 Prairie
VFJ 11.5:1 coated pistons
FST Stage II Cams
Fundy Performance Porting, 1mm milled off heads
Kibblewhite valves
Crossover intakes
Modded airbox
Full Muzzy
Custom machined stock weights
VFJ Springs
DynaTek CDI
Other weird stuff

2011 Stratos 186XT Bass Boat
Mercury Optimax 115hp
Minn Kota 70lb 24v trolling motor
Lowrance HDS 10 Electronics
NovaKaw650 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 11-09-2018, 07:24 AM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Nov 2018
Posts: 3
Yes. The slides are not moving. I had issues starting the quad when it was cold, it would take a lot to get it started so i changed out the jets.
I will change out the jets back to original and see if that helps
billsinca is offline  
post #5 of 8 Old 11-10-2018, 05:04 AM
Senior Member
Feedback Score: 0 reviews
 
VTwinKawi's Avatar
 
Join Date: Jan 2004
Location: Western NY
Posts: 4,219
have to clean those too, there is a barrel for vacuum and the seals have to be perfect if either one of those is in the wrong spot the things wont slide. it should be fairly to move with you fingers and go back all the way slowish if not something wrong with the vacuum in that area


make sure you clean and reuse the oem jets, you will introduce running issues if you use rebuild kit ones

2018 pioneer 700m2 terra 45, mud lite II

recent previous
2016 570 outty max 27 mudlite xtr
2006 660 Rhino 27 mega mayhems
2003 650 Prairie mud lites(sold)
2008 700r Raptor se razrz
2006 360 full skids winch

Last edited by VTwinKawi; 11-10-2018 at 05:06 AM.
VTwinKawi is offline  
post #6 of 8 Old 11-13-2018, 07:49 AM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Nov 2018
Posts: 3
took the tops off and adjusted the baffales, now they are working correctly but it will not idle, idle adjustment is all the way in and the cable all the way out. is there another adjustment for the idle?
billsinca is offline  
post #7 of 8 Old 11-13-2018, 01:01 PM
Senior Member
Feedback Score: 0 reviews
 
VTwinKawi's Avatar
 
Join Date: Jan 2004
Location: Western NY
Posts: 4,219
idle mix screw on the side of each

2018 pioneer 700m2 terra 45, mud lite II

recent previous
2016 570 outty max 27 mudlite xtr
2006 660 Rhino 27 mega mayhems
2003 650 Prairie mud lites(sold)
2008 700r Raptor se razrz
2006 360 full skids winch
VTwinKawi is offline  
post #8 of 8 Old 11-15-2018, 06:25 AM
Senior Member
Feedback Score: 0 reviews
 
auburn6887's Avatar
 
Join Date: May 2005
Location: detroit (crack town)
Posts: 495
piolet jets

replace the pilot jets with a new set
auburn6887 is offline  
Reply

  Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki KFX700 V-Force

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Carb issues ... remington100 New Member Introductions 0 10-08-2017 02:08 PM
Carb Rebuild Kit and Fuel Probs? ehoward58 Kawasaki Brute Force/Prairie/Bayou 3 09-14-2016 02:20 PM
carb rebuild ryah21 Kawasaki Mojave/Lakota 3 02-13-2012 05:45 PM
Carb rebuild Steve30 Kawasaki Mojave/Lakota 57 01-31-2012 07:00 PM
More Carb Issues ? jjs3788 Kawasaki Brute Force/Prairie/Bayou 0 09-26-2011 06:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome