Cold Natured - Kawasaki ATV Forum
Kawasaki Mule Discussions for the Kawasaki Mule UTV (Kawasaki Mule Forum)

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old 12-12-2018, 05:30 PM Thread Starter
Member
Feedback Score: 0 reviews
 
Join Date: Mar 2017
Location: Joaquin, TX.
Posts: 61
Cold Natured

On a cold start my Mule Pro FXT often requires a second start before I can pull away..It idles rough until warmed up which can take a minute..Normal are no???
Lawman1 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 12-12-2018, 05:42 PM
Senior Member
Feedback Score: 0 reviews
 
Join Date: Jan 2011
Location: Use to be Texas, now Southern Illinois
Posts: 244
Mine does not do that. It initially a little sluggish, but starts/idles great.

Sent from my SM-G955U using Tapatalk
jcummins is online now  
post #3 of 14 Old 12-13-2018, 03:59 AM
Member
Feedback Score: 0 reviews
 
Join Date: Jul 2016
Location: NW PA
Posts: 92
My '16 did that recently for the first time, but it had been at least 6 weeks since I started it last.
NWPATim is offline  
Sponsored Links
Advertisement
 
post #4 of 14 Old 12-13-2018, 05:19 AM Thread Starter
Member
Feedback Score: 0 reviews
 
Join Date: Mar 2017
Location: Joaquin, TX.
Posts: 61
Lawman1 is offline  
post #5 of 14 Old 12-13-2018, 11:44 AM
Junior Member
Feedback Score: 0 reviews
 
NJBourne23's Avatar
 
Join Date: Jul 2018
Location: Eastern PA
Posts: 16
Garage
not sure if you have fuel injection or not but if not this seems normal on really cold days
NJBourne23 is offline  
post #6 of 14 Old 12-14-2018, 05:30 AM Thread Starter
Member
Feedback Score: 0 reviews
 
Join Date: Mar 2017
Location: Joaquin, TX.
Posts: 61
It's only 1 - 2 years old so I'm sure it is fuel injected..
Lawman1 is offline  
post #7 of 14 Old 12-14-2018, 08:45 AM
Senior Member
Feedback Score: 0 reviews
 
mtimesplitter167's Avatar
 
Join Date: Oct 2017
Location: IN THE HILLS OF ARIZONA
Posts: 145
Garage
Quote:
Originally Posted by Lawman1 View Post
It's only 1 - 2 years old so I'm sure it is fuel injected..
Yes it is fuel injected.

2018 MULE PRO FXR
High lifter,lift kit
Tusk Warthog 29x11x14
STI HD6 Alloy Radiant Red
Air intake snorkeled
Clutch snorkeled
Volt meter/USB charge ports
Temp gauge
oil pressure gauge
Back up lights
Spare tire mount(Home made)
EPI clutch kit
Fan override switch
Gates Carbon 42C4266-belt
Kobalt tool box=Lows #67697
Factory UTV A-Arm Guards
mtimesplitter167 is offline  
post #8 of 14 Old 12-14-2018, 08:46 AM
Senior Member
Feedback Score: 0 reviews
 
mtimesplitter167's Avatar
 
Join Date: Oct 2017
Location: IN THE HILLS OF ARIZONA
Posts: 145
Garage
Quote:
Originally Posted by Lawman1 View Post
On a cold start my Mule Pro FXT often requires a second start before I can pull away..It idles rough until warmed up which can take a minute..Normal are no???
Not normal,it should start and run smooth and not die.

2018 MULE PRO FXR
High lifter,lift kit
Tusk Warthog 29x11x14
STI HD6 Alloy Radiant Red
Air intake snorkeled
Clutch snorkeled
Volt meter/USB charge ports
Temp gauge
oil pressure gauge
Back up lights
Spare tire mount(Home made)
EPI clutch kit
Fan override switch
Gates Carbon 42C4266-belt
Kobalt tool box=Lows #67697
Factory UTV A-Arm Guards
mtimesplitter167 is offline  
post #9 of 14 Old 12-15-2018, 07:28 PM
Member
Feedback Score: 0 reviews
 
Join Date: Jul 2016
Location: NW PA
Posts: 92
Quote:
Originally Posted by NWPATim View Post
My '16 did that recently for the first time, but it had been at least 6 weeks since I started it last.
Update: That was two weeks ago. I started it Thursday and it was fine.
NWPATim is offline  
post #10 of 14 Old 12-19-2018, 03:32 AM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Sep 2018
Posts: 18
I had this happen a couple times when it was really cold, in the teens, and found if I cycled the key twice to allow the fuel pump to prime twice and then crank, it resolved that issue. I've since replaced the plugs and haven't had the issue again. Not sure what the real issue was or is but when it was happening, that double prime did the trick. Just wanted to throw this out there for anyone else that might experience this issue. It's worth a try.
rototerrier is offline  
Reply

  Lower Navigation
Go Back   Kawasaki ATV Forum > Kawasaki ATV Performance / Maintenance / Technical > Kawasaki Mule

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How cold is to cold fstang24 Kawasaki Brute Force/Prairie/Bayou 35 03-11-2010 06:48 PM
Cold Weather Apparel jakedogg Tips/Help 2 01-09-2010 02:20 PM
Cold natured mojave. TheCableGuy Kawasaki Mojave/Lakota 8 12-28-2009 06:53 AM
It looks like a COLD winter is coming. asnowmobiler Club Kawie 8 10-27-2009 08:06 PM
cold natured 650 brute cagle1 Kawasaki Brute Force/Prairie/Bayou 10 10-10-2006 12:58 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome