Kawasaki ATV Forum banner

idle problems

  1. Kawasaki Mule
    Hi folks, I have a 2000 Mule 550 with the FE290D engine with indicated 300 hours--actual is less, but the key switch was left ON which ran the battery down while running up the hobbs. After sitting several years in storage it wouldn't run at all without choke. A couple years ago I put a brand...
  2. Kawasaki Brute Force/Prairie/Bayou
    So, I'm a diesel mechanic and automotive technician; however, I don't have a lot of experience with these small engines. I'm working with a 2006 Brute Force 650 4x4i. At idle, warmed up, and choke off, there is a backfire type thing occurring. It sounds like a pop coming from the carburetor. I...
  3. Kawasaki Mojave/Lakota
    so i had cleaded out the carb again, did wat all u guys said to and it ran ok. today i go to take it for a ride up and down my block and i notices a funny idle again.... this time wen u let stand still, it idles a littls high and slowly drops rmps. then goes to a low idle, and dies, then wen u...
  4. Kawasaki Mojave/Lakota
    1997 mojave is wat i got. wasnt running cleaned the carb and and adjusted the valves and i got it to run. problem now is that it idles rly rly rly high. what do i do?! iv done all that i could think of. and does anyone have a carb i could by just incase?
  5. New Member Introductions
    hey guys, new to the site and new to kawasaki as well. i just bought a 97 mojave 250. i picked it up for $200, the guy told me it needed a cdi, so i bought on on ebay put it. then it still wouldnt start unless i bumped started it for abt 30 yards. so then i red a few other posts and found that i...
  6. Kawasaki Brute Force/Prairie/Bayou
    hey guys new to the forum, just picked up a bayou 220 from a friend. (year is early 90s i wish i knew exactly but hey for $170 you cant complain) got it home hooked up jumper cables to it (battery is shot) and it fired up!! ran great no ticks taps or nothing. COOL ok so cleaned out the carb and...
Top