Kawasaki ATV Forum banner

no spark

  1. No spark on first start of the day

    Kawasaki Brute Force/Prairie/Bayou
    Peculiar issue. Curious if anyone else has seen or heard of this. The first time of the day that I try starting my 95 Bayou 400, it won't create a spark. I crank and crank, but nothing. But, after a few minutes, it begins working, and starts. Works fine the rest of the day, though. I am...
  2. Help, 2009 Brute Force 750 NO SPARK

    Kawasaki Brute Force/Prairie/Bayou
    My 2009 750 brute force lost spark and i'm lost at what to do next. Ive check the crank sensor key, that seemed fine i checked to ensure i was getting 12v to the yellow and red wire on my coil. chased the wires up to the harness and i seem to be getting power from my crank sensor to my cdi but...
  3. Help, 2009 Brute Force 750 NO SPARK

    New Member Introductions
    My 2009 750 brute force lost spark and i'm lost at what to do next. Ive check the crank sensor key, that seemed fine i checked to ensure i was getting 12v to the yellow and red wire on my coil. chased the wires up to the harness and i seem to be getting power from my crank sensor to my cdi but...
  4. Bayou220 was running now no spark

    Kawasaki Brute Force/Prairie/Bayou
    I got an old 1996 Bayou220. Had spark. Got it running good. Now, it just died and has no spark. I am no expert with a multi meter, but I think the coil is good. I have been through it looking for loose/broken wires. Any idea where to start before I pull the cover off and go into the stator...
  5. rear ignition coil no spark?

    Kawasaki Brute Force/Prairie/Bayou
    I have a prairie 700 that has no spark at all on rear cylinder ignition coil, already tried switching ignition coils both work on front cylinder wires, what else could it be CDI? or something else it gets great spark to front ignition coil
  6. Bayou 300 No Spark

    Kawasaki Brute Force/Prairie/Bayou
    I currently have a Bayou 300 that has no spark. I have replaced the stator, CDI box, and voltage regulator. The stator was really black like it had been hot and one of the terminals on the voltage regulator had been hot enough to start melting the plastic. Any help and ideas would be great! Thanks!
  7. 07 bruteforce 650i not getting spark any ideas?

    Kawasaki Brute Force/Prairie/Bayou
    I had my bike running perfect the other day. Woke upbthe.next morning installed the plastics went to fire it up to ride arround the yard and it wouldnt fire. Turned over strong like normal but wouldn't fire. Pulled the plastics off to check if I pinched a wire. All wires are good and clean no...
  8. it just died and has no spark.....

    Kawasaki Mojave/Lakota
    86 Mojave, extensive mods. Klr 250 black box, is only ealectrical change, 20+yrs ago. Riding hard and just shut off. No spark now. Coil is good tested on another atv. Took stator cover off and stator is FULL of copper shavings. Engine is fine no knocks. What is more likely to go out the stator...
Top