Kawasaki ATV Forum banner

no start

  1. 05 Brute Force 650

    New Member Introductions
    Hello all Im new to this forum. Been riding for years. I recently picked up this 05 Brute Force 650 KVF650D. Good condition but the guy lost the key. Ordered a new switch and installed. I have no power anywhere. I went directly to the battery and it turned over with no problem. How do I...
  2. 2008 Brute Force 650 won't start

    Kawasaki KFX700 V-Force
    Can any one help out? I left the ignition on overnight which apparently caused a problem other than a dead battery. I charged the battery and jump started the quad it started but I noticed that the fuel gauge did not read any levels and I filled tank, no other readings on display not even 4wd...
  3. 1990 Bayou 220

    Kawasaki Brute Force/Prairie/Bayou
    Hello. New to this forum but love forums in general. Just bought a 1990 Bayou 220 and it doesn't run. Got it for almost nothing and the engine is not seized. I can turn it over with the pull cord. Threw in a new battery today but I get nothing. No lights, no sounds, nothing at all. Any tips...
  4. 09 Brute 750i ground wire question

    Kawasaki Brute Force/Prairie/Bayou
    Alright... So my brute was running like a dream. I turned it off and started cleaning up the rats nest of wires the guy had wired in at the ignition. well now it wont crank. My question is this... I found a brown ground wire connected to the frame by the right front tire about 10" above the...
  5. Mule 610 no power at key

    Kawasaki Mule
    I have looked through the forums and had no luck finding help. So please help. My 610 Mule has no power at the key switch. So it does not start or the lights do not come on when key is on. The battery is charged and still has wires connected. I checked the 2 fuses that are near the battery...
  6. Low on power, now no start... Suggestions

    Kawasaki Brute Force/Prairie/Bayou
    09 brute ran great for a whole derby... Day later starts sputtering around 50-60 km per hr made it home sat over night now no start but we can here the fuel pump.. New plugs clean air filter, I did run it a pretty low on fuel as we kinda go side tracked on the way home" happens" any ideas...
  7. New to the forum....Prairie totally dead!

    Kawasaki Brute Force/Prairie/Bayou
    Hello! I have had a 2002 Prairie 650 for 5 years now, and it's been trouble free up till spring of this year, when I noticed the battery would not turn over it any longer. I tested the battery, charged it and it was good. Still wouldn't start unless I used a secondary battery. I replaced the...
Top