Kawasaki ATV Forum banner
21 - 40 of 50 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #21 ·
I'll be sure to check the wirestatus and spark tonight. . If I do the washer mod won't that be like making it more rich ? ..
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #22 ·
And yes I tried doing all kinds of ways from 1 trun to 2 and a half turns out ...it would change the idle but I would never change the sputtering and stalling
 

·
Registered
Joined
·
899 Posts
I'll be sure to check the wirestatus and spark tonight. . If I do the washer mod won't that be like making it more rich ? ..
Yes, will be more rich with the washer. Is your needle adjustable, and if so, which position do you have the clip installed?
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #24 ·
No ..non adjustable. .just has a white holder that the spring is attached to on the opposite side. .. spring is also in great shape no rust
 

·
Registered
Joined
·
899 Posts
No ..non adjustable. .just has a white holder that the spring is attached to on the opposite side. .. spring is also in great shape no rust
Try a washer under the needle...a #4 will work and usually stocked by hardware stores. Maybe your mid range is incredibly lean. Is it really cold where you are?
 

·
Registered
Joined
·
4,219 Posts
its been a while but that doesnt seem like enough turns, i would warm it up then adjust it for max rpm at idle then you can reset the rpm knob up or down after to just under where the belt starts to engage. they are super lean from kawi so they always run like crap in the cold unless you shim the needle and richen the idle
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #28 ·
I'll try anything at this point but I did notice when I pulled the carb off one time seemed like there was fuel in the boot that's mounted on the motor plus the plug was pretty black when I pulled it when I was doing the valve adjustment so that's why I was looking into it running to rich
 

·
Registered
Joined
·
899 Posts
I'll try anything at this point but I did notice when I pulled the carb off one time seemed like there was fuel in the boot that's mounted on the motor plus the plug was pretty black when I pulled it when I was doing the valve adjustment so that's why I was looking into it running to rich
Is the choke adjusted correctly....Are you sure its completely off after starting/warm up?
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #30 ·
Not sure how to check that? But it looks good and moves freely. . After it warms and I push it to the off position it it will idle down and stay there but I haven't noticed anything with it
 

·
Registered
Joined
·
4,219 Posts
if the new plug is black its none of that adjustment stuff is going to be the problem, something is making it run rich or its not getting good spark
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #32 ·
It's definitely black .... question .when the diaphragm gate is closed and the needle is down in the needle jet should that be a tight fit ?? Because I can shine a flash light inside the throat of the carb and when I look through the needle holder I can see light around the needle it self ... so long story short my needle isn't filling the hole in the needle jet. . Not sure if it's supposed to be
 

·
Registered
Joined
·
899 Posts
It's definitely black .... question .when the diaphragm gate is closed and the needle is down in the needle jet should that be a tight fit ?? Because I can shine a flash light inside the throat of the carb and when I look through the needle holder I can see light around the needle it self ... so long story short my needle isn't filling the hole in the needle jet. . Not sure if it's supposed to be
How about a couple of pictures....can you do that?
 

·
Registered
Joined
·
899 Posts
They uploaded. I'm looking at them...others will as well. Get back with you in a few.
 

·
Registered
Joined
·
899 Posts
I have never looked at a carb from this type of view ( pics I mean ), but I think your pics are very good, clear. I could easily be wrong here but it seems like there is a large gap between the needle jet and needle, side to side gap. Several things:
- Are you sure the needle is the correct one, do you still the original
- Same for the needle jet, still have the original one?
- It could be the pic but pic #3 of the carb throat looks to have a long crack in
it, again, could just be the pic...I don't know.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #37 ·
No I do not have the original needle due to the old one being bent so I trashed it .. in pic 3 I saw that to its a blemish on the metal making it look that way ... and the carb kit didn't come with the needle jet so I used the original one
 

·
Registered
Joined
·
899 Posts
I'm wondering if the needle holder ( what I call the emulsion tube ) is wallowed out. I have never seen this personally, but I have had a couple of Techs tell me that they have seen it. If it isn't that, or the needle jet, or needle, I'm really at a loss. Damn!
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #39 ·
Your telling me I've worked on 20 brute forces tons of Hondas and canams I've never been so lost on a 2000$ bike before. .. not to mention this bike is in mint condition like just came of the show room floor
 

·
Super Moderator
Joined
·
12,654 Posts
No I do not have the original needle due to the old one being bent so I trashed it .. in pic 3 I saw that to its a blemish on the metal making it look that way ... and the carb kit didn't come with the needle jet so I used the original one
I would bet money on the problem being right there ^^^^^
Buy genuine factory jets and a needle.
 
21 - 40 of 50 Posts
Top