Kawasaki ATV Forum banner

1 - 13 of 13 Posts

·
Vendor
Joined
·
15,419 Posts
Discussion Starter #1 (Edited)
I have these in stock,. Power Commander V for the Brute Force 750, 2012 models ONLY!

It does some neat things other 2012 programmers dont and has plenty of add on features available.

*Adds and subtracts FUEL over all RPM ranges
*Dual Cylinder Tuning front and rear individual FUEL AND TIMING CURVES
*Full TIMING adjustment - or + 25*
*Autotuning *with autotune setup, (single and dual sensor available)
*Power commander plug in LCD unit compatible tach, a/f, timing
*2 stage switchable mapping (with ANY wired single throw on/off switch)
*Speedo input wire harness to adjust timing and a/f with speed increace (hook speedo wire to PCV if you want)
*Analog 0-5v input for controlling fuel and timing on top of the base mapping for boost, Nos, temp, altitude
*Larger injector and BBK complete mapping fully compatible


I HAVE MUZZY DUAL TUNES SET UP NOW!! INDIVIDUAL CYLINDER TUNES (and YES they are different) FULL DUAL CYLINDER TIMING MAPPING WITH ADVANCE 2*-12* (2012's don't need very much timing)




They will come fully mapped with my custom tune, plug it in and ride it. Install takes about 1 hour

I have 100% stock tune, and Muzzy Duals for the tunes right now.

365.00 + shipping


John
 

·
Vendor
Joined
·
15,419 Posts
Discussion Starter #2 (Edited)
Well, Sorry guys, these are not totally ready yet.

they are all giving the 2012's an error code and not picking up the ignition signal on low end so there is no low end timing adjustment functioning correctly.

I'm working with dynojet to see if we can solve ths issue. it my be as simple as firmware upgrade or the boxes might not work at all???? IDK right now.

until then. I'm not selling any until these work perfectly and can be proven to work on multiple machines.

I'll know more as time progresses.

John
 

·
Registered
Joined
·
337 Posts
Well, Sorry guys, these are not totally ready yet.

they are all giving the 2012's an error code and not picking up the ignition signal on low end.

I'm working with dynojet to see if we can solve ths issue. it my be as simple as firmware upgrade or the boxes might not work at all???? IDK right now.

until then. I'm not selling any until these work perfectly and can be proven to work on multiple machines.

John
That's some bullshit john they had to know that there shit might work or might not and took the gamble and shipped them out to there vendors anyway! Just glad you didn't ship any out to anyone.fucking jokers
 

·
Vendor
Joined
·
15,419 Posts
Discussion Starter #4
None will ship until they are proven to work better than the digituner and everything works as it should.

I hope they do something soon, Jeff..... I need to get your machine off the dyno to get others on the dyno.

Nothing ever goes easy for me....wait months, get parts in, they don't work. now it's back to square 1.


I'm waiting for Dynojet to call me back.

John
 

·
Vendor
Joined
·
15,419 Posts
Discussion Starter #5
Also, Just so you know. the code we saw on the dyno last night was, Code: 2303-VR module Is just as I suspected, the tining module built into the PCV. the code means it's not picking up a linear signal and it says it's "unsynched"

they seem to think it may be a firmware issue from the crank sensor frequency range of the 2012 as they have a different stator and pickup than the 2008-2011.

these are the white/black connector right by the steering stem.

Maybe this is the reason that the MSD doesn't work for timing/spark as well?? OR possibly the power steering RPM/SPEED inputs interfereing??

John
 

·
Registered
Joined
·
337 Posts
Also, Just so you know. the code we saw on the dyno last night was, Code: 2303-VR module Is just as I suspected, the tining module built into the PCV. the code means it's not picking up a linear signal and it says it's "unsynched"

they seem to think it may be a firmware issue from the crank sensor frequency range of the 2012 as they have a different stator and pickup than the 2008-2011.

these are the white/black connector right by the steering stem.

Maybe this is the reason that the MSD doesn't work for timing/spark as well?? OR possibly the power steering RPM/SPEED inputs interfereing??

John
Why would they be comparing 08-11 parts to 012 when the unit works on 012 only so the crank sensor frequency should have been known when they designed this kit on the 012 bike that I would think they have of there own to test this shit.but that us probably why msd don't work either.but nobodys fault but dynojets.so can only play the waiting game again.sorry for the headache you got to deal with.thousands in parts and this bullshit guess iam not the only one that deals with this kind of shit.
 

·
Vendor
Joined
·
15,419 Posts
Discussion Starter #8
Yes they are all fixed, it was a wiring issue, they had the polarity of the ignition pickup reversed in the PCV harness. so adding timing, we were actually removing timing.

'm just needing to get the machine on the dyno and tune it. I just don't have the time this week to get it done. it's all hooked up and sitting there. but I'm strapped with all this clutch and motor work.

John
 

·
Registered
Joined
·
30 Posts
thanks for the reply, not suprised your getting all this business, you do your job well cant wait to get clutch done, guess i'll hold off a bit until after your well deserved holiday and you get caught up a bit, plus gotta save up for all the goodies I can get from you haha, have a good time on holidays!
 

·
Registered
Joined
·
1,685 Posts
John are you going to have these for the t4s and are they comperable to the msds???
 

·
Vendor
Joined
·
15,419 Posts
Discussion Starter #11 (Edited)
I'll let you know if they do.

but speed and rev limiter are the issue.

I know MSD is working on them. hopefully they;ll work on the brutes as well. but I really see no difference as the PCV can do a dual cyl tune and the MSD can't

John
 

·
Registered
Joined
·
1,685 Posts
Ok ill be waiting not going to rush on this and buy two of everything
Thanks john
 

·
Registered
Joined
·
259 Posts
i know this is an old post but i am having the same error code 2303 do i need to just swap the two wires out to fix the polarity issue or is this an internal issue?
 
1 - 13 of 13 Posts
About this Discussion
12 Replies
5 Participants
08GREENBRUTE
Kawasaki ATV Forum
KawieRiders.com is the largest Kawasaki ATV owner's forum with information for the Kawasaki KFX700, Brute Force, Prairie, Bayou, Mojave, Lakota and older model Kawasaki ATV's!
Full Forum Listing
Top