Kawasaki ATV Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey, guys!
I'm new here, so please forgive if I have missed something.

I recently pulled my Bayou 250 out of storage and the battery was completely dead. I purchased a new battery and installed it. Before it stored it, it was perfectly fine. e.g. turn on the key, put it in neutral and press start and it'd fire right up. It's not doing that now. It's possible wires may have shorted during the removal or installation, but I don't think so… pretty sure.

After the battery has been installed, I turn the key, the GREEN LIGHT for neutral doesn't come on, nothing works; even the head lamps won't come on.

Here's what I checked:
  • I grabbed the multimeter and verified the battery is fully charged. 13v
  • made sure the key is in the ON position.
  • made sure the engine run is in the RUN position.
  • made sure it's in neutral
  • I checked the fuse under the solenoid 20amp; it's good.
I'm not a master mechanic, but what else could I try?

Thanks in advance...
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
I saw where I should try to jump solenoid to see if it'd crank; it does, and the Neutral light comes on during cranking, but it won't stay on.
Does that make sense to anyone?
 

·
Registered
Joined
·
28 Posts
I pulled up Bayou schematic and see that the starter solenoid is a bit different on the Bayou than the Prairie. There are actually three small wires, white (+12v always), black yellow (ground), and black (+12v when starter button pushed). If you get 12v on black when you push the button, replace the solenoid. If you don't, then we check the starter relay next.
 

·
Registered
Joined
·
3 Posts
Well? What happened? I'm in the same boat with a 220 I just picked up, and wondered what happened next. What did you find out? Anyone with anymore info, I'd greatly appreciate to hear it.
 
1 - 8 of 8 Posts
Top