Kawasaki ATV Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
i got an 05 prairie 360 i rode it for about 4 hours and shut it off. i brought it into the shop to work on it because it would lose power and backfire and a quarter throttle. i took the carp off and cleaned it while apart i went ahead and put a jet kit in it. i put it back together and it still did the same thing. so i changed the spark plug still didnt help. so i drained all the gas out of the tank and the carp and put new in. it still did the same thing. does anyone have any other ideas.
 

·
Registered
Joined
·
379 Posts
Ok......
Is the battery up?
Is the charging system charging?
Does it spit and pop back through the carb when its backfiring?
Does it get better or worst by choking it?

It sounds like the pilot jet or circuit in the carb has something in it.
From 0 -1/4 throttle is the pilot jet..........make sure the jets and circuits are clean............

If its not the carb..............it could be the ignition coil being bad or not getting enough amps from the battery/charging system.

Also there could be a vacuum leak somewhere...........check all the hoses for cuts, breaks, or not being on correctly.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #11 ·
ok the battery is dead i have to pull start it but it is charging . yes it backfiers through the carp and it bogs out when you choke it and it will die but if you choke a little bit and hit the gas it still backfires
 

·
Registered
Joined
·
379 Posts
............

OK.........the battery is prob the problem................if you have been running it with a bad battery the charging system may not be charging fully now and the ignition coil is not getting enough power..........boost it from a good battery and it will prob run right...................if so get a new battery and clean and check the charging system............
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #13 ·
ok so i went and bought a battery today and it ran fine the jet kit helped i took it out during work today and tested it thank you so much for help me figure out this problem it really helped i would of never thought that that was the problem
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top