Kawasaki ATV Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hi All,

My son just picked up a 2011 Kawasaki brute force 750. It's making a bad knocking sound. Was wondering if somone would be willing to give a listen and tell me what is causing it. I don't really know much more about the atv. My son has researched it and has seen everything from clutch issues to crankshaft issues, to stuck valves. Link below.

Thanks!

Mike

Brute force knocking
 

·
Super Moderator
Joined
·
4,512 Posts
Hi All,

My son just picked up a 2011 Kawasaki brute force 750. It's making a bad knocking sound. Was wondering if somone would be willing to give a listen and tell me what is causing it. I don't really know much more about the atv. My son has researched it and has seen everything from clutch issues to crankshaft issues, to stuck valves. Link below.

Thanks!

Mike

Brute force knocking
Says the video is private so..need to change that and repost it maybe.
 

·
Super Moderator
Joined
·
4,512 Posts
Sounds like its got one or more valve adjuster backed-off. Check the valve lash. I also heard a slight sound that sounded like either clutch shoes...or a loose rod...but check the valves first, reset, then put the air box cover back on and do another video.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #6
So son adjusted valves and put the airbox back on and made a new video. Can't say it's much different from the last on. So, should we be looking at connecting rods? Thanks in advance for any and all help! Mike

Brute knocking v2
 

·
Registered
Joined
·
569 Posts
Still sounds like a valve to me. Broken spring maybe? Are you sure you adjusted the valves on the proper stroke?
 

·
Registered
Joined
·
14 Posts
Discussion Starter #8
My son adjusted them this morning and claims he did it on the proper stroke. He's going to check for broken springs although I don't know why that would not be evident while adjusting valve clearance, He did say there is one valve that was almost impossible to get to. Thanks for the reply!
 

·
Registered
Joined
·
73 Posts
Sounds like a rod knocking to me.
Hopefully he got a killer deal on it.
The up side is these things are pretty easy to fix if the owner is so inclined. Also parts are reasonably cheap.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #11
Thanks for the reply. My son found a way to test for a bearing failure and unfortunately that appears to be problem. I know nothing of atv's, I'm just the bank... He/I paid $2200 for it, we knew it had a knock just did not know what it was. Fortunately I have rebuilt a motor back in my day and he has replaced/upgraded internal parts on his go kart engine so we are going to try and fix it ourselves. Back to the days of bloody knuckles and greasy fingernails. He started dismantling the thing tonight.

I'm just trying to find a legit place to buy a printed service manual that actually has them in stock. Its strange as I've never had this problem. If someone has an electronic version, or know where i can get one, I would be glad to have it while I search for a printed version in stock. Maybe I should start a separate thread on that topic... Thanks! Mike
 

·
Super Moderator
Joined
·
4,512 Posts
I'm just trying to find a legit place to buy a printed service manual that actually has them in stock. Its strange as I've never had this problem. If someone has an electronic version, or know where i can get one, I would be glad to have it while I search for a printed version in stock. Maybe I should start a separate thread on that topic... Thanks! Mike
PM sent with link to service manual.
 

·
Registered
Joined
·
10 Posts
Hi All,

My son just picked up a 2011 Kawasaki brute force 750. It's making a bad knocking sound. Was wondering if somone would be willing to give a listen and tell me what is causing it. I don't really know much more about the atv. My son has researched it and has seen everything from clutch issues to crankshaft issues, to stuck valves. Link below.

Thanks!

Mike

Brute force knocking
Much appreciated. Thanks!

Sound like a rod to me....
 

·
Registered
Joined
·
14 Posts
Discussion Starter #17
Cool. Thanks for the videos!

We're currently struggling with one last engine mounting bolt. Have soaked with some PB blaster on it for a while. Is it okay to use an impact wrench on it or am I asking for trouble?
 

·
Registered
Joined
·
10 Posts
Cool. Thanks for the videos!

We're currently struggling with one last engine mounting bolt. Have soaked with some PB blaster on it for a while. Is it okay to use an impact wrench on it or am I asking for trouble?
one of the small 14mm at the back? I always use my Dewalt 1/2 20v impact.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #19
Okay, thanks. My son just came in to tell me why he was having difficulty. He did not realize there was a nut on the other side! I thought it was weird earlier when he was telling me it was bolted right into the block. Thanks for the quick reply.
 
1 - 19 of 19 Posts
Top