Kawasaki ATV Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I've got a 2020 mule pro mx le. It's been great till recently I had 3 weak starts and now nothing. When I turn the switch to start, the starter engages and tries to turn the engine but the engine won't turn. Maybe one revolution but that's it. Now, If I take the spark plug out, it will turn. All the valves look as though they are functioning properly.
 

·
Registered
Joined
·
154 Posts
You mentioned 3 weak starts. Did it start and run those 3 times or just tried to start?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
185 Posts
What do you mean by battery is at 100?
It sounds like a failed battery to me.
I would try charging the battery, then have it load tested.

If the battery has failed, warranty should cover it.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
What do you mean by battery is at 100?
It sounds like a failed battery to me.
I would try charging the battery, then have it load tested.

If the battery has failed, warranty should cover it.
Battery is the first thing I checked. It charges to 13.4 volts. Charger says it's at 100 percent. I did a load test and it also passed. Did not drop under 12 volts. Pretty sure it's not the battery
 

·
Registered
Joined
·
154 Posts
Battery is the first thing I checked. It charges to 13.4 volts. Charger says it's at 100 percent. I did a load test and it also passed. Did not drop under 12 volts. Pretty sure it's not the battery
I would check the connections then. If the connections are good then my next guess would be the starter itself.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
185 Posts
I would check the connections then. If the connections are good then my next guess would be the starter itself.


Sent from my iPhone using Tapatalk
You beat me to the same conclusions
It would be back to the dealer for warranty next, if it were mine.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #10
You beat me to the same conclusions
It would be back to the dealer for warranty next, if it were mine.
Yeah all the connections are solid. I got a neighbor that works at the dealership, I'll have him look at it. Thanks for the time everyone
 

·
Registered
Joined
·
8 Posts
Replace battery it will start! Faulty battery is eating all current with it in you won't be able to jump it or anything
 

·
Registered
Joined
·
1 Posts
I've got a 2020 mule pro mx le. It's been great till recently I had 3 weak starts and now nothing. When I turn the switch to start, the starter engages and tries to turn the engine but the engine won't turn. Maybe one revolution but that's it. Now, If I take the spark plug out, it will turn. All the valves look as though they are functioning properly.
I have a 2019 kawasaki mule pro-mx le eps and mine did the same and warranty will cover it and it will eventually quit mine sounded like a winch spooling in and out and it would try to start every once in awhile but wouldn't they changed the starter clutch and its been fine rook them forever with the covid going on back in May but its good now
 

·
Registered
Joined
·
8 Posts
Discussion Starter #13
I have a 2019 kawasaki mule pro-mx le eps and mine did the same and warranty will cover it and it will eventually quit mine sounded like a winch spooling in and out and it would try to start every once in awhile but wouldn't they changed the starter clutch and its been fine rook them forever with the covid going on back in May but its good now
Thanks , that's what I was thinking still havnt taken it to the shop but I'm pretty sure I narrowed it down to the starter clutch
 

·
Registered
Joined
·
8 Posts
Discussion Starter #14
I have a 2019 kawasaki mule pro-mx le eps and mine did the same and warranty will cover it and it will eventually quit mine sounded like a winch spooling in and out and it would try to start every once in awhile but wouldn't they changed the starter clutch and its been fine rook them forever with the covid going on back in May but its good now
Just to update the thread, yes they called it torque limit for starter. They replaced part #13310-Y004 shaft-assy, reduction. It starts fine now and was under warranty ☺
 

·
Registered
Joined
·
38 Posts
i was goign to suggest that

also check valve clearance if they get "out", the engine compression rises (dramatically) and causes hard starting among other things
 
1 - 15 of 15 Posts
Top