Kawasaki ATV Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have 2 questions.
1. Has anybody had a chirping or ticking noise when going 25+ coming from the drive line? It doesn't seem to be the motor. It is speed related.
2. Trying to change my headlights to LEDs. Has anybody found the correct bulb? It is not the H13 as in previous years. The connector and base are different.
 

·
Registered
Joined
·
7 Posts
I have the exact same buggy. I have not heard any noises you are referencing. I tried a few different led bulbs without success.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
1 Posts
I have 2 questions.
1. Has anybody had a chirping or ticking noise when going 25+ coming from the drive line? It doesn't seem to be the motor. It is speed related.
2. Trying to change my headlights to LEDs. Has anybody found the correct bulb? It is not the H13 as in previous years. The connector and base are different.
I just received my new LE and have noticed the same "chirping" noise when going 25+. I haven't figured out what is causing the noise, but it is definitely speed related.
 

·
Registered
Joined
·
2 Posts
I have 2 questions.
1. Has anybody had a chirping or ticking noise when going 25+ coming from the drive line? It doesn't seem to be the motor. It is speed related.
2. Trying to change my headlights to LEDs. Has anybody found the correct bulb? It is not the H13 as in previous years. The connector and base are different.
Have you tried tapping the brake when you hear the chirping to see if it is a brake rubbing. Mine did it for awhile when new but then stopped.

Hear is what I installed in mine. I am not super happy with them

I have a 2020 ProFX
 

·
Registered
Joined
·
2 Posts
I have 2 questions.
1. Has anybody had a chirping or ticking noise when going 25+ coming from the drive line? It doesn't seem to be the motor. It is speed related.
2. Trying to change my headlights to LEDs. Has anybody found the correct bulb? It is not the H13 as in previous years. The connector and base are different.
I have 2 questions.
1. Has anybody had a chirping or ticking noise when going 25+ coming from the drive line? It doesn't seem to be the motor. It is speed related.
2. Trying to change my headlights to LEDs. Has anybody found the correct bulb? It is not the H13 as in previous years. The connector and base are different.
I also have a 2020 and started making a chirping noise in Low 8-10mph High 20-30 mph. Cannot locate where it’s coming from but definitely drivetrain. Seems to go away after driving for half an hour or so and it’s louder when it’s cold outside. Have you had any luck locating your noise?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
I have not at this time. Hope someone can find it. Luckily we have 3 year warranty.
 

·
Registered
Joined
·
71 Posts
If you do not mind losing Hi-Lo beam and would accept a single beam LED light, it looks like GENSSi P/N 2X A-80W-W would work.
Their website says it replaces Kawasaki P/N 92069-0019 and Polaris P/N 4011029
 

·
Registered
Joined
·
71 Posts
I saw the Genssi before but don't want to loose the high beam.
I saw the Genssi before but don't want to loose the high beam.
I would be willing to give up High or Low for better lights. Adjust one set for High and the other set for Low. (Headlights and factory inner LEDs)
That's my plan if one/both of my headlights burn out. I have an FXR with factory inner LED lights. Unless you find some Hi/Lo LED bulbs that will work.
Maybe the reflector/lens from an FX or non Ranch FXT could be swapped in? Then you could use H13 LEDs
 

·
Registered
Joined
·
20 Posts
I also have a 2020 and started making a chirping noise in Low 8-10mph High 20-30 mph. Cannot locate where it’s coming from but definitely drivetrain. Seems to go away after driving for half an hour or so and it’s louder when it’s cold outside. Have you had any luck locating your noise?
2020 Pro Fxt LE here. Same here, So i have herd this noise since new. When i first drove it at dealership it happed in low gear going 8-10mph, but was hit or miss. put it in the long bed setup could not duplicate the noise. the Tech's there had never herd one do it, So was not worried, took it home. Only been on short 5-6 mile trips and have herd it only a few more times. Have just over 40 miles on it now, and just went on a 10 mile ride. herd the noise more on the ride home, in 6 seat mode nothing in the bed. so IMHO its really intermittent not related to motor or drive train, does it when accel or decel and at varied speeds. I Read other threads on this site about this being anything from heat shield rattle, Bed rattle, tailgate rattle. so i just walked out to the mule and shook the headache rack, sure enough at just the right movement it will make pretty much same noise, at the right side lock down arm. It is way more loose so that is where the noise is coming from. the left driver side is snug no movement. Adjusted the Bed lock down arms and after a few time could not here it anymore. so ill see what i can do to reduce the rattle and report back. only real way to know is take the hole bed Off!!
 

·
Registered
Joined
·
20 Posts
2020 Pro Fxt LE here. Same here, So i have herd this noise since new. When i first drove it at dealership it happed in low gear going 8-10mph, but was hit or miss. put it in the long bed setup could not duplicate the noise. the Tech's there had never herd one do it, So was not worried, took it home. Only been on short 5-6 mile trips and have herd it only a few more times. Have just over 40 miles on it now, and just went on a 10 mile ride. herd the noise more on the ride home, in 6 seat mode nothing in the bed. so IMHO its really intermittent not related to motor or drive train, does it when accel or decel and at varied speeds. I Read other threads on this site about this being anything from heat shield rattle, Bed rattle, tailgate rattle. so i just walked out to the mule and shook the headache rack, sure enough at just the right movement it will make pretty much same noise, at the right side lock down arm. It is way more loose so that is where the noise is coming from. the left driver side is snug no movement. Adjusted the Bed lock down arms and after a few time could not here it anymore. so ill see what i can do to reduce the rattle and report back. only real way to know is take the hole bed Off!!
just wanted to add, i have NOT taken it over 28mph. Im sticking to the break in period guidelines. Running it then letting it cool down.
 

·
Registered
Joined
·
7 Posts
2020 Pro Fxt LE here. Same here, So i have herd this noise since new. When i first drove it at dealership it happed in low gear going 8-10mph, but was hit or miss. put it in the long bed setup could not duplicate the noise. the Tech's there had never herd one do it, So was not worried, took it home. Only been on short 5-6 mile trips and have herd it only a few more times. Have just over 40 miles on it now, and just went on a 10 mile ride. herd the noise more on the ride home, in 6 seat mode nothing in the bed. so IMHO its really intermittent not related to motor or drive train, does it when accel or decel and at varied speeds. I Read other threads on this site about this being anything from heat shield rattle, Bed rattle, tailgate rattle. so i just walked out to the mule and shook the headache rack, sure enough at just the right movement it will make pretty much same noise, at the right side lock down arm. It is way more loose so that is where the noise is coming from. the left driver side is snug no movement. Adjusted the Bed lock down arms and after a few time could not here it anymore. so ill see what i can do to reduce the rattle and report back. only real way to know is take the hole bed Off!!
Mine rattles when I have the rear seat folded forward. I put a towel between the flipped forward rear seat and the back of the front seat. This makes the rattle go away
 
1 - 20 of 20 Posts
Top