Kawasaki ATV Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Help! I have a 2004 360 4x4 that was starting hard and backfiring a little. I figured I would take off and clean carb. I put it back on and it was popping constantly and LOUD!:eek: everytime I touched the gas. Took the carb to a local Kawi dealer and they were NO help:confused:...said I would have to bring in the whole machine. Would not tell me float bowl height. Must have tried 8 different settings, still popping like crazy and still LOUD! To date, I bought a brand new carb, the rubber connector from carb to engine, new fuel in tank and new plug. It now starts good, but now has a much quieter but steady miss when I touch the gas. Is this electrical/ignition or possibly valves???
 

·
Registered
Joined
·
109 Posts
I would check the exhaust valves.. They have to be done about 100 hrs.. I have one with the same thing.. Going to adjust the valves this weekend
 

·
Super Moderator
Joined
·
12,637 Posts
Your original problem was/is the valves; they are too tight.
 

·
Registered
Joined
·
294 Posts
valves

i agree your exhaust valve is to tight.just about 360 ive seen it tughtens up
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Thanks guys!

The only problem is why would it start popping very loud and constant at the exact time I started playing with the carb?:confused: I will check valves though...is there a link for step by step directions on valve adjustments? Do I need any special tools?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
it was a new plug....

Pulled plug and after maybe 4 minutes run time, it's pretty black, looked wet and smelled of gas.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
choke

It's the enrichment type....that's not the problem....damnest looking "choke" I've ever seen!:D
 
1 - 10 of 10 Posts
Top