Kawasaki ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
:(Well my brother was riding my 700 over the weekend when the engine started knocking, shortly after this the oil pressure light came on and the engine died. After this the engine wouldn't even turn over. We checked the oil and discovered it was plum out. He said that in a course of 2 weeks he had to add oil twice. We let the engine cool overnight and added oil and the engine was then able to turn over and start. It starts fine but has a very loud knock in the top end that gets louder with rpm of course. What all could it be? Also we know that it isn't leaking oil so why would it of been burning oil that bad? any suggestions or answers would be greatly appreciated!
 

·
Premium Member
Joined
·
16,646 Posts
Most likely it was burning the it,now the rest of the engine is wiped out from the lack of oil.
 

·
Premium Member
Joined
·
11,677 Posts
going to cost some money to fix that.... $$$$$$$
 

·
Registered
Joined
·
8,150 Posts
My bike did the exact same thing..

Sounds like its in the top end but in reality it is your crank bearing.

Good time for a Big Bore Kit...or I might give you a few hundred for it...:cool::D
 

·
Registered
Joined
·
445 Posts
:(Well my brother was riding my 700 over the weekend when the engine started knocking, shortly after this the oil pressure light came on and the engine died. After this the engine wouldn't even turn over. We checked the oil and discovered it was plum out. He said that in a course of 2 weeks he had to add oil twice. We let the engine cool overnight and added oil and the engine was then able to turn over and start. It starts fine but has a very loud knock in the top end that gets louder with rpm of course. What all could it be? Also we know that it isn't leaking oil so why would it of been burning oil that bad? any suggestions or answers would be greatly appreciated!

my only suggestion is to NEVER let anyone take your wheeler unsupervised...
 
1 - 6 of 6 Posts
Top