Kawasaki ATV Forum banner

1 - 20 of 87 Posts

·
Registered
Joined
·
2,583 Posts
Discussion Starter #1 (Edited)
Fired her up at 10:15 local and sounds like a V-8. Did the cam break-in, tomorrow will be the fun part. Oil change check the jetting and haul azz.
Thanks Glenn and Kev for all the help getting her going. Took the cam weights off and sounds awesome no more clickety click. :lol::lol:
 

·
Premium Member
Joined
·
22,490 Posts
There's always that short moment before you push the button... dead silence.

Removed the cam weights? Did you weld up the decomps? What?
 

·
Registered
Joined
·
2,583 Posts
Discussion Starter #3
Yes they are welded. The moment of truth is always exciting this was just my second build. I'm more of a helper not the mechanic. We started at 2:30 so took 8 hrs with a few OH SHIZ forgot that.
 

·
Premium Member
Joined
·
23,817 Posts
can't wait for some ride impressions
 

·
Premium Member
Joined
·
6,513 Posts
congrads minimus... so you went from a standard bore 750 to a 840.. :D you will definitely feel the rush then.... enjoy it..:cool:
 

·
Premium Member
Joined
·
11,677 Posts
sweet, congrats.
 

·
Premium Member
Joined
·
16,646 Posts
Congrats..
Now go make some vids:)
 

·
Super Moderator
Joined
·
9,447 Posts
Congrats...that is always a very exciting time between getting it to start the first time after the bbk installation and actually riding it!
 

·
Premium Member
Joined
·
16,646 Posts
No kidding..
The moment before the first time you hit the starter button after a rebuild is very emotional:cool:
It's almost like having sex when it first starts:wub:
 

·
Registered
Joined
·
430 Posts
:tup:Glad to hear you got her going...
 

·
Premium Member
Joined
·
23,817 Posts
those cams love high rpm's, the better you can get it to breathe, they just keep building power
 

·
Registered
Joined
·
3,788 Posts
looks good , building fast rpms...like to see someone shift that fast..lol..jh
 

·
Registered
Joined
·
2,583 Posts
Discussion Starter #15
If I took this same bike down to sea level I would be pushing 9000 RPMs in 300' 70 mph range I think. I was 65 mph on speedo at 4,300'. Very impressive with a 20% power loss for elevation. Will be interesting what it does on nos. :D
 

·
Premium Member
Joined
·
22,490 Posts
If? But you're not a sea level.

What rpm's are you at now?
 

·
Registered
Joined
·
2,583 Posts
Discussion Starter #17 (Edited)
8,150 in 300' run.
 

·
Premium Member
Joined
·
22,490 Posts
Try 4 v-force weights. You can also lay them down on the belt sander to lighten them up a little more. That clutch of yours will still perform with the lighter weights and give good belt grip. Then you'll get more rpm and sounds like your cams would like that better anyways. :tup:
 

·
Premium Member
Joined
·
23,817 Posts
pretty impressive MPH

what CDI are you using?
 

·
Registered
Joined
·
3,495 Posts
Congratulations on the build minimus.

I was curious so I googled the elevation for the town of St. Anthony. It is 4972
 
1 - 20 of 87 Posts
Top