Kawasaki ATV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
180 Posts
Discussion Starter #1
One more Issue on a 05 p700 has 140 HRS starts up no problem( with no choke ) but when cold for the first min or 2 if i gas the trottle just a small bit I hear it pop thru the carb a bit once its run for 4 min ( and warmed up )will never happen again but from a stop if I nail the trottle full WOT for like 8 sec to 45 MPH then fully lift on the trottle I will sometimes get a backfire on get off the trottle is that the valves need to be adjusted they never have been thank you for your imput have a great day ANT.
 

·
Registered
Joined
·
711 Posts
The poping when cold is a lean condition.Go up a size on your pilot jets.The backfire when you let off of the throttle is caused by two things .One is if the main jet is too rich it throws raw gas out the exhaust when you shut the throttle down.This gas will ignite in the pipe from the hot exhaust.If your carbs are stock then I doubt that is it .The second cause is if there is an air leak in the exhaust by the head.This could be a leaking gasket or a cracked pipe.This will let in fresh air into the exhaust stream that will ignite the unburnt fuel that is normally there on decell.
 

·
Registered
Joined
·
180 Posts
Discussion Starter #3
OK ( it's all stock so... ) the first thing at idol and cold being lean I will just start with choke on and JUST let the bike warm up 2 or 3 minutes before I gas it the second thing when you started talking about a cracked pipe I guess your talking about by the engine head where the EXHAUST pipe connects right? come to think of it A freind screwed up and did not stop in time and slamed me from behind doing about 10 MPG or so so I wonder if it pushed the pipe so much that it cracked something up there I know the pipe took a shot because because it dented the very very end of the muffler part of the pipe...... I dont know weird I dont think that would do it .........do you ANT
 
1 - 3 of 3 Posts
Top