Kawasaki ATV Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
I have a bayou 220 that will only start with a battery charger on it. Electric start won't work as soon as I take them off, and engine kills? I've heard these bayous need the battery to run, but the battery has been dead on my 91 bayou for years and it still starts first pull.

I'd be fine with pull starting this 2001, but it won't even run without the battery charger on the battery, it kills and won't start even with pull start?

Any help is appreciated. Thanks
 

·
Registered
Joined
·
111 Posts
sounds like a ground issue check all grounds and wiring for any premature wear and or burning , corroded wires start from the battery and work your way back
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #3 ·
Could it be the ground on the rectifier on the air box? where are all the grounds? im not very wise when it comes to electrical systems...
 

·
Registered
Joined
·
111 Posts
never had a bayou but I have had about 12 different machines , your gona have to get a wiring schematic online somewhere there is more than likely one on this site , I would just start checking all wiring starting with the battery , clean all connections with some fine sand paper or round file whatever scuffs it up that you have around don't be afraid to remove the skins to check wires properly if you just poking around and haven't removed anything yet your wasting you time
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #5 ·
I looked into it and the wiring, everything looked good thats why i came here for advice. Appreciate the advice, dont appreciate the assumption that i didnt try first. it was a bad ground and battery. thanks
 
1 - 5 of 5 Posts
Top