Kawasaki ATV Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I recently bought a 95 bayou 300 2x4 as a project, the quad wasn't running when I bought it, owner had no idea what was wrong with it or even what year it was (says right on the frame. . . . ) .
So here is my problem, once getting it home the first thing I noticed was that the cdi on wasn't the proper one for the machine (googled the numbers on it and it turns out it is from an 80 something Yamaha street bike??) So I ordered the proper cdi, got it on and the quad will run but as soon as you hit the throttle it will die, I took the carb apart, cleaned everything (diaphragm looks good) vent lines are all clear as well. still nothing. I have found quite a few posts from people complaining about these carbs, so before I go spend money on a new carb I want to make sure that is my problem and it is not something electrical (stator, regulator etc) Thanks.
 

·
Registered
Joined
·
26 Posts
Sounds like its starving for gas. Check to make sure the petcock is allowing enough fuel to the carb and blocked just enough to starve the carb for anything above idle.

Sent from my Transformer Prime TF201 using Off-Road Forums mobile app
 

·
Registered
Joined
·
13 Posts
you can always open throttle as you squirt gas into carb ...this will help prove carb or not....also, lt is tricky to do but, slowly give it throttle and look into carb intake...the diaphram should be trying to lift main jet..choke needs to be off...with it off it seals the champer above the diaphram and allows the space to hold a vaccuum.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Worked on it a bit tonight, cleaned the petcock, it was dirty but was getting fuel, took the air box off and it looks like the diaphram is trying to lift when I turn it over. I don't know of that means anything or not
 

·
Registered
Joined
·
26 Posts
You said you cleaned the carb already but I would try a rebuild kit in it sometimes cleaning doesn't quite do it. Float needle could be sticking or a very tiny particle of crud can cause it. Rebuild kit is cheap. Soak the carb in berrymans Chem dip for a few hrs and then spray all passageways with carb cleaner then compressed air before putting it back together with the new kit parts. I have a 93 bayou 300 that had the same issue when I bought it. It had setup awhile but runs perfect now.

Sent from my DROID RAZR using Off-Road Forums mobile app
 

·
Registered
Joined
·
6 Posts
I had the same problem with my Bayou that sat for a few years. I cleaned the carb, new fuel filter, new fuel lines, bought a new battery & plug for strong spark, emptied the gas tank completely and put in some fresh gas. Took a few, but it's running strong now.
 

·
Registered
Joined
·
1 Posts
fuel filter

is there a fuel filter on my 1997 lakota 300? i'm having some slight issues at low speed end. seems it's backfiring/popping through carb and out the air intake during idleing and at low speeds, then backfiring through exhaust when down-shifting. runs great when rpm are high..running sea-foam through gas and oil and havent gone through full tank yet.. any suggestions?
 

·
Registered
Joined
·
1 Posts
I have a 02 Kawasaki Bayou 300 and I have put a new carb on it and lines and also filters ran great for a day and now when it starts or you hit the gas it dies out. Help please
 

·
Registered
Joined
·
2 Posts
Did you have any luck fixing this issue? I’m have the same exact problem. Idles great but push the throttle and it dies.
 
1 - 11 of 11 Posts
Top