Kawasaki ATV Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
My 06 brute 650 is making a clicking noise. I can almost feel it in my left foot. It’s not constant but it’s definitely there. Even when just pushed by hand it will click. It’s not timing chains. Front drive shaft feels solid. Front axels are good. I’m stumped. Any help would be appreciated. I have video of it but not sure if I can post it on here.
 

·
Registered
Joined
·
3,033 Posts
My 06 brute 650 is making a clicking noise. I can almost feel it in my left foot. It’s not constant but it’s definitely there. Even when just pushed by hand it will click. It’s not timing chains. Front drive shaft feels solid. Front axels are good. I’m stumped. Any help would be appreciated. I have video of it but not sure if I can post it on here.
Swingarm bearings. 99% chance.
 

·
Registered
Joined
·
4,219 Posts
pry them in and out with a screw driver or sometimes you can see it if you push and pull the top of the wheel if it moves its bad, good ones wont move
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Alright, checked the swing arms and they honestly look good. No movement when trying to pry with a screwdriver. Any other ideas?
 

·
Registered
Joined
·
3,033 Posts
Alright, checked the swing arms and they honestly look good. No movement when trying to pry with a screwdriver. Any other ideas?
You caught it early then. They haven't broken up yet. That's exactly how mine were....no play in them, but they were rusted so bad that they couldn't spin at all. Made a terrible clicking noise, then a loud popping noise, then eventually I could hear grinding through the swingarm body when someone pushed down on the rear rack. They were probably within a hundred miles of breaking apart.....and then shrapnel goes inside the hollow swingarm case, and then things get real messy.:wink2:
 

·
Registered
Joined
·
3,033 Posts
Here’s a link to a video of the clicking noise.
https://youtu.be/aLT5hScrq0c
Clicking can be heard randomly but especially near the end. Let me know your thoughts.
Will it make the noise when you push down on the racks and rock it a little? Or will it only make the noise while riding it?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
Just went and pushed up and down and rocked it for 10 minutes. And hardly a sound. Maybe once it made a noise. And that’s a big maybe. The clicking in the video is the same type of click that is made when the shifter is moved into high, low, or reverse. Linkage issue perhaps? When the sound is made it’s not like it jumps out of gear. So that makes me think it’s not linkage.
 

·
Registered
Joined
·
3,033 Posts
Well if it only makes the noise while it's moving, it's not swingarm bearings.

The video sounds like the noise is intermittent and not related to vehicle speed, either acceleration or deceleration. Is that correct?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #12
So took the quad for a ride tonight and it was making the sound more than ever. Got home and rocked the quad and lo and behold the sound was made. Therefore it must be the swingarm bearings after all. I guess I’m going to change those. Thanks for the help.
 

·
Registered
Joined
·
12,311 Posts
1 - 14 of 14 Posts
About this Discussion
13 Replies
5 Participants
NovaKaw650
Kawasaki ATV Forum
KawieRiders.com is the largest Kawasaki ATV owner's forum with information for the Kawasaki KFX700, Brute Force, Prairie, Bayou, Mojave, Lakota and older model Kawasaki ATV's!
Full Forum Listing
Top