Kawasaki ATV Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter #1
So my 03 kfx 400 wouldn't start and after checking everything I noticed my cam chain is slapping. I pulled the cam chain tensionor offf, clean it and put it back, just making sure that wasn't broke. Tried starting it again and it's still slapping. I believe it is my cam chain, but how can I tell if its the tensionor??

Thanks
Travis
 

·
Premium Member
Joined
·
2,440 Posts
So my 03 kfx 400 wouldn't start and after checking everything I noticed my cam chain is slapping. I pulled the cam chain tensionor offf, clean it and put it back, just making sure that wasn't broke. Tried starting it again and it's still slapping. I believe it is my cam chain, but how can I tell if its the tensionor??

Thanks
Travis
Check with the mfg. There is a certain amount of deflection that the tensioner should have. Considering the age of the bike, I'm guessing it's the chain. If you can take the chain off and measure the length to stock length, it might shed some light for you. Are you sure that it's not valve noise?
 

·
Registered
Joined
·
1,936 Posts
The valves on these 400's usually stay where they are set. Not very common to have to adjust them.
 

·
Registered
Joined
·
101 Posts
Discussion Starter #4
Ya, I'm sure it's not the valves. I checked those and they are in spec. I know it's the cam chain because I can see it jumping off the cams. Tomorrow I'll take it off and see. Before I do, does anyone have any advise or tips on how to? I have a manual and I'm pretty expericenced when it comes to mechanic work. Figured I'd ask before I start tearin down.

Thanks,
Travis
 

·
Premium Member
Joined
·
2,440 Posts
Ya, I'm sure it's not the valves. I checked those and they are in spec. I know it's the cam chain because I can see it jumping off the cams. Tomorrow I'll take it off and see. Before I do, does anyone have any advise or tips on how to? I have a manual and I'm pretty expericenced when it comes to mechanic work. Figured I'd ask before I start tearin down.

Thanks,
Travis
And you asked Why?
 

·
Registered
Joined
·
101 Posts
Discussion Starter #6
I've never replaced a cam chain. I have done minor engine work and maybe there was some advise someone would have, maybe a problem they ran into. Doesn't hurt to ask.
 

·
Registered
Joined
·
101 Posts
Discussion Starter #10
You came across being a dick dude. Didn't really see the point of your last two posts.. "and why you ask?..cool" Why do you think I asked? Wanted some advise. Thats one of the reasons for forums. Thanks for your input though.
 

·
Premium Member
Joined
·
2,440 Posts
You came across being a dick dude. Didn't really see the point of your last two posts.. "and why you ask?..cool" Why do you think I asked? Wanted some advise. Thats one of the reasons for forums. Thanks for your input though.
It just seems that you already had the answer. It's all good though. I hope it all works out for you. Didn't mean to come off as a dic<.
 

·
Registered
Joined
·
46 Posts
ive put in a cam chain and ive had to set my valves a couple times i just recently put whole new kibble white valve in mine but if you get a new tensioner get the alba manual i recently found out it gives you 2 or 3 links more of adjustment then the next best brand
 
1 - 13 of 13 Posts
Top