Kawasaki ATV Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
12,311 Posts
Did it burn the exhaust valves? It wasn't running poorly??
 

·
Premium Member
Joined
·
3,234 Posts
Discussion Starter #3
Nova, my son has been riding it and was complaining that it was hard to start. I finally had time to check it out, went to set valve clearance and could not get any on one intake in rear head. Pulled the head and noticed dirt in the intake, I'm holding it apart in the pic but otherwise was very hard to see when mounted. Dropped the head off to machine shop and they phoned back once disassembled and cleaned saying I need 1 intake valve, grind the seats, valve guides and seals. I have a set of rings and gaskets here so will hone the cylinder and re ring while I'm at it. If you look at the pic the Orange rubber/urethane looks way to thin where it moulds over the alloy flange?
 

·
Premium Member
Joined
·
10,190 Posts
I had that happen to one intake of a pair of non-crossover UPPs for 36mm carbs.
 

·
Premium Member
Joined
·
3,234 Posts
Discussion Starter #8
I had that happen to one intake of a pair of non-crossover UPPs for 36mm carbs.
That sucks butt.
Yes it does. I would advise anyone who has a set to check them before its to late. Very hard to tell anything was wrong with it because of the way it fits between the two heads but once some twist and movement is introduced like when on and off the throttle that's when you'll suck dust and shit in. If it was a single intake like twyztid is talking about it would be much more noticeable but the design of the x overs is a tight fit and the x over tube supports both intake runners.
 

·
Premium Member
Joined
·
10,190 Posts

·
Premium Member
Joined
·
3,234 Posts
Discussion Starter #10

·
Premium Member
Joined
·
10,190 Posts
Here is where mine cracked.

uploadfromtaptalk1423695882673.jpg uploadfromtaptalk1423695899409.jpg
 

·
Premium Member
Joined
·
10,190 Posts
What I found is that the 1/4" thick spacers that most are using with the 36mm intakes are not thick enough. They should really be 5/16" thick. With only 1/4 spacers, the intakes stretch too much.

Are your intakes for stock carbs or 36mm carbs?
 

·
Premium Member
Joined
·
10,190 Posts
I will have to check mine sometime. My 700 has UPP crossover intakes on it.
 

·
Premium Member
Joined
·
10,190 Posts
Probably would never have that problem with the homemade ones done with Windo Weld. The area that cracked never gets touched when making them.

uploadfromtaptalk1423713363342.jpg uploadfromtaptalk1423713376959.jpg
 

·
Premium Member
Joined
·
3,234 Posts
Discussion Starter #16
Yeah I sold the ones I made and fitted this orange junk, Sonic on here bought them and as far as I know they are still going strong....live and learn. But yes I would definitely check the UPP ones periodically to be on the safe side.
 

·
Premium Member
Joined
·
10,190 Posts
Did you get your orange ones used? They look pretty old. I think mine are red.
 

·
Premium Member
Joined
·
3,234 Posts
Discussion Starter #18
Nope brand new never fitted before I got them from a member on here. Prob about 3yrs ago.

Anyway I wasn't aware of any problems with them that's why I posted here asking John if he had heard of any. The main aim was to let others know so they can check theirs before any damage is done.
 

·
Registered
Joined
·
4,802 Posts
If you think that caused your burnt valve it's more then likely your own fault for riding it. I would think it would run poorly and backfire a lot..
 

·
Premium Member
Joined
·
3,234 Posts
Discussion Starter #20
If you read the whole thread you will see that I said my son has been riding it and was complaining that it was hard to start. He never said anything about it backfiring. I thought it just needed the valve clearance set, when I got around to doing it that's when I found the problem with one intake valve, pulled the head and discovered the intake had failed. Last time I rode it a few weeks ago it ran fine but like I said the way the intake is one piece you couldn't even notice it until it was off the motor. There was some dust in there so yes it was the reason the valve was trashed. Was it my fault? Hardly, I never made the intake! Anyway that's besides the point, the reason for posting as stated earlier is to see if John had heard of any others and to let other members know to maybe check theirs just incase.
 
1 - 20 of 29 Posts
About this Discussion
28 Replies
8 Participants
h2bcivichb
Kawasaki ATV Forum
KawieRiders.com is the largest Kawasaki ATV owner's forum with information for the Kawasaki KFX700, Brute Force, Prairie, Bayou, Mojave, Lakota and older model Kawasaki ATV's!
Full Forum Listing
Top