Kawasaki ATV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
Total Noob when it comes to working on bikes. :|

2000 Praire 400 2x4

I rode it hard in the rain and noticed a slight knocking noise, usually when slowing down. The next day my friend rode it for an hour before stopping to let me know the the noise was worse. It didn't seem to affect the power. I rode it for a half lap before it gave. To me, it sounded like a dirt bike chain breaking into pieces. The engine stayed running, but I had no acceleration.

My initial thought was a "broken chain". After learning that the belt is rubber, I realized that the belt couldn't have made the noise that I heard. I opened up the clutch cover and the belt seemed to be fine.

My guess is that I destroyed the clutch. Does that seem likely? Where should I buy a clutch for a 2000 Prairie 400 2x4? Should I also replace the belt? Could it be a bigger problem than just the belt?

Thank You

-Stupid Noob

edit...Also, I think I shorted out my battery while attempting to work on my quad. I unplugged the wires that come from the battery, and when I tried to plug them back in, ((not the terminal connections, but the smaller connections)) I must have pugged them in wrong. There was a spark and now it seems the battery is dead or the electric system is shorted out. Did I F up bad???
 

·
Registered
Joined
·
3,423 Posts
Sorry No Offense, But you need a good mechanic to help you out.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
You're right. Thanks for the reply. This video might help someone else. Guy troubleshoots a belt/clutch

youtube.com /watch?v=z3HO0Uggnww&t=307s
 
1 - 3 of 3 Posts
Top