Kawasaki ATV Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
2,606 Posts
Discussion Starter #1
i think i have a cam a tooth off, any opinions before i pull the rocker cover off?
 

·
Registered
Joined
·
2,606 Posts
Discussion Starter #2
Timings right, I'm lost
 

·
Premium Member
Joined
·
3,481 Posts
Mine coughed at idle very bad when the rubber between the airbox and the top of the carb were out of place allowing an airleak. Pilot screw wouldn't do anything and it was harder to start because it was leaned out.
 

·
Super Moderator
Joined
·
12,555 Posts
Dd you just build this engine? Or is this an engine that had been running good and just started to act up?
 

·
Premium Member
Joined
·
11,677 Posts
you try stock timing curve?
 

·
Premium Member
Joined
·
1,401 Posts
Checked the valves? Choke stuck?
 

·
Premium Member
Joined
·
22,490 Posts
Take that Brute Flywheel out. Exact same thing. Exact with the VDI and BF flywheel.
 

·
Registered
Joined
·
2,606 Posts
Discussion Starter #9
the chokes are good in the carbs, i dont have choke cables.

this is with the stock CDI, i cant get the VDI to fire.

valves are adjusted correctly

Nova this is the first time ive fired this engine.

Found out part of the problem was the slide springs are too stiff for not having an airbox, cut some rounds off and it got better but still not right.
 

·
Premium Member
Joined
·
11,677 Posts
hey semi sexy.. you need a stock v flywheel and the stator cover or whatever to try let me know..
 

·
Registered
Joined
·
2,972 Posts
Check to see if you have both a/f screws, sometimes they can come out.

In the carb diaphragms there is a small rice sized jet that has to align in a groove, check that.
 

·
Registered
Joined
·
2,606 Posts
Discussion Starter #12
both screws are they, as i remember checking their settings

im running 39mm carbs ill double check the tiny jet thing
 

·
Registered
Joined
·
2,972 Posts
both screws are they, as i remember checking their settings

im running 39mm carbs ill double check the tiny jet thing

I know you said you checked your cam timing but is it possible that you have a cam entirely 180* out?

I cannot remember protocol for checking the timing, I know you rotate 270* in a certain direction.. :p

that's when i break out the manual.
 

·
Registered
Joined
·
2,606 Posts
Discussion Starter #14
nope not 180 out, checkd that too

thanks for all the ideas anything elsE?
 

·
Registered
Joined
·
2,583 Posts
Both slides flutter when you give it gas. If not one of the diaphragms is leaking and needs readjusted. If this is ok something plugging the pilots. Are these stock carbs?
 

·
Registered
Joined
·
2,583 Posts
One other thing, the cam with the groove around just before your lobes is the rear cam.
 

·
Registered
Joined
·
2,606 Posts
Discussion Starter #17
pilots are clean, ill double check the diaphragms, cams are correct
 

·
Registered
Joined
·
2,606 Posts
Discussion Starter #20
yea rawdawg they are, badhear ill double check
 
1 - 20 of 21 Posts
Top