Kawasaki ATV Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Gentlemen, I bought a used 2003 Prairie 360 2x4 that seems to have gone into limp mode based on what I can find on The Google. Watching videos on how to reset the machine, I see that I’m supposed to cross-connect the black and the gray wiring harnesses, but for the life of me I can only find a black one. Can someone tell me if I have some peculiar model that has these harness connectors somewhere else on my machine? I have attached a pic of what I can find behind the plastic on the right side which is where every video says these two connectors should be located.
75661
 

·
Registered
Joined
·
568 Posts
Don't know if the 360 has the same setup as the 750, but on my '06 750, there is a small grey pigtail harness under the seat that sits all by itself that you cross with the black harness right next to it. Go to 3:45 on this video and see if your wheeler has the same setup under your seat.
 

·
Registered
Joined
·
568 Posts
Look harder for that grey connector. I read a few posts online that stated the same problem you were having and after looking further, they found the grey connector. One guy found it tucked up behind the frame where it was very hard to find and see.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
Look harder for that grey connector. I read a few posts online that stated the same problem you were having and after looking further, they found the grey connector. One guy found it tucked up behind the frame where it was very hard to find and see.
Thanks again, MB. Will do. I’ll pull all the plastic and see if I can find it. What a bummer not to be able to ride it today. Such is life, I guess.

If anyone has any input regarding a bypass and KEBC delete let me know. If I find the two connectors and thats the issue then I’m inclined to go that route unless someone knows why I shouldn't.


Something like this...

 

·
Registered
Joined
·
568 Posts
I have that on my 750. Works great.
 

·
Registered
Joined
·
3,409 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #9 (Edited)
Took two minutes to look...
No offense, 66, but my question didn’t concern how to execute the resetting task which is what your link appears to share. My question was where else could those two separate connectors be that are used in the execution of the task as I have only been able to find one of them (the black one).

If you are suggesting that I should be looking for the connectors in the area shown in the pics in your link, well that’s not really much help either because that’s precisely where I was looking and the gray connector doesn’t appear to be there. I included pics of where I was looking and what I found, including a secondary pic after following MB’s suggestion to check under the seat, because the fact that those connectors aren't where it seems like they should be is the underlying issue that prompted my post in the first place and I was hoping to avoid any confusion or waste anyone's time.

If you have another suggestion as to where I might find the gray connector, I’m all ears. If I am swinging-and-missing altogether on what your link was supposed to illuminate for me then please feel free to educate me further as nothing would make me happier than to have this massive green paperweight running properly again! Thanks.

(NOTE: the link you sent appears to be for pages within a service manual for models KVF360-A1/C1 A6/C6 which appear to all be 4x4 models. Mine is a 2x4 and I believe the model of mine is KVF360-B1. Not sure if the wiring for mine may be different from those models specific to the information in your link, but perhaps that's why I couldn't find much help in it...?)
 

·
Registered
Joined
·
3,409 Posts
I didnt even know there was a 2x4 360 made.
Just search the net for a service manual for your atv. It should come up on the net.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #11
I have a service manual on its way to me now. I live in MN so the cold and the snow are back until next April which means that I am now in zero hurry on this little project. Thanks for checking back in on this one, 66.
 

·
Registered
Joined
·
3,409 Posts
I actually looked for a free service manual for a Prairie 360 2x4 model, and could not find a free one, just one you need to pay for - that's weird.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #13
If y'all know of anyone who has the 4x4 version of the 360 for the year relative to this manual (2003), let them know I have one that I don't need. The manual I bought, which arrived today, is for the 4x4 version. I ordered the proper manual this afternoon.

75688
75689
 
1 - 13 of 13 Posts
Top